Nikern

Rookie
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Nikern

  • Rank
    Newbie
  1. Rzeczywiście coś się dziej, bo sam jak dziś odpalałem to "robotyczny" dźwięk leciał, ale jak się odpali bez launchera, tylko z pliku to jest ok. Obecnie większym bólem chyba są dsync'i, ale to rozmowa na inny temat
  2. DLC

    Hehe.... gra jeszcze jeszcze daleko w lesie, a my już o dlc snujemy teorie. Skoro są season passy w EotD edition to na pewno twórcy coś już mają zaplanowane. Pewnie nowe obszary(może coś z poza obrębu Tarkova), bronie, możliwe że jakiś większy kontent PvP w stylu aktywności frakcyjnych (oprócz tych co są w podstawce). Dużo możliwości jest... oby nie szli w żadne zombie mody i inne takie ciekawe pomysły
  3. Nowa grafika prezentująca handlarza - Terapeutka

    No ktoś musi szukać sprzętu który się straciło, bo wątpię by pani Elvira sama latała po customsach i innych cudach szukając naszego szpeju
  4. Też sprawdziłem i rzeczywiście był prawdopodobnie jakiś kolejny hotfix, zwłaszcza że obwieścili to aż na launcherze, więc jak widać problem był całkiem poważny. Mam nadzieję, że podobne problemy już się nie zdarzą lecz pamiętajmy, że to dalej beta i jeszcze dużo pracy przed devami.
  5. No niestety u mnie ten sam problem powrócił już wczoraj w późniejszych godzinach wieczornych. Napisałbym wcześniej ale nie mogłem się zalogować na forum. Bardzo prawdopodobne, że znowu coś się zepsuło ponieważ na anglojęzycznej części jest też temat założony przez gościa z identycznym problemem, który pisał że przez dwa dni nie dało się grać, wczoraj przez chwilę wszystko było w jak najlepszym porządku i problem znowu wrócił. Cóż chyba trzeba dalej czekać porostu.
  6. Tak jak kolega kubaryz powiedział, że odpaliłem bez launchera tylko bezpośrednio z pliku i wszystko działa bez najmniejszego problemu, a nawet mam wrażenie że działa lepiej niż wcześniej. Możliwe, że to też zasługa wspominanego hotfixa, aczkolwiek jeszcze nie odpalałem za launcherem. Mimo wszystko problem jak na razie zniknął (mam nadzieję, że na stałe) i chciałbym wszystkim bardzo podziękować za pomoc.
  7. Witam. Postanowiłem poszukać tutaj pomocy ponieważ nigdzie nie mogę natrafić na rozsądne wyjaśnienie mojego problemu. Mianowicie mniej więcej od wczoraj EFT zaczął mieć straszne ściny. Każde wejście na większą mapę to jeden wielki pokaz slajdów chociażby przy poruszaniu myszką o otwieraniu okna postaci nie wspomnę. Wszytko zazwyczaj kończy się całkowitym freezem. Można ruszać myszką, ale skróty klawiszowe typu alt+tab; alt+F4 nie przynoszą żadnego rezultatu. Czasem ctrl+alt+del zadziałają ale zazwyczaj trzeba resetować komputer. Oprócz tego z głośników zaczyna się często wtedy wydobywać "robotyczny" dźwięk. Czasem dzieje się tak już na samym loading screenie, gra lubi się zatrzymać na 79% i tak już zostaje. Początkowo problem dotyczył wszystkich map z wyjątkiem Factory, ale niestety dziś nawet ono odmówiło posłuszeństwa. Najdziwniejszą rzeczą jest dla mnie fakt, że stało się to całkowicie "samo". Wszystko normalnie działało bez żadnych problemów od długiego czasu na wysokich ze sporadycznymi mikro-ścinkami (beta + mam tylko 8gb ramu, wiem że to mało ale niedługo dokupię więcej) i po jednym z kilku raidów (bez wyłączania gry) zaczęły się dziać takie cuda. Przeinstalowałem grę 2 razy, ustawiałem wysoki priorytet, wyłączałem wszystkie zbędne programy przy Tarkovie, ale nic nie pomogło. Może ktoś z was miał podobny problem, lub wie o co może chodzić. Byłbym bardzo wdzięczny za każda pomoc. Moim podejrzeniem jest zbyt mała ilość RAMu, tylko jakby tak było to podejrzewam, że gra by się krztusiła od samego początku, a nie dość długo działała praktycznie bez zarzutów by nagle zacząć odstawiać cyrki. Dodam jeszcze tutaj sprzęt na którym gram: Intel core i5 2400, GTX 1060 6GB, 8GB RAM, gra zainstalowana na zwykłym HDD Z góry dziękuję za wszystkie komentarze.