Godman

Rookie
  • Content count

    19
  • Joined

  • Last visited

Community Reputation

4 Neutral

About Godman

  • Rank
    Newbie
  1. Interesting, I will need to test this when I am home. Thanks
  2. huh.. are you certain it is enabled? which headset do you use? I might try unplugging the rear set of my 7.1 and see if this works
  3. same, I was a little surprised that its not already enabled with sound being such a core aspect of gameplay if there is any way to force surround sound via config file or command line, I would love to know