Kn0cket

Internet stürzt ab - Jemand der das Problem auch hat?

Recommended Posts

Hallo,

hat jemand auch das Problem, dass bei ihm das Internet nach paar Minuten "Online Customs" abstürzt?

Also wirklich abstürzt, muss den Router neustarten damit ich wieder Internetzugang hab.

Bei allen anderen Maps hab ich keinerlei Probleme, außer eben bei Customs und nur im Online-Modus.

Hoffe jemand hatte das Problem mal und konnte es lösen. Ich bin nämlich stark am verzweifeln, da man keine gescheiten Matches mit den Mates zocken kann.

 

MfG

Share this post


Link to post
Share on other sites

das ist echt merkwürdig,würde dir gern ein paar lösungsvorschläge anbitten aber ich habe hier im forum nix gefunden,scheinst der erste und einzige zu sein mit den problem.

 

evtl mal den techsupport anschreiben

 

Share this post


Link to post
Share on other sites

Nein ist er nicht.

ich habe das selbe Problem!

Und das nicht nur auf Customs sondern auf jeder map.

Es tritt nicht immer auf sondern nur ab und zu und auch nur im online Modus.

Ich bin auch schon am verzweifeln und weiß absolut nicht woran das liegt.

Share this post


Link to post
Share on other sites

Nein bin per Kabel am Router verbunden.

Es ist ja nicht so dass ich nen disconnect habe, sondern dass wirklich das komplette Internet abschmiert, sprich der Router in die Knie geht.

Ich habe ja schon vermutet dass es irgend ne ddos scheiße ist weil es oft so war dass es nach einem kill passiert ist. Dass man quasi irgendwie über die Konsole die IP auslesen kann oder so.

Aber das habe ich noch nicht überprüft, ob man in der Konsole irgendwas auslesen kann.

Share this post


Link to post
Share on other sites

Nope, hab mir schon das Problem wo anders durchgelesen. z.B. bei Hearthstone war das genau so.

Hab mal IPv6 ausgestellt und die Stärke vom Wlan für andere Bewohner runtergestellt (hurr durr :P)

Kann auch an der Frequenz liegen die das Modem abgibt, vielleicht ist irgendetwas an deinem falsch eingestellt. Ruf deinen Support an und frag mal ob sie das überprüfen können.

Ich besorg mir 'n neues, da das Technicolor 7200 nur Probleme macht.

Share this post


Link to post
Share on other sites
vor 10 Minuten schrieb sovnii:

Nope, hab mir schon das Problem wo anders durchgelesen. z.B. bei Hearthstone war das genau so.

Hab mal IPv6 ausgestellt und die Stärke vom Wlan für andere Bewohner runtergestellt (hurr durr :P)

Kann auch an der Frequenz liegen die das Modem abgibt, vielleicht ist irgendetwas an deinem falsch eingestellt. Ruf deinen Support an und frag mal ob sie das überprüfen können.

Ich besorg mir 'n neues, da das Technicolor 7200 nur Probleme macht.

Da geb ich dir recht, es könnte echt am Modem liegen weil das hab ich auch und es macht nur Probleme.

Share this post


Link to post
Share on other sites

Okay IPv6 und Wlan runterstellen bringt genau 0 :( da werd ich wohl erst den Support anrufen und nachfragen, falls das nicht hilf muss n neues Modem her.

Share this post


Link to post
Share on other sites

Bist du vllt bei der Drosselkom? Da hatte ich dieses Problem nämlich auch... Nach einem Wechsel zu Kabel-Deutschland hatte ich keine disconnects mehr.

Share this post


Link to post
Share on other sites

Nein ich bin bei Kabel BW sprich Unitymedia.

Habe mir heute einen neuen Router/Modem bestellt von AVM, da ich das sowieso vor hatte.

Ich werde hier dann berichten ob das Problem dadurch gelöst wurde.

Share this post


Link to post
Share on other sites

Ja bis letztes Jahr gab es ja noch den Routerzwang, da war das nicht so einfach und ich wollte mir nicht eine Fritzbox mieten die ich am Ende nicht mal behalten darf .

Share this post


Link to post
Share on other sites
vor 6 Stunden schrieb n00k:

Ja bis letztes Jahr gab es ja noch den Routerzwang, da war das nicht so einfach und ich wollte mir nicht eine Fritzbox mieten die ich am Ende nicht mal behalten darf .

Sach dann an wie's aussieht. Ich hab mir mal vorerst einen neuen Internet-Switch gekauft. 

Share this post


Link to post
Share on other sites

Habe auch letzte Woche von Sagecom (KD Standardgerät) zur Fritzbox 6490 gewechselt.

Ich verliere zwar nicht die gesamte Internetverbindung, habe aber zu Lastzeiten der Server ständig Disconnects zum Title Screen.

 

Ist auch mit dem Router nicht besser geworden :P

Share this post


Link to post
Share on other sites

Ich denke das der Router im Zusammenhang mit dem Game schuld ist.
Eventuell zu große Daten Pakete oder Lastspitzen die den betagen Router aussteigen lassen.
Ich kann nur jeden zu einer FritzBox raten, einfach die beste Hardware auf dem Markt.

Share this post


Link to post
Share on other sites

Hast du überhaupt gelesen was ich oben geschrieben habe? Lol.

 

Fritzboxen sind sicherlich nur zu empfehlen, aber egal ob UPNP, Teredo, Exposed Host oder alles andere:
Wenn die Server dich kicken wollen, dann machen die das. Ob das nun mit dem Routing zum Provider zusammenhängt oder nicht - wissen nur die Devs.

Share this post


Link to post
Share on other sites
vor 9 Minuten schrieb RagnarSeven:


Eventuell zu große Daten Pakete oder Lastspitzen die den betagen Router aussteigen lassen.

Das glaube ich auch, gestern war es zB unspielerbar, jedes Mal wenn ich ein online Game starte und auf einen Spieler treffe kackt der Router ab.

 

vor 4 Minuten schrieb hexxcode:

Wenn die Server dich kicken wollen, dann machen die das. Ob das nun mit dem Routing zum Provider zusammenhängt oder nicht - wissen nur die Devs.

Wir haben aber nicht das Problem dass wir nen disconnect bekommen sondern dass die gesamte Internetverbindung abschmiert.

Share this post


Link to post
Share on other sites

Eine Verbindung zwischen Spiel, Router und der angesprochenen Problematik auszuschließen kann ich nicht.

Wenn deine Verbindung aber ansonsten immer einwandfrei funktioniert (du sprichst aber oben von "macht nur Probleme"), dann würde ich nicht nur wegen EFT einen neuen Router kaufen.

Kauf dir halt die Fritzbox, aber erstell dann keinen "Ich hab mir für EFT extra ne FritzBox gekauft, es geht immer noch nicht!"-Post :-P )

Im Technical Forum schreiben einige Leute, dass ihre Connection abreißt, wenn sie EFT zocken. Die haben nicht alle das Technicolor Teil, kommen nicht alle aus DE - aber wer weiß ;-)

Share this post


Link to post
Share on other sites

Ich habe nie gesagt dass ich mir nur wegen EFT die fritzbox gekauft habe sondern weil ich mit dem technicolor nur Probleme habe.

Das Teil ist in jeder Hinsicht Schrott.

Darum geht es aber auch gar nicht in dem Thread.

Heute kommt die fritzbox an und da sehe ich ja dann ob es am Router lag. Wenn ich dann Problemlos spielen kann dann liegt dieses Problem wahrscheinlich am Router...

Vermutlich können dann die minderwertigen  Router einfach nicht anständig mit den Datenpakezen umgehen.

 Wie dem auch sei, ich gebe heute Abend Bescheid sobald ich von der Arbeit zu Hause bin und den neuen Router registriert und konfiguriert habe.

Share this post


Link to post
Share on other sites

Bin gespannt :) Ich drücke die Daumen (Y)
Aber nur um das nochmal ganz deutlich zu sagen: (in keinster Weise unfreundlich gemeint!)

WENN es bei dir geht, dann hast du das Problem des kompletten Internetausfalls bekämpft.

 

Wer Probleme mit Disconnects/Laggs/Desyncs hat, dem KANN mit einer Fritzbox geholfen werden - ich denke aber eher nicht :-P

Solltet ihr Probleme beim Konfigurieren eurer FB (was UPNP/Sicherheits -und Porteinstellungen angeht) haben -> PN.  Dann spammen wir hier nicht alles zu.

Edited by hexxcode

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.