Recommended Posts

@ALL Kommt runter. Bevor ich dazwischen gehen muss! 

Postet euer System hier:

Oder setzt euer System in eure Forensignatur.

 

Share this post


Link to post
Share on other sites

Hi,

wollte nicht direkt ein neues Thema aufmachen und poste daher erst einmal hier. Das Spiel läuft soweit eig flüssig bei mir, aber eben nicht "butterweich". Ich habe das Gefühl, dass mein PC bei dem Spiel iwi ein wenig an seine Grenzen stößt. 

Hier meine Daten:

Grafikkarte: Nvidia GeForce GTX 1070

Prozessor: Intel Cuad Core i5 - 6400

Arbeitsspeicher: 16 GB RAM

Internetleitung: 120k

Ich spiele auf einem 144 hz Monitor (Falls das von Belang ist).

Als ich das Spiel zum ersten Mal gestartet hab, standen die Grafikeinstellung auf high. Hier ist mir wie gesagt dieser nicht ganz flüssige Bildübergang aufgefallen. Komischerweise wurde es besser, als ich mal auf Ultra umgestellt habe, es war aber immer noch minimal da. Hatte die Befürchtung, dass das an meinem etwas schwächeren Prozessor liegen könnte.

Ich bin absoluter Anfänger was PC's angeht und kenne mich dementsprechend wenig aus. (Wie man vllt. an den Fragen merkt :D)

Ich frage mich jetzt nur, ob das am Spiel liegt (Ist ja immerhin noch eine Alpha) oder an meinem PC?

PS: Was ganz anderes, lässt sich im Spiel dieses kleine Textfeld ausstellen, das überall auf dem Bildschirm herrutscht? (Anzeige von Spielername, Datum, Spieler-ID) Oder ist das eine Schutzfunktion, damit Bildmaterial nicht verbreitet wird?

 

Grüße!

 

Share this post


Link to post
Share on other sites

Hi @DanBo !

Zuerst zu deinem PS: Das ist ein Schutz damit du keine Screenshots oder Videomitschnitte oder ähnliches veröffentlichen kannst. Sobald die NDA aufgehoben ist wird das entfernt werden/sein.

Zur Hardware kann ich dir aber leider nicht weiterhelfen. Was du aber auf jeden Fall mal machen solltest ist alle Treiber auf den aktuellsten Stand zu bringen.

lg fichte

Edited by fichte

Share this post


Link to post
Share on other sites

@DanBo

Dein System sollte Passen um auf Hoch zu Spielen. Und du hast es selbst erraten, es ist noch eine Alpha, einige Graphik Einstellungen sind noch nicht Integriert, geschweige denn es ist alles Optimiert. Das kommt erst später.

Share this post


Link to post
Share on other sites

@Askarl

Danke für die Info! Habe mir anschließend nochmal den aktuellsten Grafiktreiber runtergeladen & jetzt ist es gefühlt besser.

Bin bei solchen Dingen aber auch immer pingelig, vllt. hab ich mir da einfach ein wenig zu viel eingebildet :) 

 

Grüße

Share this post


Link to post
Share on other sites
Am 29.1.2017 um 15:33 schrieb XtremePOW:

Ich Habe ein I7 6700K mit 32GB Ram und 2 1080 igern von Nvidia drinne und kann nur sagen das alles in 4K auf Ultra super flüssig mit 60-90 Frames läuft.

haha und dan nur  60- 90 fps ... ich hab nen laptop da hab ich auch 61 fps  mit limiter!   ... alter ich würde ma an deiner stelle bissel was machen mit deinem überteuerten taschenrechner...

mein sys: Laptop!!  i7 4700     8Gb Ram     gtx870m   19zoll display    und keine ssd!  und das spiel leuft ..

ach ja noch was ... mit deinem text hast du uns woll alle beleidigt .... so jetzt kanste dein micropenis wieder einpacken !

noch nen tipp am rande optimiere ma lieber erst deine lahme ente ..

Share this post


Link to post
Share on other sites

Hi nochmal :) 

hab mir gestern mal mit Ö + Befehl "fps 1" die FPS einblenden lassen. Auf Ultra lief alles soweit flüssig & war im grünen Bereich. Die FPS sind relativ stabil bei 60. Nur ein Punkt war im roten Bereich: render ms! Dieser Wert war fast permanent im roten Bereich. Kann mir jemand sagen, was es damit auf sich hat? Konnte leider bisher dazu nichts finden. 

Share this post


Link to post
Share on other sites

Das sind die Frametimes, also wie lange es dauert bis ein Frame (Bild) vollständig gerendert wurde. Logischerweise, umso höher umso schlechter.
Du kennst bestimmt das Phänomen, dass sich z.B. ein Spiel trotz 60 FPS nicht anfühlt als wären es 60 FPS, genau dies ist meistens der Grund dafür (Framtimes zu hoch).

Aus meiner bisherigen Erfahrung sind Frametimes so bis 12/13ms gut, alles darüber schon nicht mehr so toll, und ab 18-20 ist es schon ziemlich mies. Zu hohe Frametimes entstehen meistens wenn die CPU nicht mehr hinterher kommt.

Mit der aktuellen Build gibt es übrigens ein paar Probleme.

 

Edited by Morphy2k

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb Morphy2k:

Das sind die Frametimes, also wie lange es dauert bis ein Frame (Bild) vollständig gerendert wurde. Logischerweise, umso höher umso schlechter.
Du kennst bestimmt das Phänomen, dass sich z.B. ein Spiel trotz 60 FPS nicht anfühlt als wären es 60 FPS, genau dies ist meistens der Grund dafür (Framtimes zu hoch).

Aus meiner bisherigen Erfahrung sind Frametimes so bis 12/13ms gut, alles darüber schon nicht mehr so toll, und ab 18-20 ist es schon ziemlich mies. Zu hohe Frametimes entstehen meistens wenn die CPU nicht mehr hinterher kommt.

Mit der aktuellen Build gibt es übrigens ein paar Probleme.

 

Danke!

Dann ist das genau das Problem, was bei mir auftritt. Es ist bei mir so, wie von dir beschrieben. 

Das Spiel läuft flüssig, die Bewegungsabläufe sind dann aber doch nicht zu 100,00 % rund.. Liegt dann wohl wirklich an meinem Prozessor (i5 6400).

Habe mal gestern mit den Grafikeinstellungen rumgespielt, da wurde es zwischen "hoch" und "ultra" allerdings nicht bemerkbar besser.

Schauen wir mal, ob weitere Patches evtl. die Probleme verbessern ^^ 

Share this post


Link to post
Share on other sites

Moin ,

habe hier nen i7 7700K , 32GB RAM ne GTX 1070, OS auf M.2 SSD und Spiel läuft auch von ner SSD. Habe auch diese Ruckler sobald andere Spieler ins Bild kommen, allerdings nicht immer. Vermute auch mal  das das noch dem Alpha Status geschuldet ist. Wäre cool wenn die Dev's uns mal wissen lassen würden was so getestet wird. Man könnte der Community dann wöchentliche Task's zuweisen was spezifisch getestet werden soll. Und jeder der fleißig reported bekommt nen Goodie für die Lootkiste. Ja ich weiss es gibt die SWAT Taskforce , aber es wäre schon mal nett zu wissen was gerade in der Entwicklung ist. Und ich denke so hätten beide Seiten was davon.

Share this post


Link to post
Share on other sites

Ich habe einen I5 4670k und seit heute eine GTX 1060.... und bei mir ist es selbst bei Low Settings nur am Ruckeln.. 

Share this post


Link to post
Share on other sites
Am 30.1.2017 um 14:31 schrieb Problem_Z:

Niemand hat darüber hergezogen. Benimm dich mal ein bisschen. Ganz im gegenteil zu dir . Oder meinst du battlestate macht nur spiele für solche leute wie dich? Desweiteren weist du nichts pber die leute hier. Wer sich eine alpha für 135 tacken holt ist weissgott niemand der aufs geld guckt. Mur scheint als wärst du eher jemand der nichts hier zu suchen hat. 

danke...das die aussage hat er verdient und trifft mmn ins schwarze, cheers

Share this post


Link to post
Share on other sites

Dieses Thema wurde geschlossen um damit ein Abweichen vom Diskussionsthema zu verhindern. Die Fragen des Autors wurden anscheinend beantwortet.

Hilfe zu technischen Problemen / Spielverhalten gibt es im Alpha-Test-Forum > Support.

Am 24.11.2016 um 16:04 schrieb Blackb1rd:

Unnötige Wiederholungen, Spam, Off-Topic
Mehrfach-Mitteilungen/Themen mit den gleichen Inhalten, Mitteilungen/Themen ohne sinnvolle Bedeutung oder das absichtliche Aufteilen von Mitteilungen/Themen, die zusammengefasst werden könnten sowie das Abweichen vom Diskussionsthema ist verboten. Für Themen, die nicht direkt im Zusammenhang mit der Diskussion stehen, steht der Off-Themen-Bereich im Forum zur Verfügung.

@ALL Danke für eure Hilfe!

#Locked (Fragen beantwortet)

Offene Fragen? Schick mir eine persönliche Nachricht!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.