Recommended Posts

Ha was sagt man dazu, dann mach evtl. der launcher n Problem....

Naja mal sehen was der nächste Patchbringt ^^

Share this post


Link to post
Share on other sites

Seit dem Patch freezed der Rechner bei mir wenn ich im Spiel auf Exit gehe, Aber schließe ich das Spiel über den Taskmanager habe ich das Problem nicht.

Share this post


Link to post
Share on other sites
vor 41 Minuten schrieb Sprengepiel1:

Seit dem Patch freezed der Rechner bei mir wenn ich im Spiel auf Exit gehe

schließe mich dessen Problem an !

Spiel das Game seid dem letzten Patch auch nicht mehr .

Denn bei mir friert der komplette Rechner jedesmal ,nach Spiel Ende ein und jedes mal einen Neustart .... nee nicht wirklich :bedizzy:

Folglich warte ich mal auf das nächste Patch oder das nächste oder .... schauen wir mal ! Spätestens zur CB sollte das Probl. doch gelöst sein. 

Share this post


Link to post
Share on other sites

Wenn ihr über alt+esc (oder strg+esc) minimiert, task manager öffnet und und EFT beendet sollte es funktionieren so machs ich zumindest jetzt immer! 

Share this post


Link to post
Share on other sites

Also so langsam bin ich ratlos, da schreibe ich vor ein paar Tagen dass es wieder spielbar für mich ist und nun kackt es wieder total ab. Scheint aber die Devs nicht zu interresien oder sie haben ein deal mit nem hardware Hersteller gemacht und die Leute mehr RAM kaufen müssen^^

Aber ich gebs jetzt auch mal auf, ich hoffe nur dass ich die kohle für dieses Game nicht in Sand gesetzt habe da die Anforderungen für das Game eher steigen als zu sinken wie die Devs es in den FAQs schreiben.

Komm mir nur langsam verarscht vor, bevor sie Scav mode usw. bringen sollte sie echt mal das perfarmance Problem lösen dass das ganze läuft wie vor dem Patch.

Share this post


Link to post
Share on other sites
Am 7.3.2017 um 17:25 schrieb horris:

Also so langsam bin ich ratlos, da schreibe ich vor ein paar Tagen dass es wieder spielbar für mich ist und nun kackt es wieder total ab. Scheint aber die Devs nicht zu interresien oder sie haben ein deal mit nem hardware Hersteller gemacht und die Leute mehr RAM kaufen müssen^^

Aber ich gebs jetzt auch mal auf, ich hoffe nur dass ich die kohle für dieses Game nicht in Sand gesetzt habe da die Anforderungen für das Game eher steigen als zu sinken wie die Devs es in den FAQs schreiben.

Komm mir nur langsam verarscht vor, bevor sie Scav mode usw. bringen sollte sie echt mal das perfarmance Problem lösen dass das ganze läuft wie vor dem Patch.

Tja da schreibt man sich wieder :D , genau das ist bei mir auch wieder aufgetreten.

Nach dem letzten Patch 1,3 GB?, ist es allerdings dermaßen schlechter geworden....,mich wundert das hier noch keiner was geschrieben hat.

 

Allerdings konnte ich beobachten, dass bei mir die render ms einbrechen und dann alles andere.

Kann mir jemand erklären wofür die render ms sind und evt. wie man es Beheben kann? :)

Share this post


Link to post
Share on other sites
vor 31 Minuten schrieb goForrestgo:

Tja da schreibt man sich wieder :D , genau das ist bei mir auch wieder aufgetreten.

Nach dem letzten Patch 1,3 GB?, ist es allerdings dermaßen schlechter geworden....,mich wundert das hier noch keiner was geschrieben hat.

 

Allerdings konnte ich beobachten, dass bei mir die render ms einbrechen und dann alles andere.

Kann mir jemand erklären wofür die render ms sind und evt. wie man es Beheben kann? :)

Das kann ich dir auch nicht ganz erklären...

Habe aber fesgestellt dass es an den texturen liegt die in den RAM geladen werden dass alles jetzt so besch... läuft vorher konnte ich alles maps auf hohe texturen und hohe Schatten spielen und hatte meistens 60 fps.

Wenn ich jetzt meine texturen auf medium und alles andere auf ultra stelle läuft es wie vorher auf hoch, außer auf customs da is es einfach unspielbar.... sprich meine Graka packt das locker.

Warsch werden nun viel zu viel Texturen in den RAM geladen die es garnicht brauch z.B. die Rückseite von Wände die man nichmal sieht usw.

Edited by horris

Share this post


Link to post
Share on other sites
vor 23 Minuten schrieb horris:

Das kann ich dir auch nicht ganz erklären...

Habe aber fesgestellt dass es an den texturen liegt die in den RAM geladen werden dass alles jetzt so besch... läuft vorher konnte ich alles maps auf hohe texturen und hohe Schatten spielen und hatte meistens 60 fps.

Wenn ich jetzt meine texturen auf medium und alles andere auf ultra stelle läuft es wie vorher auf hoch, außer auf customs da is es einfach unspielbar.... sprich meine Graka packt das locker.

Warsch werden nun viel zu viel Texturen in den RAM geladen die es garnicht brauch z.B. die Rückseite von Wände die man nichmal sieht usw.

Also liegt es wieder nur am letzten Patch?Der, wie schon erwähnt noch katastrophaler ist, als der vorherige....

An den Einstellungen kann ich Schrauben wie ich will, da verändert sich nichts, Customs nach wie vor unspielbar, was einigermaßen geht ist Factory.

 

Share this post


Link to post
Share on other sites
vor 6 Stunden schrieb goForrestgo:

Also liegt es wieder nur am letzten Patch?Der, wie schon erwähnt noch katastrophaler ist, als der vorherige....

An den Einstellungen kann ich Schrauben wie ich will, da verändert sich nichts, Customs nach wie vor unspielbar, was einigermaßen geht ist Factory.

 

Naja das ganze fing ja mit dem 0.1.0.1287 an also als die erweiterung von customs drin war.

Aber eig sagten sie ja das sie mit dem letzten Patch das ganze was die Arbeitsspeicher auslastung angeht wieder auf den Stand von vor diesem Update 0.1.0.1287 gesetzt haben....

 

 

Share this post


Link to post
Share on other sites
vor 13 Stunden schrieb goForrestgo:

Nach dem letzten Patch 1,3 GB?, ist es allerdings dermaßen schlechter geworden....,mich wundert das hier noch keiner was geschrieben hat. :)

Warum hier keiner mehr etwas über die Probleme bei EFT schreibt?

  1. zocken viele kein EFT mehr, sie haben resigniert und warten auf den nächsten patch
  2. kommen bei solchen Posts direkt die kleinen Fanboys von EFT aus den Löchern und rechtfertigen alle Bugs mit dem Alpha-Status, deiner generellen Ahnungslosigkeit oder ziehen sich sonst was aus den Fingern

Viele haben einfach die Lust verloren!

Share this post


Link to post
Share on other sites
Am 1.2.2017 um 12:35 schrieb piterpiter309:

Hallo, 

Und zwar habe ich das Problem das wenn ich das spiel Starte und ich auf einen Server connecten will sich das Spiel und mein ganzer Pc aufhängt und ich ihn komplett neustarten muss. Das passiert jedes mal auch offline. Im Menü ist alles noch okei alles funktioniert einwandfrei.

Danke schon mal für die hoffentlich Hilfreichen Antworten.

Connecte mal auf einen Server

Share this post


Link to post
Share on other sites

Dieses Thema wurde geschlossen um damit ein Abweichen vom Diskussionsthema zu verhindern. Die Fragen des Autors wurden anscheinend beantwortet.

Hilfe zu technischen Problemen / Spielverhalten gibt es im Alpha-Test-Forum > Support.

Am 24.11.2016 um 16:04 schrieb Blackb1rd:

Unnötige Wiederholungen, Spam, Off-Topic
Mehrfach-Mitteilungen/Themen mit den gleichen Inhalten, Mitteilungen/Themen ohne sinnvolle Bedeutung oder das absichtliche Aufteilen von Mitteilungen/Themen, die zusammengefasst werden könnten sowie das Abweichen vom Diskussionsthema ist verboten. Für Themen, die nicht direkt im Zusammenhang mit der Diskussion stehen, steht der Off-Themen-Bereich im Forum zur Verfügung.

@ALL Danke für eure Hilfe!

#Locked (Fragen beantwortet)

Offene Fragen? Schick mir eine persönliche Nachricht!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.