Natalino

Update 0.1.0.1287

Recommended Posts

vor 34 Minuten schrieb WuRsT123:

warum kann ich kein Thema eröffnen?

das geht im deutschen forumbereich wahrscheinlich erst ,wenn man 20 posts getätigt hat

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb Aerror:

das geht im deutschen forumbereich wahrscheinlich erst ,wenn man 20 posts getätigt hat

Cool bezahlt man 100 Euro und kann sein Probleme nicht mal im Forum Posten!! Respekt

  • Upvote 1

Share this post


Link to post
Share on other sites

Hab mir den Patch heute problemlos runter geladen und installiert. Alles Wunderbar soweit - bis ich versucht habe ein offline spiel auf Factory zu spielen.

Das Spiel ruckelt wie Hölle und kämpfen ist unmöglich.. selbst mit allen Einstellungen auf niedrig (vor dem Patch konnte ich mit allem auf Hoch problemlos spielen).

Ich habe danach noch mal Customs versucht aber konnte keinen Schritt weit laufen weil Ich noch etwa 3 FPS hatte... nach 10 sekunden hat sich das ganze Spiel aufgehängt.

Ich will nicht heulen (ist halt ne Alpha) aber Ich hoffe die Entwickler nehmen diese Fehler zur Kenntnis und Beheben das so schnell wie möglich. 

 

mfg Strelok

 

Share this post


Link to post
Share on other sites

 

@Strelok87  Die , den , dein Fehler ,hier im Thread zu schreiben ist ja nett , nur das wird hier kein Entwickler mitbekommen . das müsstest du schon direkt im  Alpha Forum posten ! dort wird es gelesen 

  • Upvote 1

Share this post


Link to post
Share on other sites
vor 19 Minuten schrieb Strelok87:

Hab mir den Patch heute problemlos runter geladen und installiert. Alles Wunderbar soweit - bis ich versucht habe ein offline spiel auf Factory zu spielen.

Das Spiel ruckelt wie Hölle und kämpfen ist unmöglich.. selbst mit allen Einstellungen auf niedrig (vor dem Patch konnte ich mit allem auf Hoch problemlos spielen).

Ich habe danach noch mal Customs versucht aber konnte keinen Schritt weit laufen weil Ich noch etwa 3 FPS hatte... nach 10 sekunden hat sich das ganze Spiel aufgehängt.

Ich will nicht heulen (ist halt ne Alpha) aber Ich hoffe die Entwickler nehmen diese Fehler zur Kenntnis und Beheben das so schnell wie möglich. 

 

mfg Strelok

 

Lass mal, mir geht es genauso, freezes mit 5-10 Sekunden sind keine Seltenheit.....

Share this post


Link to post
Share on other sites
vor 1 Stunde schrieb WuRsT123:

Cool bezahlt man 100 Euro und kann sein Probleme nicht mal im Forum Posten!! Respekt

Menschen bezahlen Geld und erwarten dann ... ja was eigentlich ?

Gleich ein Forum mitgekauft zu haben ?  neee , jetzt mal Scherz beiseite

Du musst schon eine bestimmte Anzahl an Beiträgen getätigt haben um einen Thread zu eröffnen.

Bedenke man könnte das schon sofort , die Moderatoren hier, kämen ja nicht nach um dann Ordnung hier hereinzubekommen.

ein Tipp : Bei ernsten Problemen ,InGame ,bitte direkt den Support anschreiben und nicht sofort losschimpfen mit solch komischen Kommentaren.

  • Upvote 1

Share this post


Link to post
Share on other sites
vor 39 Minuten schrieb Strelok87:

Ich hoffe die Entwickler nehmen diese Fehler zur Kenntnis und Beheben das so schnell wie möglich. 

 

Share this post


Link to post
Share on other sites

Hallo bin neu hier, verfolge EfT schon länger, habe es mir nun gegönnt in der EoD version. Brauchte 2 Tage zum herunterladen: 1. das Game, 2. den patch /srever extrem langsam. Aber ich wollte me3inen Char nun ausstatten bzw, alles wegpacken um off zustarten und mir es mal anzu schauen, game crash und neuer daownload, danach alle items weg? sry habe 115 € bezahlt. ist das normal? war einmal danach in ner session, lags ohne ende ...tot...bitte sagt mir das es nicht normal ist. ps. HW ist potent.

Share this post


Link to post
Share on other sites

Hallo, hab auch ein Problem. Hab auf die neuste Version geupdatet. Will mich mit meinen Daten im Game einloggen, aber da steht der ganzen Zeit nur 'Profile data loading..' und nichts passiert. Hat jemand das selbe Problem?

Share this post


Link to post
Share on other sites
vor 1 Stunde schrieb Peter Hacke:

update: downloading again 6 gb...

same here Peter, nach ca 2h stunden daddeln muss ich leider auch neu laden

Share this post


Link to post
Share on other sites

Mittlerweile nach hoffnungslosen Testen habe ich aufgegeben.

Über Freezes bis hin zu Laggs und kompletten Spielabstürzen, alles dabei, Ergo unspielbar.

Zumal bei meinen Teammates es relativ gut Spielbar ist....aber der Patch ist definitiv nicht gelungen!

Share this post


Link to post
Share on other sites

@pnee hat ein Thread für einen alternativ download für den Patch erstellt. Dieser ist hier zu finden.

Beachtet, nach dem download die Dateien ins Spielevrzeichnis zu kopieren und die alten Daten zu überschreiben.

Ist dies getan dürft ihr das spiel nicht mehr über den launcher starten da er sonst wieder anfängt die 6gb zu laden.

Einfach die normale exe ausgühren.

Die Performance Probleme sind dem Patch zu verschulden und kommen nicht von eurem System.

Share this post


Link to post
Share on other sites

Heho

nach jedem Patch gibt es einen Wipe das ist ok und ist gut so wie es ist.

Aber warum sollen Käufer die eine EOD-edition gekauft haben immer wieder mit paar Pistolen und bisschen Kleinkram zufrieden geben? Kann man da in Zukunft da nicht etwas ändern weil es nervt langsam immer und immer wieder mit dem gleichen Equitment zu starten nach einem Wipe. Wo z.b. andere Spieler bevorzugt werden (Youtuber) klar es ist kostenlose Werbung aber in keinster weiße fair gegenüber den anderen Spielern in diesem Game.

Ich sehe immerwieder auf Factory so viele leute mit Äxten rumlaufen, weil es anders keinen sinn macht gegen Fullequipte Spieler anzutreten.

Share this post


Link to post
Share on other sites
vor 31 Minuten schrieb EdelKaese:

Aber warum sollen Käufer die eine EOD-edition gekauft haben immer wieder mit paar Pistolen und bisschen Kleinkram zufrieden geben? Kann man da in Zukunft da nicht etwas ändern weil es nervt langsam immer und immer wieder mit dem gleichen Equitment zu starten nach einem Wipe. Wo z.b. andere Spieler bevorzugt werden (Youtuber)

was? du regst dich über presseaccounts auf, weil  die mit viel mehr stuff starten als "normale" spieler und willst dafür zum ausgleich als eod besitzter auch ein ein vollgestopftes inventar...was ist mit den anderen versionsbesitzer? eine ziemlich fragwürdige doppelmoral von dir....davon abgesehen wieviele leute mit einen presseaccount gibt es denn,welche aktiv spielen?nicht sehr viele.......

selbst wenn alle mit 10sturmgewehren und zig westen und 1million rubel starten würden ändert das nix an der mentalität der spieler ,die angst haben ihr zeug zu verlieren....die meisten sammeln sinnlos waffen und ausrüstung und heulen dann rum wenn ihr account gewiped wurde

Share this post


Link to post
Share on other sites

Hallo zusammen .

Bin seit heute neu dabei.

Ist es bei den bots normal das die gerade noch eigentlich mit blickrichtung von mir weg an mir vorbei laufen und dann in einer zehntel sekunde batsch kugel zwischen die augen spiel vorbei :)

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb Ascaron:

Hy

Täusche ich mich oder ist das Start-Gear weniger geworden?

Ja leider warum verstehe ich nicht :/

Share this post


Link to post
Share on other sites
vor 13 Stunden schrieb WuRsT123:

Ja leider warum verstehe ich nicht :/

Weil das viele Geld und das viele Geld in der letzten Welle nur ein Test waren. Der Fokus lag da auf den Blick der ingame Wirtschaft. 

Share this post


Link to post
Share on other sites

Also vor dem Update hatte mein bester Freund dauernd Probleme und ist rausgeflogen aus den Raids, teilweise schon im Ladescreen (Awaiting Players) und hat so all sein Loot verloren. Seit dem Patch, kein einziger Absturz/Disconnect etc mehr.  Super Arbeit.

 

4 Fehler sind mir bisher aufgefallen, welche ich auch schon im Bug-Report gemeldet habe.

1. Unverwundbare Bots. Ich und mein bester Freund drücken über 120 Schuss in ein Bot und der stirbt nicht. Es gibt allerdings Hitreg, er blutet und schreit aber stirbt nicht.

2. Was direkt zu diesem Punkt führt, ich stand nämlich direkt vor ihm und mein Freund neben ihm und drücken unsere Magazine in ihn rein und er schießt nicht zurück (alles auf Woods wohl gemerkt) und schaut uns nur an. Vielleicht keine Munition? Aber dann sollte der Bot so schlau sein und sein Messer oder seine Axt zücken.

3. Die Hitreg scheint auch nicht richtig zu funktionieren. Am Ende des Raids hatte mein Freund über 100 Schuss (wohlgemerkt direkt neben den Bot) aber 0 davon haben getroffen. Der Bot hat geblutet etc, man hat die Kugeln einschlagen sehen.

4. Nochmal eine Situation, ich mit meiner Shotgun stehe vor dem Bot und schieße 12 Schuss, mit einer Shotgun wohlgemerkt, in den Kopf (aus nächster Nähe) und er blutet und schreit aber stirbt nicht. Dann schießt mein Freund EIN MAL mit der shotgun in seinen Rücken und er fällt um. Das kann ja nicht stimmen (1. kein Helm beim Bot und 2. Auch ein Helm sollte nicht 12 shotgun schüsse abhalten)

 

Hat noch jemand diese Probleme? Finde die schon sehr gravierend

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now