Sign in to follow this  
o0Cosmo0o

Problemi di avvio - errori Windows / Crash: possibili soluzioni

Recommended Posts

problemsolution.png.e142162cafdf055e0dd7aa6135995b06.png

Qui sotto trovate una lista di possibili soluzioni relative a problemi di avvio del gioco / errori di Windows circa Escape From Tarkov (non relativi a bug del gioco).

Per altri problemi relativi a bug di gioco, se non sono già stati segnalati potete farlo nell'apposita sezione: Bug-tracker

 

Aggiornare i Driver della Scheda Video

Spoiler
  • schede NVIDIA:

nvidia_logo.png.a8c93e55e32ad68c4eb6c834aaf9dc25.png

  1. visitare il sito nVidia nella sezione download driver: Download di driver NVIDIA
  2. selezionare il modello di scheda video, sistema operativo, lingua. Dunque cliccare su "Ricerca" e poi su "Download Immediato" (se non conoscete il vostro modello di scheda video scaricate il programma GPU-Z qui: GPU-Z download , avviatelo ed appuntatevi il nome della vostra scheda)
  3. - consigliata - guida alla procedura di aggiornamento con la pulizia completa dei vecchi driver: Graphics Card Update Tips and Guide

 

 

  • schede AMD:

AMD_Logo.png.d720f0c0c728d8b6a5c2d08217bea020.png

  1. visitare il sito AMD sezione download: Driver + Centro dei download
  2. sotto la serie della vostra scheda videoselezionate il sistema operativo che state utilizzando, nella pagina successiva cliccate "Download" (se non conoscete il vostro modello di scheda video scaricate il programma GPU-Z qui: GPU-Z download , avviatelo ed appuntatevi il nome della vostra scheda)
  3. - consigliata - guida alla procedura di aggiornamento con la pulizia completa dei vecchi driver: Graphics Card Update Tips and Guide

 

Aggiornare il gioco / controllare l'integrità del gioco

Spoiler
  1. all'interno della cartella del gioco avviate il launcher (EFT_Launcher.exe) e attendere il controllo dell'integrità dei file di gioco;
  2. per aggiornare il gioco, una volta terminato il controllo dei file cliccare sugli ingranaggi in alto a destra nella finestra del launcher e selezionate la voce "Checking for updates"
  3. qui trovate una guida dettagliata: How to guide: checking for update & checking for integrity

 

eft_laucher.png.d06f5b57b2f6984780f4788e294302ce.png

 

Aggiornare Visual C++ (Microsoft Visual C++ Runtime error)

Spoiler

mvcerror.png.7380f97c3c2050c7768d6df1e9cd2082.png

  1. scaricare ed installate Microsoft Visual C++ 2015 Redistributable a questo link: Visual C++ 2015
  2. se necessario installate anche l'aggiornamento: Visual C++ 2015 update 3

 

Aggiornare il Framework (.NET Framework Initialization Error)

Spoiler

frame.png.b7fe75d55f4c42ecc14acaae1d546200.png

  1. scaricare ed installare il Framework a questo link: Microsoft .NET Framework 4.6
  2. aggiornare il Framework se necessario: Microsoft .NET Framework 4.6.2

 

Aggiornare DirectX (solo per utenti Windows 7)

Spoiler
  1. controllare ed installare la versione più recente di DirectX: link pagina Microsof

  2. link all'aggiornamento per Windows 7: Windows6.1-KB2670838

  3. link al download: DirectX End-User Runtimes (June 2010)

  4. guida a Dxdiag per informazioni relative a DirectX sul sistema in uso: Dxdiag How To Guide

 

 

Altre risorse utili per la risoluzione dei problemi:

 

 

*Attualmente il gioco è in Alpha, dunque è normale rilevare altri problemi come bug grafici o nel gameplay / lag-disconnessioni dai server / cali di fps / messaggi di errore-perdita dati all'interno del gioco, quindi non preoccupatevi se questi problemi si presentano mentre giocate, non sono causati dal vostro sistema.

  • Upvote 3

Share this post


Link to post
Share on other sites

Ottimo, bell'idea! Non so se sia collegato in qualche modo a questi problemi, ma se avvio Rivatuner Statistic Server (RTSS, lo uso insieme a HWinfo per monitorare CPU e GPU in gioco) il gioco non riesce ad avviarsi e restituisce un errore. Semplicemente chiudendo questo programma il gioco si avvia senza problemi.

Share this post


Link to post
Share on other sites
4 hours ago, BSM-Black said:

Ottimo, bell'idea! Non so se sia collegato in qualche modo a questi problemi, ma se avvio Rivatuner Statistic Server (RTSS, lo uso insieme a HWinfo per monitorare CPU e GPU in gioco) il gioco non riesce ad avviarsi e restituisce un errore. Semplicemente chiudendo questo programma il gioco si avvia senza problemi.

Anche io utilizzo RTSS per monitorare fps ecc. prova ad impostare su ON lo "Stealth mode" in modo da poter impedire eventuali ingerenze del software sul gioco e avvia il programma come amministratore

 

Edited by o0Cosmo0o

Share this post


Link to post
Share on other sites
2 hours ago, o0Cosmo0o said:

Anche io utilizzo RTSS per monitorare fps ecc. prova ad impostare su ON lo "Stealth mode" in modo da poter impedire eventuali ingerenze del software sul gioco e avvia il programma come amministratore

 

Non ci avevo pensato: proverò così! 

Share this post


Link to post
Share on other sites

Salve a tutti. Ho scaricato il Launcher nuovo, stamani installo tutto e faccio la prima partita. Oggi riaccendo il pc e quando lancio il launcher si blocca sempre. Ho provato a disinstallare il tutto e adesso mi si blocca durante il download dei files. Devo fare ctrl+alt+canc chiuderlo e riaprirlo ma continua a bloccarsi. qualcuno ha il mio stesso problema? Entra in conflitto con qualcosa?

 

EDIT: Ho installato il gioco. Quando il launcher si bloccava bastava riavviarlo che riprendeva da dove aveva lasciato e cosi ho terminato l'installazione. Però i crash del launcher rimangono, si freeza e non riesco a fare piu niente, sono costretto a chiuderlo brutalmente. Lo fa anche a qualcuno di voi?

Share this post


Link to post
Share on other sites

Salve a tutti.

Altro problema: da oggi (ieri tutto apposto) da quando entro in un raid la visuale è del tutto impazzita, mi guarda sempre in alto e gira tutto su se stesso come se il mouse fosse bloccato!!!! E' l'unico gioco che me lo fa! Sapete se è noto questo problema?

Share this post


Link to post
Share on other sites

Salve a tutti

Chiedo anche a voi, in attesa di risposta nel forum in lingua inglese, che forse avete già affrontato questo problema: nel tentativo di scaricare ed installare il gioco, il lancher mi segnala il problema come da immagine, al primo tentativo (ho provato a reinsatllare il launcher) dopo pochi mb di download per poi ripresentarsi ad ogni tentativo di avvio; avete qualche info su questo problema?

EXFRTAER.jpg

Share this post


Link to post
Share on other sites
On 18/7/2017 at 3:55 PM, strasbuli said:

Salve a tutti.

Altro problema: da oggi (ieri tutto apposto) da quando entro in un raid la visuale è del tutto impazzita, mi guarda sempre in alto e gira tutto su se stesso come se il mouse fosse bloccato!!!! E' l'unico gioco che me lo fa! Sapete se è noto questo problema?

Controlla che non ci siano volanti joypad o altro accesi, possono creare problemi se sono collegati mentre giochi ad EFT, mi pare che siano riconosciuti in malo modo talvolta.

 

On 19/7/2017 at 4:23 PM, Raptus_R45 said:

Salve a tutti

Chiedo anche a voi, in attesa di risposta nel forum in lingua inglese, che forse avete già affrontato questo problema: nel tentativo di scaricare ed installare il gioco, il lancher mi segnala il problema come da immagine, al primo tentativo (ho provato a reinsatllare il launcher) dopo pochi mb di download per poi ripresentarsi ad ogni tentativo di avvio; avete qualche info su questo problema?

EXFRTAER.jpg

Prova disinstallare tutto pulendo i file residui di installazione con un pulitore e registry cleaner, poi ritenta il download ed avvia il launcher come amministratore (tasto destro sul file->esegui come Amministratore)

Share this post


Link to post
Share on other sites
1 hour ago, o0Cosmo0o said:

Prova disinstallare tutto pulendo i file residui di installazione con un pulitore e registry cleaner, poi ritenta il download ed avvia il launcher come amministratore (tasto destro sul file->esegui come Amministratore)

Ho provato a disinstallare ed avviare come amministratore, ritento provando anche a pulire i residui con un cleaner

Share this post


Link to post
Share on other sites
1 minute ago, Raptus_R45 said:

Ho provato a disinstallare ed avviare come amministratore, ritento provando anche a pulire i residui con un cleaner

Prova con una pulizia completa, è successo ad altri lo stesso problema mi pare abbiano risolto così.

Share this post


Link to post
Share on other sites
On 18/7/2017 at 3:55 PM, strasbuli said:

Salve a tutti.

Altro problema: da oggi (ieri tutto apposto) da quando entro in un raid la visuale è del tutto impazzita, mi guarda sempre in alto e gira tutto su se stesso come se il mouse fosse bloccato!!!! E' l'unico gioco che me lo fa! Sapete se è noto questo problema?

Problema risolto. Lo scrivo qui in modo che possa servire ad altri. Avevo il controller della ps4 collegato al pc per giocare con l'emulatore, gli dava noia quello.

Share this post


Link to post
Share on other sites

Ciao a tutti, dopo qualche partita senza nessun problema adesso ogni volta che provo a cercarne una mi dice "605 - No servers available". ho provato a riavviare il gioco e il pc, ma niente il problema persiste...
Help please!!!! :( 
 

2017-08-03[19-17] (0).png

Share this post


Link to post
Share on other sites

Anche a voi lagga/desynca un botto su woods (anche sulle altre mappe ma su questa sempre)?, mi è impossibile uccidere players e scavs perchè appena gli sparo anche 10 volte in testa, iniziano a muoversi in modo strano (desyncano) e dopo un attimo mi ritrovo morto

Share this post


Link to post
Share on other sites
21 hours ago, Stingray-5 said:

Anche a voi lagga/desynca un botto su woods (anche sulle altre mappe ma su questa sempre)?, mi è impossibile uccidere players e scavs perchè appena gli sparo anche 10 volte in testa, iniziano a muoversi in modo strano (desyncano) e dopo un attimo mi ritrovo morto

Stesso problem rilevato in woods più di altre mappe. Ma lo fa un pò su tutte.

23 hours ago, NexVs93 said:

Ciao a tutti, dopo qualche partita senza nessun problema adesso ogni volta che provo a cercarne una mi dice "605 - No servers available". ho provato a riavviare il gioco e il pc, ma niente il problema persiste...
Help please!!!! :( 
 

2017-08-03[19-17] (0).png

Stesso problema, non riesco a trovare un game. Ma se provo ad invitare a caso qualcuno e si unisce in lobby la partita la trova

Share this post


Link to post
Share on other sites

Ragazzi non preoccupatevi troppo, oggi teoricamente si è svolta l'ultima ondata della consegna delle beta key, quindi date tempo uno o due giorni ai server di stabilirsi, sò che fastidiosa la cosa, ma probabilmente ci stanno già lavorando sopra per risolvere la cosa:)

  • Upvote 1

Share this post


Link to post
Share on other sites

Sono problemi lato server, dobbiamo solo aspettare che i dev risolvano la situazione. Ovviamente con tutti questi nuovi player la situazione è peggiorata (addirittura a molti player, tra cui io, ad ogni match ci dà errore "server connection lost", per cui non posso letteralmente giocare) rispetto all'alpha.

  • Upvote 1

Share this post


Link to post
Share on other sites

Credo dobbiamo avere un po di pazienza almeno un altro paio di giorni....immginate il carico di player che hanno dovuto sopportare i server in questi giorni con il rilascio della beta...

  • Upvote 1

Share this post


Link to post
Share on other sites

Salve a tutti questo è il primo post....

Da subito appena installato il gioco ho dei grossi problemi di ping solamente quando entro in mappa...

Il problema è che la mia connessione resta stabile (ho controllato svariate volte),il firewall è disattivato e questo problema lo trovo solamente in uesto gioco...

pingo talmente tanto che a volte sono in ritardo di 1-2 minuti rispetto al normale....Ho cercato nei vari forum di tutto il mondo ma nn ho trovato nulla...

L'unica cosa che rimane da fare è il port mapping ma nessuno ha mai scritto quali porte aprire.....

Sono disperato fra qualche giorno butto il gioco nel cesso benchè è una copia virtuale XDXD...

Grazie in anticipo a chi è in grado di aiutarmi

Share this post


Link to post
Share on other sites
On 22/8/2017 at 9:59 AM, NOCS-Nasca said:

Salve a tutti questo è il primo post....

Da subito appena installato il gioco ho dei grossi problemi di ping solamente quando entro in mappa...

Il problema è che la mia connessione resta stabile (ho controllato svariate volte),il firewall è disattivato e questo problema lo trovo solamente in uesto gioco...

pingo talmente tanto che a volte sono in ritardo di 1-2 minuti rispetto al normale....Ho cercato nei vari forum di tutto il mondo ma nn ho trovato nulla...

L'unica cosa che rimane da fare è il port mapping ma nessuno ha mai scritto quali porte aprire.....

Sono disperato fra qualche giorno butto il gioco nel cesso benchè è una copia virtuale XDXD...

Grazie in anticipo a chi è in grado di aiutarmi

Succede anche a me e ad un sacco di altra gente non preoccuparti non sei l'unico. Speriamo tutti di poter giocare un giorno senza questo pesante handicap (ritardo).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this