Blackb1rd

The Oceania server started!

Recommended Posts

Are you sure there is aussie servers? I still keep getting Server Connection lost ... 10 secs into every game

Share this post


Link to post
Share on other sites
2 hours ago, necuja said:

We should definitely see some improvement, not saying 100% disappearance, but better then what we've faced.

I'm no expert when it comes to these things that's why I stated I'm not guaranteeing 100% none because someone in oce can still have a team leader in Us or eu and they will have to play on that persons server

Thanks for the answer. I appreciate that in the EfT forums you get answered when asking stuff. I really like how the game is, you know, it makes your heart go crazy in some situations (adrenalina). I stopped a little bit for the servers, but now that lots of people say all the server problem has improved I will play again and see what happens.

Share this post


Link to post
Share on other sites

And it's Friday too! I know what I'll be doing this weekend.

Buying a pile of junk food, sitting in my underwear and screaming at people in Russian.

Best weekend.

 

Again, good work everyone - a little patience pays off!

Share this post


Link to post
Share on other sites

For what it's worth, I just finished a Scav raid, connecting from South Australia, and it was smooth as silk. No desync, no lag, very responsive. Well done, BSG!

Share this post


Link to post
Share on other sites
53 minutes ago, Darkphantom said:

This is awesome news.

 

Can anyone playing comment if the matching issue is still present?

It was touch and go yesterday evening but between 9pm-1am we found customs matches back to back in under 2 minutes each. Even a game on woods in under a minute.

Edited by p4stoboy

Share this post


Link to post
Share on other sites
2 hours ago, Timmydope said:

Are you sure there is aussie servers? I still keep getting Server Connection lost ... 10 secs into every game

Perhaps it's you who needs new internet 

Share this post


Link to post
Share on other sites
27 minutes ago, GoonSnake said:

Perhaps it's you who needs new internet 

That is such a cop out... never had an issue with ANY other game ever.  They have bad programming and shitty netcode. Its a fact. They really need to fix this poo.

Share this post


Link to post
Share on other sites
4 minutes ago, Timmydope said:

That is such a cop out... never had an issue with ANY other game ever.  They have bad programming and shitty netcode. Its a fact. They really need to fix this poo.

Not sure about everyone else, but I have had zero problems and pretty sure everyone else so far has had a good server transition experience?This might be a bit excessive, I understand your frustration but so far I've dropped out of a game only once and i am pretty sure its because I am connected via Wifi

Share this post


Link to post
Share on other sites

Anyone else constantly get the "server connection lost" error i get it every couple of minutes in a game. been doing this too me for the last two days, any fixes? also pulling the trigger and having some one die straight away is the best! 

Share this post


Link to post
Share on other sites

Make sure you get involved in this poll if you still suffer from desync

 

Edited by greywalker

Share this post


Link to post
Share on other sites

Something is still wrong with Aussie servers. No one else is using my net at home. Only me. I play just fine then everything stuffs up and connection goes from great to terrible. Then i die again because im not were My game tells me. Server is 30 sec behined. Why does this game need such a high bandwidth to play? I want to play but i cant if when i gear up to go in then i die from an invisible attacker. Such a waste of my time.

Share this post


Link to post
Share on other sites
13 minutes ago, sirjolly18 said:

Something is still wrong with Aussie servers. No one else is using my net at home. Only me. I play just fine then everything stuffs up and connection goes from great to terrible. Then i die again because im not were My game tells me. Server is 30 sec behined. Why does this game need such a high bandwidth to play? I want to play but i cant if when i gear up to go in then i die from an invisible attacker. Such a waste of my time.

It's not just us mate. All the servers are dying right now.

Share this post


Link to post
Share on other sites

I did a few runs last night (based in NZ) and there was a noticeable improvement.  Hit recognition was good, no desync and I didn't lose every snap-fire situation. Playing the game was a very different experience.  I still suck badly and need to 'git gud' but at least I took a few with me for once.

Share this post


Link to post
Share on other sites
On 2017-08-24 at 11:17 PM, Timmydope said:

Are you sure there is aussie servers? I still keep getting Server Connection lost ... 10 secs into every game

me too, constantly every game, cant play but on EU server

Edited by Gatsu

Share this post


Link to post
Share on other sites

Agreed, better but still not as good as it should be. Something isn't right. I can play almost perfectly behind a VPN connected direct to Sydney but off that i still get desync. Moving items in my inventory can take up to 30seconds at times. Factory seems to be the only map that is near perfect. Others are hit and miss. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.