maxime2505

Problème d'upgrade de version

Recommended Posts

Bonjour j'ai upgrade la version de mon jeu mais j'ai pas eu le stash améliore ainsi que les autre bonus . comment faire pour avoir ses bonus merci de votre aide 

Edited by maxime2505

Share this post


Link to post
Share on other sites
16 hours ago, maxime2505 said:

Bonjour j'ai upgrade la version de mon jeu mais j'ai pas eu le stash améliore ainsi que les autre bonus . comment faire pour avoir ses bonus merci de votre aide 

Bonjour !
Pour avoir accés au stash amélioré et au containner correspondant a ton édition tu dois reset ton compte.
Pour ce faire tu vas sur ton Profile et tu clique sur "reset game profile"
Attention tu ne peux reset que une fois tous les 15j
Attention tu perds tout ce que tu avais , stuff, niveau chez les marchands etc...
Concernant le stuff de départ pour l instant c' est pratiquement le même pour tous , lors de la sortie du jeu tu auras un pack stuff correspondant a ton édition.

En éspérant avoir répondu à ta question, à bientot.

Share this post


Link to post
Share on other sites

Bonjour !

Je viens d'upgrade également et euh.. gros soucis. J'ai reset mon profil après l'upgrade donc tout va bien je relance le jeu, je choisi ma langue, ma faction et après rien, j'ai le fond d'écran flou avec la factory en fond genre menu principal et rien ne se passe... Que faire ? Attendre le wipe avec la Maj ?

Share this post


Link to post
Share on other sites
16 minutes ago, Klioser said:

Bonjour !

Je viens d'upgrade également et euh.. gros soucis. J'ai reset mon profil après l'upgrade donc tout va bien je relance le jeu, je choisi ma langue, ma faction et après rien, j'ai le fond d'écran flou avec la factory en fond genre menu principal et rien ne se passe... Que faire ? Attendre le wipe avec la Maj ?

Tu as relancé le jeu et tu as toujours le même problème ?

Share this post


Link to post
Share on other sites
1 hour ago, Klioser said:

Même après la ré-install, j'ai toujours le même soucis :/

Tu as vérifié ton pare-feu ? C'est peut être lui qui bloque la connexion au jeu. 

Share this post


Link to post
Share on other sites

Après la ré-instal cela reviens normalement au bout 5 essai ^^ WTF !? Je suis passé du lvl 53 au 1, cha fé bizarre !

Share this post


Link to post
Share on other sites

Hello,

J'ai eu le même problème que toi @Klioseraprès mon upgrade. Tout comme toi, après reset de mon profil, je restais bloqué sur l'écran flouté après avoir sélectionné ma faction, et rien ne ce passais non plus. Et la solution pour m'en défaire, après 3 ou 4 reinstall, a été de tenter de choisir un autre pseudo au début tout simplement (ouai parce que j'en avais marre de chez marre quoi!) que j'ai ensuite changé pour celui que j'avais initialement..

Je sais pas pourquoi, mais il y a certainement un conflit à la création de nickname dans un cas comme ça. Si ça peut être utile à d'autre.

Edited by Mempamal

Share this post


Link to post
Share on other sites
5 hours ago, Mempamal said:

Hello,

J'ai eu le même problème que toi @Klioseraprès mon upgrade. Tout comme toi, après reset de mon profil, je restais bloqué sur l'écran flouté après avoir sélectionné ma faction, et rien ne ce passais non plus. Et la solution pour m'en défaire, après 3 ou 4 reinstall, a été de tenter de choisir un autre pseudo au début tout simplement (ouai parce que j'en avais marre de chez marre quoi!) que j'ai ensuite changé pour celui que j'avais initialement..

Je sais pas pourquoi, mais il y a certainement un conflit à la création de nickname dans un cas comme ça. Si ça peut être utile à d'autre.

Salut,

je ne sais pas si cela avait quelque chose à voir mais j'ai dû aussi remettre mon premier pseudo tout en sachant que je n'avais changé que deux lettres... As-tu pû changer de faction ?

Share this post


Link to post
Share on other sites

Hey@Klioser

Et bien oui pour le pseudo je pense que c'était tout bonnement le problème. Tu a régler ce problème aussi après avoir tenter un autre pseudo non? Car personnellement pour la faction j'étais USEC avant le reset, et je choisissais USEC a chaque tentative. Alors je pense vraiment que le problème viens du choix du pseudo. Peut-être que @LePatrick ou bien tout autre modo a déjà eu un retour sur ce genre de problème?

 

Edited by Mempamal

Share this post


Link to post
Share on other sites
7 hours ago, Mempamal said:

Hey@Klioser

Et bien oui pour le pseudo je pense que c'était tout bonnement le problème. Tu a régler ce problème aussi après avoir tenter un autre pseudo non? Car personnellement pour la faction j'étais USEC avant le reset, et je choisissais USEC a chaque tentative. Alors je pense vraiment que le problème viens du choix du pseudo. Peut-être que @LePatrick ou bien tout autre modo a déjà eu un retour sur ce genre de problème?

C'est la première fois que j'en entend parler pour ma part.

Share this post


Link to post
Share on other sites

salut jai un soucis a l'instalation du jeu pouver vous m'aider sa me marque ce message "Game update installation error

L'accès au chemin d'accès est refusé" 
Merci .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now