Jump to content

Search the Community

Showing results for tags 'gpuusage'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Text RPG
    • Общий раздел
    • General Discussion
  • Sherpas
    • Общий раздел
    • General Discussion
    • Руководство по игре/Гайды
    • Game Guides/Tutorials
  • Emissaries
    • Общий раздел
    • General Discussion
  • Russian speaking forum
    • Правила форума
    • Официальное русское коммьюнити Discord
    • Новости проекта
    • Игровой форум
    • Оружейный департамент
    • Разработчикам
    • Поддержка сайта и форума
    • Свободный раздел
  • English speaking forum
    • Forum rules
    • Official Discord English Community
    • Project news
    • General game forum
    • Weapons department
    • For developers
    • Website and forum support
    • Off-topic
  • Deutschsprachiges Forum
    • Forumregeln
    • Projektnachrichten
    • Waffenabteilung
    • Allgemeines Spielforum
    • Off-Themen
  • Multilingual forum
    • Multilingual forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. Let me start by saying my pc has 0 issues with any other games installed on it. When I start a game I get 120fps, but within 30 seconds or so my fps drops to 40-60 as my hardware utilization is bellow half, that's ridiculous. I have an RTX 3070 and R5 3600 with 3200mhz 32gb ram, this shouldn't be an issue at all. After I closed the game midmatch I checked msi afterburner to see my gpu was being used at 20% and my CPU maybe a couple percent higher, is there a fix or is the game just not optimized at all?
  2. jukjem

    Fps problems

    Hello, I know there have already been plenty of threads related to fps's and optimization, but I would just like to find out how many fps's people with similar or maybe the same hardware as me have. On the map e. g. customs I have about 70 fps when not using mouse, after looking around it drops to like 50, I'm curious if I've done what I can about this or if it works better for others. I'll add that I have total lowest settings, I've done a lot of optimization stuff with you tube and generally have some idea on these topics. The game mostly runs on a measly 40% gpu and 30% cpu, (I know the game focuses mainly on one core but I checked it too and it doesn't use it all) my pc: Ryzen 5 2600x, gtx geforce 1660ti, 16gb ram 2933 hz, game on ssd etc. The temps on gpu and cpu while playing are like 50 C greetings
  3. TeknoKraut

    Game Freezes On Loading Map

    Whenever I load into a raid my game freezes on loading map 100% for about a minute or so and I end up spawning in late and missing out on all the goodies and what not or just getting spawn killed. When I first got the game it didn't seem to do this but now every time I load in I get stuck on loading map, does anyone have am idea why this could be happening? It seems to be maxing out my GPU after it loads map but i don't know why it would just all the sudden start happening. Might I need a new GPU? Is 4 gigs of VRAM not enough? Also all my settings are on the lowest of low... My specs: CPU: Intel Core i5-7300HQ 2.5GHz 16 GB of RAM GPU: Nvidia GTX 1050 4GB VRAM
×
×
  • Create New...