Jump to content

Search the Community

Showing results for tags 'karte'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Text RPG
    • Общий раздел
    • General Discussion
  • Sherpas
    • Общий раздел
    • General Discussion
    • Руководство по игре/Гайды
    • Game Guides/Tutorials
  • Emissaries
    • Общий раздел
    • General Discussion
  • Russian speaking forum
    • Правила форума
    • Официальное русское коммьюнити Discord
    • Новости проекта
    • Игровой форум
    • Оружейный департамент
    • Разработчикам
    • Поддержка сайта и форума
    • Свободный раздел
  • English speaking forum
    • Forum rules
    • Official Discord English Community
    • Project news
    • General game forum
    • Weapons department
    • For developers
    • Website and forum support
    • Off-topic
  • Deutschsprachiges Forum
    • Forumregeln
    • Projektnachrichten
    • Waffenabteilung
    • Allgemeines Spielforum
    • Off-Themen
  • Multilingual forum
    • Multilingual forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Ty_Tyme

    Karten laden nicht...

    Hey, ich habe da ein kleines Problem. Seit langer Zeit kann ich kein EFT mehr zocken, da jegliche Karten nicht laden. Habe das Spiel jetzt 3 oder 4 Mal neu installiert, aber immer wenn ich in ein game starten möchte bleibt das "Map loading" bei 0% stehen.... Kann mir jemand helfen, bzw hatte jemand schon mal das Problem und hat es gelöst bekommen? In den Bildern seht ihr, wie lange ich es mal ausgehalten hab zu warten :D Danke im vorraus für die Hilfe! Grüße Tyme
  2. Cattractive

    Grafikkarte rastet aus

    Moin, ich hab mir das Spiel gekauft und aufgrund der angegebenen Systemanforderungen gedacht, dass es locker spielbar sei. Mit den FPS habe ich soweit in keiner Einstellung (Low, Medium, Ultra) Probleme. Allerdings dreht meine Grafikkarte bei egal welcher Einstellung immer an die 100% Auslastung und wird an die 85 °C heiß. Hat noch einer von euch das Problem, bzw. kann mir einer bei meinem weiterhelfen? Hier mein System: Intel Core i7 4790k Radeon R9 290 Tri-x OC 4GB 8GB Corsair Vengeance DDR3 1866 MHZ ASRock Fatal1ty Z87 Killer
×
×
  • Create New...
b38e7c858218a416ef714554dce933a2