Jump to content

Search the Community

Showing results for tags 'reboot'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Text RPG
    • Общий раздел
    • General Discussion
  • Sherpas
    • Общий раздел
    • General Discussion
    • Руководство по игре/Гайды
    • Game Guides/Tutorials
  • Emissaries
    • Общий раздел
    • General Discussion
  • Russian speaking forum
    • Правила форума
    • Официальное русское коммьюнити Discord
    • Новости проекта
    • Игровой форум
    • Оружейный департамент
    • Разработчикам
    • Поддержка сайта и форума
    • Свободный раздел
  • English speaking forum
    • Forum rules
    • Official Discord English Community
    • Project news
    • General game forum
    • Weapons department
    • For developers
    • Website and forum support
    • Off-topic
  • Deutschsprachiges Forum
    • Forumregeln
    • Projektnachrichten
    • Waffenabteilung
    • Allgemeines Spielforum
    • Off-Themen
  • Multilingual forum
    • Multilingual forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. When i hit play in the launcher, I get a load screen successfully (with the battle eye and loading swirly icon in the bottom right) but the second the next page loads, which i assume is the actual game menu, my computer completely shuts off and reboots. I have tried re-installing with no luck, also tried running as admin, and when i go to event viewer i get the following error (Source: WMI) Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in names
×
×
  • Create New...