Jump to content

Search the Community

Showing results for tags 'restart'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Text RPG
    • Общий раздел
    • General Discussion
  • Sherpas
    • Общий раздел
    • General Discussion
  • Emissaries
    • Общий раздел
    • General Discussion
  • Russian speaking forum
    • Правила форума
    • Официальное русское коммьюнити Discord
    • Новости проекта
    • Игровой форум
    • Оружейный департамент
    • Разработчикам
    • Поддержка сайта и форума
    • Свободный раздел
  • English speaking forum
    • Forum rules
    • Official Discord English Community
    • Project news
    • General game forum
    • Weapons department
    • For developers
    • Website and forum support
    • Off-topic
  • Deutschsprachiges Forum
    • Forumregeln
    • Projektnachrichten
    • Waffenabteilung
    • Allgemeines Spielforum
    • Off-Themen
  • Multilingual forum
    • Multilingual forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 7 results

  1. Hello guys, since first installing and starting the game there is something wrong with my game. Here is what it does: Everytime I start the game it takes about 30 seconds after entering my login datas, or 30 seconds after I start the game through the launcher, until my screen goes into standby ("no cable connected") and my pc restarts without my graphic card to get any power. I have this problem since the first time I started the game. Things I already tried to fix it: bought a new PSU (650w) different RAM Memtested RAM switched RAM slots installed windows completely new installed EfT completely new installed EfT on another drive resolution changed in lolca.ini installed most recent graphic card drivers Escape from Tarkov is the only game where this problem is showing. I can play games like Pubg for hours without anything happening. My System: OS: Windows 10 Pro 1703 64-Bit CPU: AMD FX-8350 8x4.00 GHz RAM: 16 GB GPU: Radeon RX 480 PSU: Corsair VS650 (650 Watt) Mainboard: Gigybyte GA-78LMT-USB3 6.0 Thank you for reading, If any information is missing, just tell me. Regards, Dilenski
  2. I know I know. Instead of pressing L to "take a look" at your gun, how about holding a certain key to put the pistol to the side of your head? just like L for looking at your gun, but it just holds it to the side of the players head, it's up to you to click. Haha... I know, but honestly. Wouldn't it be nuts? Both of a guys legs are wasted, he's limping aimlessly on Shoreline... it's his last bullet..... you swing around the corner.. and witness it
  3. zpwarrior

    Weird Situation

    So last night I had a pretty interesting situation on Customs. My squad and I spawned on boiler side, pushed through apartments and extracted at the roadblock. I get the extract completed, go to post game menu, click next and got to the main menu or so I thought. The game said I was still in raid and I pressed reconnect since I was worried about losing my gear. I reconnect and realize I just spawned in the same game, since I could see the guy I killed earlier. I pushed to construction killed all the scavs and was about to go to extract again. Unfortunately the sniper scav spawned and instagibbed me. I went through the post game stats and then the main menu to find out all my stuff was still there from the very first extraction. Anyone ever have this happen?
  4. Hallo liebes Forum, seit dem Kauf und der anschließenden Installation des Spiels tritt der Fehler auf. Der Fehler lässt sich wie folgt beschreiben: Ich starte das Spiel, gebe (wenn ich es nicht direkt über den Launcher starte) meine Login-Daten ein und dann lädt das Spiel. Nach ca. 30 Sekunden gibt mein Bildschirm die Meldung, in den Standby zugehen, da er keine Verbindung zu einem PC hat (als würde ich das Kabel ziehen). Dann startet der PC neu, jedoch ohne die Grafikkarte mit Strom zu versorgen. Da ich das Problem schon länger habe (30.12.17) habe ich natürlich schon das ein oder andere versucht. neues Netzteil anderer Ram Memtest für den Ram Ram umgesteckt PC formatiert EfT neu installiert Spiel auf anderer Festplatte installiert Auflösung in der lolca.ini geändert Grafikkartentreiber aktualisiert Das Problem tritt ausschließlich bei Escape from Tarkov auf. Ich kann Spiele wie Player Unknown's Battleground problemfrei spielen. Mein System: OS: Windows 10 Pro 1703 64-Bit CPU: AMD FX-8350 8x4.00 GHz RAM: 16 GB GraKa: Radeon RX 480 PSU: Corsair VS650 (650 Watt) Mainboard: Gigybyte GA-78LMT-USB3 6.0 Danke im Vorraus! Sollte noch etwas fehlen, fragt einfach. LG, Dilenski
  5. Neph

    Game Reset

    I just reset my profile last night, is there any way to know if you can reset again after purchasing a better Edition? Or if a dev can do it for you manually?
  6. KingK13

    Server wipes?

    So I am a few days new to EFT and wanted to know if loot gets wiped or any progress gets wiped because I somewhat heard that people get things taken away or it gets reset; im not 100% sure so I wanted to know if there was any or was it only for alpha going into beta?
  7. Binnie

    inventory glitch

    Couldn't find a glitch report in the forums so I'll put this here. I was in the factory, (which, can you give us a flashlight... I can't see anything) and tabbed into my inventory. I clicked the top tabs around (map, skills... all that) the screen went basically blank and all I could do was make the sound from tabing again happen but I couldn't do anything. Even ESC wouldn't bring me out. I have to Alt-Tab out of the game and close it from windows and re load the whole thing.
×
×
  • Create New...
b38e7c858218a416ef714554dce933a2