Jump to content

Search the Community

Showing results for tags 'start'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Text RPG
    • Общий раздел
    • General Discussion
  • Sherpas
    • Общий раздел
    • General Discussion
  • Emissaries
    • Общий раздел
    • General Discussion
  • Russian speaking forum
    • Правила форума
    • Официальное русское коммьюнити Discord
    • Новости проекта
    • Игровой форум
    • Оружейный департамент
    • Разработчикам
    • Поддержка сайта и форума
    • Свободный раздел
  • English speaking forum
    • Forum rules
    • Official Discord English Community
    • Project news
    • General game forum
    • Weapons department
    • For developers
    • Website and forum support
    • Off-topic
  • Deutschsprachiges Forum
    • Forumregeln
    • Projektnachrichten
    • Waffenabteilung
    • Allgemeines Spielforum
    • Off-Themen
  • Multilingual forum
    • Multilingual forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 9 results

  1. Hel_Rus

    Can't get into the main menu

    So when i start the game from the launcher and set the name i want and select a character ( I picked USEC) it's loading infinitly. I already tried restarting the game numerous times but it still didn't change.
  2. I started the launcher, but i can't start the game. The Starting button says ''In Game''. After relog and restart nothing happens. Any idea wtf is wrong ? ''
  3. RainmakerM4

    Game start error

    I can't get into a raid. I get "Game starting error" when the game starts loading loot pools on loading sequence. Is there a fix? I tried reconnecting 5 times. Restarting my game and reconnecting. It doesn't work. Is the game completely broken now? I did a scav run without a problem previously. Thanks Rain
  4. Mr_Jester

    Game start time questions.

    Hello everyone Curious of a few things, as I'll try my best to explain them. And, as a disclaimer, I've kind of searched the forums to these specific questions to no avail. 1) I noticed when selecting "Woods" from the map selection screen, it says, "6-12" players and "25:00" time. But when I spawn into the game, It's usually around a "35:00" time limit. Is this the actual start of the raid for Woods map? And, if so, what is the purpose behind the "25:00" time at map select? Most of the material I see on the forums say that maps have like a 1 hour Raid time. Which is kind of strange because it's neither 35:00 nor 25:00. 2) Furthermore, when and if all 12 PMC's spawn on the map, can any more spawn in if they spawn within the threshold of maximum PMC spawn time? 3) And if so, what is the maximum spawn time for PMC's to spawn in? If, in fact, game start is "35:00" then can no more spawn in after, let's say, "25:00", meaning a "10:00" threshold? Thanks, let me know if there are concrete answers on this! Cheers, __Jester__
  5. skofiannan

    never since last vipe

    never since last vipe have i started at the start of a raid why is this? im always starting like 48-40 at customs whyyy devs why !!!!!
  6. OnEFire14

    Start problem

    Hallo leute ich habe eine problem im EFT Launcher der "start knopf" ist "ausgegraut" und wenn ich drüber "hover" ist eine art verbots zeichen dort also ich kann es nicht starten bild vorhanden.
  7. Hallo zusammen ich hoffe jetzt mal das ich hier alles richtig gemacht habe und das hier alles im richtigen Bereich des Forums landet Ich hoffe hier kann mir geholfen werden, es soll ja noch dieses Jahr eine geschlossene Beta von Escape from Tarkov starten. Meine Frage ist jetzt, gibt es da schon einen genauen Termin und wie wird man benachrichtigt? Ich habe mir die Standard Version schon im Juli gekauft und warte seitdem auf die geschlossene Beta Wäre super wenn mir jemand meine Fragen beantworten könnte. Ach ja und wenn schon mal jemand diese Fragen gestellt hat und ich nur zu dumm bin richtig zu suchen um die Antwort zu lesen dann tut es mir leid (y) Beste Grüße Onkel Ben
  8. Hallo Leute, Ich habe da mal folgendes, vielleicht kann mir jmd helfen Nachdem ich die ganze Standartprozedur durch habe wie: Adminberechtigung und Kompatibilitätsmodus, incl. Neuinstallation durchhabe, kommt immer nach dem Unity Logo ein schwarzer Background und ich kann nur noch die Maus bewegen. Treiber sind soweit alle up to date. Ich nutze Win10 und habe eine AMD R9 380. Danke im voraus, Gruß Bluntgun
×
×
  • Create New...
b38e7c858218a416ef714554dce933a2