Jump to content
Yathil

stutter constante

Recommended Posts

Yathil

A alguien le pasa como a mi, que cada 20m +- le da bajón de fps y algo de stutter? y ya si entro en combate es insufrible.... antes no me pasaba y desde el parche este es en todas las raids. bajones y tirones constantes y no se porque. he mirado mil tutoriales pero nada, he puesto el comando de twick y sigue igual, hay raids que voy a 60-80fps y otras que en el mismo mapa y misma posición 40-50fps, no entiendo que pasa

Share this post


Link to post
Share on other sites
ARGENT0
Posted (edited)

En factory no me paso de nuevo, es mas lo veo bastante mejor, pero en the labs si, me sucede y sobre todo en el subsuelo.

Edited by ARGENT0

Share this post


Link to post
Share on other sites
andresto

No estás solo en esta. La batalla contra los freezes/stutters es algo que perdura aún en la lista de fixes. Según BSG no consta solo de un fix y listo sino el encontrarle el porque ocurren y en base a eso ir solucionando cada una de las causas. En mi caso, no sufría de stutters en absoluto hasta que actualicé a 0.11.7 y ahora es bastante recurrente, aparentemente interviene el hardware que tengamos y lo que ocurre en una partida para que ocurran (es sabido que el spawn de scavs es una de las razones) así que más que seguro leerás opiniones muy variadas sobre este tema.

Si tenés un clip que puedas aportar (mejor aún si tenés el comando fps 2 activado) crea un ticket de soporte adjuntando los logs de dicha partida y un enlace al clip para que los devs puedan revisarlo.

Share this post


Link to post
Share on other sites
LVG_PUNISHER
On 6/18/2019 at 11:06 AM, Yathil said:

he puesto el comando de twick

Que comando es ese?

Share this post


Link to post
Share on other sites
MrXavito
On 6/18/2019 at 4:06 PM, Yathil said:

A alguien le pasa como a mi, que cada 20m +- le da bajón de fps y algo de stutter? y ya si entro en combate es insufrible.... antes no me pasaba y desde el parche este es en todas las raids. bajones y tirones constantes y no se porque. he mirado mil tutoriales pero nada, he puesto el comando de twick y sigue igual, hay raids que voy a 60-80fps y otras que en el mismo mapa y misma posición 40-50fps, no entiendo que pasa

Suele ocurrir cuando spawnean scavs y otros jugadores a la partida (ya sean como PMC o como Scav), así que hay que esperar a ver si con el nuevo motor sigue ocurriendo.

Y en otro orden de cosas qué comando dices?

Share this post


Link to post
Share on other sites
JFRR
Posted (edited)

Esto de que de tirones cuanto aparece un "enemigo" es algo que me pasaba también en el juego Black Mesa (en la versión gratuita). Creo que no lo han conseguido arreglar, pero a lo mejor sería interesante hablar con ellos (también pasa algo parecido en el juego Killing Floor 2 cuando entra un jugador -y en más partes- pero no sé si es lo mismo -y no, no tienen solución-).

Ésto es un "añadido" a lo que ya le mandé a  @NoisyCosmos  ya que para mí es el mismo problema (te cito por si se lo quieres enviar también, aunque me da la sensación de que no les interesa xD  ;) ).

Edited by JFRR

Share this post


Link to post
Share on other sites
NoisyCosmos
Posted (edited)

@JFRR

Los devs están al tanto. Te agradecería que no especularas con el desinterés de los desarrolladores por el bienestar de su comunidad. Supongo que sabrás que en el caso de que haya un problema o bug, cosa que no se ha confirmado, pretendas que lo solucionen al momento.

 

Saludos.

Edited by NoisyCosmos
  • Upvote 1

Share this post


Link to post
Share on other sites
JFRR
On 6/20/2019 at 2:16 PM, NoisyCosmos said:

@JFRR

Los devs están al tanto. Te agradecería que no especularas con el desinterés de los desarrolladores por el bienestar de su comunidad. Supongo que sabrás que en el caso de que haya un problema o bug, cosa que no se ha confirmado, pretendas que lo solucionen al momento.

 

Saludos.

No me refería a eso, me refiero a que lo que informé es tan difícil de diagnosticar, a pesar de que yo apostaría a que es eso, que supongo que se centrarán en cosas que pueden controlar (y al ser el problema base Windows está lejos de su control). Obviamente interés tienen ya que han tomado medidas para intentar encontrarlo y arreglarlo.

;)

Share this post


Link to post
Share on other sites
LVG_PUNISHER
Posted (edited)

Amigo te paso a dejar una posible solución. (A mi en lo personal me funciono muy bien)


 

Edited by LVG_PUNISHER

Share this post


Link to post
Share on other sites
MrXavito
On 6/21/2019 at 4:19 PM, LVG_PUNISHER said:

Amigo te paso a dejar una posible solución. (A mi en lo personal me funciono muy bien)


 

Yo si fuera vosotros no andaría tocando los multithreading, porque aunque pueda parecer que ahora ayuda (que es verdad), puede ser que en un futuro lo hayáis estropeado por tocar los núcleos del PC.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2