Jump to content
StatiX-NomaD

Game shuts down PC

Recommended Posts

StatiX-NomaD

Please help me, during raids, my PC will randomly shut down, sometimes going to a blue screen saying "Something went wrong :("

I JUST got this PC...

 

-Intel I9-9900k

-RTX 2070 Super

32 (2x16) GB RAM

 

It doens't do it with any other game and it's ruining the game for me, I only just started playing, I payed for the limited edition too and now I can barely play it as it will crash my PC almost every raid...

Share this post


Link to post
Share on other sites
nortontremblay
Posted (edited)

i think is a problem with server i have the same thing for about the same time

i found my trouble i changed the antialiasing too high

Edited by nortontremblay
found the problem

Share this post


Link to post
Share on other sites
StatiX-NomaD

It's still doing it, Reinstalled OS, all drivers are updated, Lowered settings, tried everything and it's still doing it and I just want to play it...

Share this post


Link to post
Share on other sites
AvIt21

it's your power supply, happened to me. It because tarkov pulls 100% power for you GPU even in the lobby causing your PSU to shut down

 

Share this post


Link to post
Share on other sites
m2hmghb

It happened to me. It was my PSU as well. 

Share this post


Link to post
Share on other sites
ArchMadman

for the longest time i had the company that sent me my comp had the wrong Pci e cable plugged in and it i switched it to the other one and no problem since

Share this post


Link to post
Share on other sites
StatiX-NomaD
17 hours ago, AvIt21 said:

it's your power supply, happened to me. It because tarkov pulls 100% power for you GPU even in the lobby causing your PSU to shut down

 

So, do I have to get a new PSU?   I have a 650 Watt Silver PSU...

Share this post


Link to post
Share on other sites
szafir1978

overheating?

Share this post


Link to post
Share on other sites
AvIt21
11 minutes ago, StatiX-NomaD said:

So, do I have to get a new PSU?   I have a 650 Watt Silver PSU...

That's what I had to do. Remember most PC stores have a 14 day not wanted return policy so if you did buy one and still had the issue you could just take it back. However I know from my experience that the PSU was the issue and you have the exact same problems as I did.

 

On a side note do you have your gpu connected to 1 pci-e cable with 2 6-8 pin connectors? or 1 pci-e cables for each power slot. I've heard that can also be an issue though unlikely in this case but it's worth checking out first. 

Share this post


Link to post
Share on other sites
StatiX-NomaD

I built my PC with CyberPower...

I don't know about the Pci-e stuff

So, is there no way they can fix this on their end because it's another £100+ for a better PSU AND putting it in the PC and I spent £120 on the game for the limited edition...

 

So I just can't play and waste £120 or spend another £100+ on a new PSU and play..? Why is this THE ONLY game that does it? Please fix this issue battlestate 

Share this post


Link to post
Share on other sites
EF_DawoO

the problem happen to me on the past, the mine problem is from my PSY CORSIR 750 CX  after i change it every thinks okay

Share this post


Link to post
Share on other sites
fubarakarus
Posted (edited)

install BSOD viewer from nirsoft (freeware)

This way you can check your old bluescreen logs and see which dll file causes the issue, google the dll file and check what it belongs to.

You can also see the error message, google that and see what it belongs to.

Edited by fubarakarus

Share this post


Link to post
Share on other sites
KarmasGotcha
On 8/26/2019 at 8:11 AM, StatiX-NomaD said:

I built my PC with CyberPower...

I don't know about the Pci-e stuff

So, is there no way they can fix this on their end because it's another £100+ for a better PSU AND putting it in the PC and I spent £120 on the game for the limited edition...

 

So I just can't play and waste £120 or spend another £100+ on a new PSU and play..? Why is this THE ONLY game that does it? Please fix this issue battlestate 

This is not a BattleState issue, it's a you need to buy a stronger power supply issue. Don't blame BSG for you being a cheapskate on your power supply. 

Share this post


Link to post
Share on other sites
StatiX-NomaD

Karmas. are you an idiot?

I have a 650w Silver... That SHOULD be enough for any game and I went all out on my new PC and this is THE only game I've had an issue like this with. I can run this game at 120Hz at 120 FPS on ultra and it can run fine for 20 minutes before it will restart my PC, then I could limit my FPS to 60, lower my graphics and it would still do it, I've been talking with CyberPowerPC and they said it wasn't the PSU.

Share this post


Link to post
Share on other sites
t4nk83
6 hours ago, StatiX-NomaD said:

Karmas. are you an idiot?

I have a 650w Silver... That SHOULD be enough for any game and I went all out on my new PC and this is THE only game I've had an issue like this with. I can run this game at 120Hz at 120 FPS on ultra and it can run fine for 20 minutes before it will restart my PC, then I could limit my FPS to 60, lower my graphics and it would still do it, I've been talking with CyberPowerPC and they said it wasn't the PSU.

Do you have any temp monitoring software?

Further Nvidia recommends a 550w or higher GOLD RATED PSU, you have a 550w SILVER rated GPU, what Amperage is your PSU able to kick out, anything below 24 AMPS and you're going to get that PSU to have a heart attack, which sounds like it is.

Go to best buy, buy a 700w power supply ($100-$150) put it in and test, if it still does it, send that poo back to CrapPowerPC and have your local shop build you one.

Share this post


Link to post
Share on other sites
StatiX-NomaD
On 9/4/2019 at 11:00 PM, t4nk83 said:

Do you have any temp monitoring software?

Further Nvidia recommends a 550w or higher GOLD RATED PSU, you have a 550w SILVER rated GPU, what Amperage is your PSU able to kick out, anything below 24 AMPS and you're going to get that PSU to have a heart attack, which sounds like it is.

Go to best buy, buy a 700w power supply ($100-$150) put it in and test, if it still does it, send that poo back to CrapPowerPC and have your local shop build you one.

I have a 650w Silver, not 550. would 50w even matter?

Share this post


Link to post
Share on other sites
t4nk83
7 hours ago, StatiX-NomaD said:

I have a 650w Silver, not 550. would 50w even matter?

No wattage doesn't matter, Wattage is just AMPS x VOLTS

So you've got 5.4AMPS x 120 Volts = 650w 

 

If you've got 3 5.4 AMP lines for your Gfx card and that is 16.2  AMPS (aka 16 AMPS rail), and your GFX card needs 18-24 amps you can see where under stress, like loading a map, or game when CPU, RAM and GFX power usage spikes why your system would shut off, insufficient power. Now this would only happen when you pull too much power from  the wall, and your PSU can't handle it.

 

Might happen in some games, and others it will not happen

Share this post


Link to post
Share on other sites
dordedente

Hi! I cant play too! I have a power supply EVGA 850 G3, Rayzen 7 2700x, 16GB ddr4, gpu Rx-480, and when I try to connect any server, my pc just shoot down. No message appears, just turn off the equipament. Only whit this game, this expensive game.

 

Edited by dordedente

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2