Jump to content
Sign in to follow this  
BrettB

MSI Afterburner now crashing on Tarkov launch

Recommended Posts

BrettB

Hi guys.

Afterburner used to work just fine untill recently. I was getting terrible stutters and spikes, and noticed that AB isnt working anymore. I found out the fans were not spinning up with the game load. Thermal throttling basically.

So I have to start the game, get into profile and then alt tab out and restart AB then the fans work.

Is this happening to anyone else?

 

Share this post


Link to post
Share on other sites
kaokane

nope i run ab as well i have no problems bud

Share this post


Link to post
Share on other sites
Unwinder
2 часа назад, BrettB сказал:

Hi guys.

Afterburner used to work just fine untill recently. I was getting terrible stutters and spikes, and noticed that AB isnt working anymore. I found out the fans were not spinning up with the game load. Thermal throttling basically.

So I have to start the game, get into profile and then alt tab out and restart AB then the fans work.

Is this happening to anyone else?

 

Graphics card model? If it is some old gen AMD card, then most likely BattlEye is closing MSI AB.

Share this post


Link to post
Share on other sites
BrettB

Hi guys.

Yeah I was just reading about that. Its a Vega56 though... so not that old? and like I said it works well when I re start AB....

Share this post


Link to post
Share on other sites
BrettB

Wow thanks dudes. That fixed it right up. Gotta love forums. THanks again!!!

Close thread ta!

  • Upvote 1

Share this post


Link to post
Share on other sites
Natalino
3 hours ago, Unwinder said:

Yep, it is affected GPU. Solution is available here:

 

Great find!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...
b38e7c858218a416ef714554dce933a2