Jump to content
Sign in to follow this  
Shacalboltx

Joining Labs in progress

Recommended Posts

Shacalboltx

I've just done 7 labs run 3 of which I escaped, but every single one was joined 8 minutes in progress. This is not in the slightest bit fair. Raiders are already swarming, and in one case I was killed 1 second after loading in by a grenade because a guy was camping there and heard my weapon cock as I loaded in. This is pretty damn stupid in my opinion, and I'm fast going off this game.

Share this post


Link to post
Share on other sites
Shacalboltx

Sorry, forgot to add the suggestion. I suggest as labs is always high pop, making players wait until matched to start a fresh instance of this map.

Share this post


Link to post
Share on other sites
TarkovCitizen869897

What kind of storage is eft on? HDD/SSD/SSHD/NVME?

And what type of ram? 

 

Share this post


Link to post
Share on other sites
Phoenixsui
vor 6 Minuten schrieb TarkovCitizen869897:

What kind of storage is eft on? HDD/SSD/SSHD/NVME?

And what type of ram? 

 

Yes i guess you’re hardware just can’t keep up, since Tarkov is not optimized yet.

Tarkov already waits around 3Minutes before it starts the match.

I think you were probably only 3min late. Labs has no 60min timer. During high population you should not spawn late unless you’re computer is slow or crashed and you had to restart the game.

Try to preload the map in offline mode before online. It reduces the map loading times.

Share this post


Link to post
Share on other sites
Shacalboltx

I load the map very quickly, maybe 1 min load tops, and every match it's 52 minutes remaining. I have i7 6770k, 16 gig ram and gtx 1080.

One thing i will try is to put the game on my operating system SSD. Thanks for the reply's !

Share this post


Link to post
Share on other sites
Phoenixsui

It helps to have multiple servers choices in the Launcher.

More Servers means higher chance for new game with lots of players.

vor einer Stunde schrieb Shacalboltx:

I load the map very quickly, maybe 1 min load tops, and every match it's 52 minutes remaining. I have i7 6770k, 16 gig ram and gtx 1080.

One thing i will try is to put the game on my operating system SSD. Thanks for the reply's !

Should be good, and yes SSD helps.

  • Thanks 1

Share this post


Link to post
Share on other sites
Shacalboltx

Ok, so I put the game on the SSD, game loads even faster yet still it's on the 52 minute mark every time. I feel players know this, and move directly to where you spawn for an easy kill, and I'm loading in at light speed. The game is literally dumping me in whatever match it feels like, and I have all EU servers selected. Matchmaking in this game is among the worst I've ever experienced, given the nature of the game.

Share this post


Link to post
Share on other sites
Phoenixsui

Then you play while most people work and don’t play.

 It happens to me very rarely. It can happen but for sure not almost every raid.

Edited by Phoenixsui

Share this post


Link to post
Share on other sites
Shacalboltx
7 minutes ago, Phoenixsui said:

Then you play while most people work and don’t play.

 It happens to me very rarely. It can happen but for sure not almost every raid.

I mean, there are a minimum of 40 people in the Labs lobby at all times. that's 4/5 fresh games it could put me into, but it just doesn't :(

Share this post


Link to post
Share on other sites
Phoenixsui
vor 3 Minuten schrieb Shacalboltx:

I mean, there are a minimum of 40 people in the Labs lobby at all times. that's 4/5 fresh games it could put me into, but it just doesn't :(

You see all players there. They may play on Russian servers or so where it is later.

  • Like 1

Share this post


Link to post
Share on other sites
Shacalboltx
1 minute ago, Phoenixsui said:

You see all players there. They may play on Russian servers or so where it is later.

Thanks, didn't know that ! So I could technically see my friends there too even if they had NA servers selected ? and if so, how it the    region decided when we group up?

 

Share this post


Link to post
Share on other sites
Shacalboltx

 

Cannot select individual servers and all servers are 200+ ping lmao

image.thumb.png.834f1039146bd82e7c2bb95a58f3b709.png

image.thumb.png.4a17c998cf1ff9074ab92d18d36ddd99.png

Edited by Shacalboltx

Share this post


Link to post
Share on other sites
Phoenixsui
Gerade eben schrieb Shacalboltx:

Thanks, didn't know that ! So I could technically see my friends there too even if they had NA servers selected ? and if so, how it the    region decided when we group up?

 

The group leader selects the servers. If your mate plays on US servers and invites you, you join US automatically with him.

Next raid you go solo, you are back on your serverselection.

Where are you from? I think with bad connection or in some regions you are not allowed to switch servers.

  • Like 1

Share this post


Link to post
Share on other sites
Shacalboltx
2 hours ago, Phoenixsui said:

The group leader selects the servers. If your mate plays on US servers and invites you, you join US automatically with him.

Next raid you go solo, you are back on your serverselection.

Where are you from? I think with bad connection or in some regions you are not allowed to switch servers.

From the UK. The combo of SSD and selecting all eu servers worked :D  I left the server menu open for 15 minutes. It settled and allowed me to choose, thanks a lot ! Now I can play labs properly

image.thumb.png.9975afb939e97a570866e909064e3c35.png

First run when loading into a fresh Labs :D Went in with mid tier armour and ak

Share this post


Link to post
Share on other sites
Phoenixsui
vor 15 Minuten schrieb Shacalboltx:

From the UK. The combo of SSD and selecting all eu servers worked :D  I left the server menu open for 15 minutes. It settled and allowed me to choose, thanks a lot ! Now I can play labs properly

image.thumb.png.9975afb939e97a570866e909064e3c35.png

First run when loading into a fresh Labs :D Went in with mid tier armour and ak

Good to hear ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...
b38e7c858218a416ef714554dce933a2