Jump to content
Fistach

Problem z łączeniem się

Recommended Posts

Fistach

Siemka,

mam problem z łączeniem się z Tarkovem - gram normalnie aż tu w pewnym momencie po wyjściu z rajdu nie mogę wyjść do Menu. Po wyłączeniu gry (ctrl+alt+del) i "zakończ zadanie" i ponownym uruchomieniu w Launcherze wyswietla mi sie komunikat ze nie mozna połączyć się z serwerem.

Po utworzeniu hot spota z wifi i połączeniu się do niego, Tarkov działa normalnie.

Mam internet z orange.

Ktoś ma jakiś pomysł?

Share this post


Link to post
Share on other sites
szafir1978

Restart routera, ustawienie serwerow dns?

Zmiana serwerow w launcher?

Share this post


Link to post
Share on other sites
Fistach

Wszystko to próbowałem. Teraz chodzi normalnie

Share this post


Link to post
Share on other sites
szafir1978

Sprawdz dokladnie, moze wariuje firewall lub windows defender, lub to chwilowe problemy i nie wroca, powodzenia.

Share this post


Link to post
Share on other sites
Fistach

problemy są chwilowe ale to już któryś raz ;/

Share this post


Link to post
Share on other sites
Fistach

I znowu ten sam problem:

image.png.beed29a7c9701b118abc4a2a2a2bbf07.png

Share this post


Link to post
Share on other sites
tortue
On 10/8/2019 at 8:47 PM, Fistach said:

I znowu ten sam problem:

image.png.beed29a7c9701b118abc4a2a2a2bbf07.png

Hej, mam to samo. Również internet w Orange. Sprawdziłem na hotspocie z telefonu i działa normalnie. Więc problem jest po stronie internetu Orange. Kontaktowałeś się może z nimi? Ja właśnie mam zamiar, ale jak znam życie to ktoś z helpdesku poleci wykonać standardową procedurę czyli reset routera co oczywiście nie da nic.

P.S. Problemy mam w tzw. godzinach szczytu czyli popołudnia. W nocy działa normalnie. 

Share this post


Link to post
Share on other sites
Fistach

Czyli masz to samo co ja. Skontaktuj się z nimi, mi pozmieniali zdalnie i śmiga :)

Share this post


Link to post
Share on other sites
Diablobboss

Witam . od pewnego czasu borykam się z problemem z ładowanie ,,Loading Loot" trwa to bardzo długo (10 minut) potem wywala mnie z servera. Internet jest w miarę bo osiąga ściąganie 10 Mb. Ale jak chce nawet od nowa ściągnąć grę to prędkość wyskakuje 250 kb. Przy zmianie servera wyskakuje komunikat ,, Operacja nie powiodła się" Ktoś może wie jak ustawić internet albo skonfigurować

Share this post


Link to post
Share on other sites
tortue
19 hours ago, Fistach said:

Czyli masz to samo co ja. Skontaktuj się z nimi, mi pozmieniali zdalnie i śmiga :)

Potwierdzam. Zmienili mi protokół z ipv6 na starszy ipv4 i działa bez problemów. Nie można tylko resetować routera bo przywróci do ipv6. Napiszę do devów, że o to chodziło. 

Share this post


Link to post
Share on other sites
szafir1978

W ustawieniach routera powinienes miec mozliwosc wyboru miedzy ipv4/6

Share this post


Link to post
Share on other sites

×
×
  • Create New...
b38e7c858218a416ef714554dce933a2