Jump to content
nafro

Error in EFT

Recommended Posts

nafro

Hi, everytime i load up the game i get an error saying,

"Error receiving queue status: unknown, 

          Error receiving queue status: 201 201 - Client not authorized or not selected game profile."

 

Any fixes to the problem? Thanks

Capture.JPG

Edited by nafro
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
chasecoleman
1 minute ago, nafro said:

Hi, everytime i load up the game i get an error saying,

"Error receiving queue status: unknown, 

          Error receiving queue status: 201 201 - Client not authorized or not selected game profile."

 

Any fixes to the problem? Thanks

Capture.JPG

Same here

  • Like 1

Share this post


Link to post
Share on other sites
sYs

The main auth server is overloaded.

 

Your requests gets lots as a lot of people keep trying to get in.

 

Close launcher and repeat until it works. 

  • Like 1

Share this post


Link to post
Share on other sites
Wadexas

Same here, no response or potential fix to be found.

Share this post


Link to post
Share on other sites
mapreite

Just keep trying unfortunately i was getting the same error for the past hour but now im in

Share this post


Link to post
Share on other sites
CluTchGuNNeR6

Same here, are you all running geforce drivers from geforce experience?

 

Share this post


Link to post
Share on other sites
K-PAX_ONION

Тоже самое, есть ветка на RU форуме?

Share this post


Link to post
Share on other sites
SteezyClown
Just now, CluTchGuNNeR6 said:

Same here, are you all running geforce drivers from geforce experience?

 

yes, I am

Share this post


Link to post
Share on other sites
wyattmcgehee
3 minutes ago, CluTchGuNNeR6 said:

Same here, are you all running geforce drivers from geforce experience?

 

Yes, and same.

 

Edit: Now I'm just sitting in queue? Oh. Error 504.

Edit2: Back to 201.

Edited by wyattmcgehee
Reason.

Share this post


Link to post
Share on other sites
giorgio89

i play some raid, but now i have same error

Share this post


Link to post
Share on other sites
lomaxj52

yup same here, im guessing the servers are fucked

Share this post


Link to post
Share on other sites
Strontium1
1 minute ago, CluTchGuNNeR6 said:

Same here, are you all running geforce drivers from geforce experience?

 

yes

Share this post


Link to post
Share on other sites
Boxing1

have any of you done a fresh install? im trying that now to see if it fixes it.

Share this post


Link to post
Share on other sites
Dunadan_7
3 minutes ago, CluTchGuNNeR6 said:

Same here, are you all running geforce drivers from geforce experience?

 

Same here, are you playing in a PC?

  • Confused 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2