Jump to content

Game gets stuck at Profile data loading screen


ElementalLoki
 Share

Recommended Posts

When I open up the game I get stuck at the Profile Data Loading screen and get the error Sequence contains no matching element. I have uninstalled the launcher and game multiple times
, reset my password, reset my computer and even tried a different computer. I even logged on to my friends account and was able to play the game fine without getting the error. My friend logged onto my account on his PC and got the same error. It has been doing this since .12 was added and I'm unable to find any information about this error anywhere. 

REEEEEEEEEEEEEEEE.png

  • Like 1
Link to comment
Share on other sites

  • 3 weeks later...
  • 1 month later...

Either of you have any luck fixing this issue? I just got the game yesterday and keep getting the error. I was attempting to make a profile yesterday during some seeming server issues and maybe it made me a profile then but can't find it now?

Link to comment
Share on other sites

I've got the game one week ago and have the issue aswell since the beginning. Even with a completely fresh Windows.
I've reported the bug 8 days ago. The developers say it can take up to 10 days to get an answer so I will probably know more about it within the next few days. If they have a solution I will post it here.
 

Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...