Jump to content
vekongmaster

Is there any possible way to reduce Stutter and Freeze in Online Raid? (Offline Raid is very smooth!)

Do you guys still have any stutter & freeze in Online Raid?  

166 members have voted

  1. 1. Do you guys still have any stutter & freeze in Online Raid?

    • Yes! It's really annoying!
      157
    • Nope! It's silky smooth!
      9


Recommended Posts

vekongmaster

Dear BSG and EFT Community,

 

After Patch 0.12, I'm still having stutter and freeze issue in Online Raid. It's even lot worse than Patch 0.11.7 😢  Strangely the Offline mode is incredibly smooth and stable, no issue at all (I can even run high amount of AI as well and still got high fps). So I'm quite sure it's not due to my hardware limitation. This issue only happens in Online Raid, especially when the server is highly populated. Everytime I shoot someone or everytime I'm being fired upon, the game will freeze for 2 - 3 seconds. But when the server is empty (i'm the only player), the game becomes somewhat smoother. 

Is this a connection issue? Does it have something to do with my connection? Is there any possible way to reduce Stutter and Freeze in Online Raid?

Please help me out....

 

Thanks in advance,

-Vekongmaster-

Share this post


Link to post
Share on other sites
MichiWege

Must be online issue. But dont know why BSG cant fix is, other shooters like Battlefield and Call Of Duty are able to get Multiplayer smooth and there are much more players online and much more action in the game

Share this post


Link to post
Share on other sites
ShiroTenshi

I haven't had any noticeable stutters. Can't say there have been 0, but i just haven't noticed any. And i know i'm not the only one that has seen the stuttering issue improve after the update. Best to just submit a bug report with the session logs. It's still too soon after the update to really be able to tell. Servers are overloaded, DEVs still working on stabilization fixes, etc.

Share this post


Link to post
Share on other sites
BrandonS101

I've gotten a couple stutters but its mainly on the bigger maps especially the new one. I don't get them on factory.

Edited by BrandonS101

Share this post


Link to post
Share on other sites
vekongmaster
1 minute ago, MichiWege said:

Must be online issue. But dont know why BSG cant fix is, other shooters like Battlefield and Call Of Duty are able to get Multiplayer smooth and there are much more players online and much more action in the game

Dear @MichiWege,

 

Exactly dude. I've been playing other online fps games and they never have this stutter issue :/ which means my connection is kinda rock solid. I don't know why this only happens to EFT. It's really frustrating 😢  I know it's still in Beta, but how long will it take to become stable. 

 

----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

 

7 minutes ago, ShiroTenshi said:

I haven't had any noticeable stutters. Can't say there have been 0, but i just haven't noticed any. And i know i'm not the only one that has seen the stuttering issue improve after the update. Best to just submit a bug report with the session logs. It's still too soon after the update to really be able to tell. Servers are overloaded, DEVs still working on stabilization fixes, etc.

Dear @ShiroTenshi & BSG Devs,

Is it due to my region? I'm from Indonesia (next to Singapore), but the launcher says my location is in USA. I've already selected Asian Servers to get better Ping of course. You're right, maybe it's because the servers are overloaded. Please fix the stutter issue. Nikita already promised us to bring smooth online experience. Make it happen.

 

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

 

5 minutes ago, BrandonS101 said:

I've gotten a couple stutters but its mainly on the bigger maps especially the new one. I don't get them on factory.

Dear @BrandonS101,

Yes, I mainly play on bigger maps like Shoreline and Woods to loot and level up my PMC. Those maps stutter a lot :( 

 

 

Share this post


Link to post
Share on other sites
TheColdVein
Spoiler

 

Try lowering settings. Play around with them for now. I have had only a couple of noticeable stutters. That's in comparison to LOTS of them in the last patches. Nikita said they would not disappear, but would very noticeably improve.

Share this post


Link to post
Share on other sites
vekongmaster
4 hours ago, TheColdVein said:
  Reveal hidden contents

 

Try lowering settings. Play around with them for now. I have had only a couple of noticeable stutters. That's in comparison to LOTS of them in the last patches. Nikita said they would not disappear, but would very noticeably improve.

Dear @TheColdVein,

I've lowered the settings to medium but the stutters still persist on big map like Shoreline :/ I'll try low settings 😢  

Small map like Factory feels pretty smooth though (got very less stutter there). I really hope BSG can optimize the server connection or something, coz afaik this problem only happens in EFT. Other multiplayer games (like COD & BF) never have this stutter issue. I really love EFT so much, but this stutter issue is really frustrating.

Now I'm starting thinking that i should upgrade my PC, but then I remember I can run the Offline mode really smoothly even on high settings so it can't be my PC. Then I'm starting thinking that my ISP probably sucks and I should change ISP, but then I remember other multiplayer games run absolutely fine so it can't be my ISP. 

 

Thanks in advance,

-Vekongmaster-

Share this post


Link to post
Share on other sites
FlarmBlarg

The other day when  I was having loads within minutes of each other playing on Customs when it was raining. Some were just as bad when it was .11.

Before that the game was a lot smoother. However sometimes it doesn't feel like its running at 80fps, feels like 40-50. Anyone agree??

  • Like 1

Share this post


Link to post
Share on other sites
Karafakioglu

I did not even read the rest of the comments because I AM SO ducking HAPPY TO SEE that someone else is having the same issue that I am having. (Sorry man it sucks but at least it feels good that it is not my ducking hardware!!!) The funny thing is that I made a new computer build and after that I started feeling this stutter and I have been trying to find a solution for 6 day and 5 hours a day! I put several stress tests to my components thinking that it was my hardware and I tried offline raid because i did not want to get killed why i was testing and I WAS SO HAPPY THAT I FINALLY FOUND A SOLUTION because the stutter was gone in offline mode... I got online and it started happening again and I was like wtf! Also another weird thing is that MSI Afterburner hardware monitor (frametime,ms graph enabled) shows those stutters but Tarkov in game FPS 2 does not show fluctuating frametime and I have a theory that Tarkov in game FPS 2 panel and msi afterburner hw monitor is looking at different sources(?) to show those numbers. So msi afterburner is taking online caused stutter into consideration and shows it on the panel but tarkov FPS 2 panel only takes pure gaming stats into consideration and does not show frametime fluctation. So I am at ducking lost because this did not happen before I changed my build (everything changed except PSU and GPU) 

Share this post


Link to post
Share on other sites
vekongmaster
9 hours ago, Karafakioglu said:

@vekongmaster Did you find a solution for it?

 

Dear @Karafakioglu,

I've lowered all graphics settings to the lowest. Thankfully, maps like Customs, Woods, Interchange, Labs, & Factory are relatively very smooth right now (Offline and Online) :) 

But big maps like Shoreline and Reserve are still stuttering (during online raid only) :( Shoreline still stutters a bit, usually when I'm doing CQC with other players. Reserve is the worst, it stutters so bad, everytime I move I will stutter big time. Reserve is totally unplayable for me right now 😢 

Maybe it's because because I'm only running 8 GB RAM lol XD 

Edited by vekongmaster
  • Sad 1

Share this post


Link to post
Share on other sites
Uflaks-Kongen

My friend have stutters like this that is around 2-5sec and he got a pretty decent pc too and its so frustrating like hell.

Haven't found any solution yet. Still testing alot of things.

anyone else?

Share this post


Link to post
Share on other sites
MichiWege

no, bad optimation of the game, after fix and fix and update they are not able to solve the problem

Share this post


Link to post
Share on other sites
zdrak666

For me its been unplayable on reserve but all other maps are just fine for me i have an i5 4690k and a 1060 6gb its like the only map were i always spawn 5 minutes late when i play with my body i never see the deploy button plus some times on reserve when im queue in with my buddy i get this huge stutter and i dont see him anymore its been happening a lot 

Share this post


Link to post
Share on other sites
zdrak666

i made a post on what i did to fix it hope it helps 

Share this post


Link to post
Share on other sites
MichiWege
vor 53 Minuten schrieb zdrak666:

i made a post on what i did to fix it hope it helps 

where?

Share this post


Link to post
Share on other sites
zdrak666
44 minutes ago, MichiWege said:

where?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2