Jump to content
SlimJimBim

SERVER CONNECTION LOST

Recommended Posts

masman00001

almost every raid my buddy gets disconnected any ideas heard use a vpn any hints or tips any 1 find a quick fix yet?

Share this post


Link to post
Share on other sites
mimm0o

Same issue here. Everytime i join a new Server i keep losing connection to the server for the first 10 minutes. Anyone has a fix to that? Nikita ?


Greetings Guys

Share this post


Link to post
Share on other sites
SlimJimBim

So I'm not too sure about this, but this newer patch has fixed a lot of server connectivity issues for me, but they have also started appearing for some of my friends as well. As if the curse moved to a new host.

When I was still having issues I was using a VPN at times to see if that would help. And it did slightly. Some games I'd play the whole way through, others I'd disconnect twice a game. Without the VPN I was disconnecting every game.

Share this post


Link to post
Share on other sites
Bless_Stalker

Hello everyone, I started the game a few days ago and I also had the connection problem lost several times by raid and it was really unplayable.
I have managed to find the problem and I come to share the solution with you if it can help some of you.
For my part it came from the parameters of my box internet, my PC network was in dynamic IP mode, so I switched to static IP mode and magic no connection lost 😊
So remember to check the parameters of your box!

Note to the developers: This means that your game (which is great by passing big thanks 👍) does not accept too much dynamic IP, a track for a future fix that I think will help a lot of people.

Sorry for my english it's google trad and good game.

Share this post


Link to post
Share on other sites
SlimJimBim
On 11/23/2019 at 11:41 AM, Bless_Stalker said:

Hello everyone, I started the game a few days ago and I also had the connection problem lost several times by raid and it was really unplayable.
I have managed to find the problem and I come to share the solution with you if it can help some of you.
For my part it came from the parameters of my box internet, my PC network was in dynamic IP mode, so I switched to static IP mode and magic no connection lost 😊
So remember to check the parameters of your box!

Note to the developers: This means that your game (which is great by passing big thanks 👍) does not accept too much dynamic IP, a track for a future fix that I think will help a lot of people.

Sorry for my english it's google trad and good game.

How would one do this on a windows 10?

 

Disregard my previous comment the issue is not fixed for me and a VPN really didnt do anything.

 

Still no word on this from the devs...

Share this post


Link to post
Share on other sites
girlshoot

I'm having the same issue were the game keep disconnecting me just started had no problem for the other 9m if owned the game

Share this post


Link to post
Share on other sites
SlimJimBim

Here's something funny my friends. I got a brand new router, brand spanking new. Then I get disconnected twice from a raid!

 

This is so infuriating I would punch a Russian. Fix your fuckin servers. Your game is hardly fuckin playable. Not a single fuckin dev has said anything about this. Blah blah have more shotgun rounds.

 

Didn't have this problem before .12 by the way

Share this post


Link to post
Share on other sites
Decdec

Same problem 4 times today hope they are working to fix this problem

Share this post


Link to post
Share on other sites
Cest7

I'm getting this in almost 100% of my scav runs in the past week or so, seems very odd.

Share this post


Link to post
Share on other sites
Tempest86

Servers down again..

I'm way too addicted to this game. 

Edited by Tempest86

Share this post


Link to post
Share on other sites
SlimJimBim

I HAVE DONE EVERYTHING I CAN THINK OF.

Port forward doesnt work. A new Modem doesn't work, I've contacted my ISP MULTIPLE TIMES.

 

STILL. NO. WORD. FROM. DEVS.

 

This is fuckin ridiculous. I am losing my motherfuckin mind and ABSOLUTELY 0 DEVS have even ACKNOWLEDGED THIS.

FIX. YOUR. SERVERS.

Share this post


Link to post
Share on other sites
BiohazardBRgame

I've been trying to play on customs since the morning (11 AM) its ( 8 PM) and i didn't play all day because i get this issue. I only played factory but damnnn... i've been trying all day!!! I wanna do some quests! I didn't play woods too, and i got a server disconnection in a raid on factory in the extraction! I Just wanna play💔

Share this post


Link to post
Share on other sites
jasonzd3

Having this problem since 0.7, yet not been fixed. I had 4 DC in one raid and finally cause the death. Feels bad

Share this post


Link to post
Share on other sites
nelly99

i lost connection 5 times in same raid on factory, good job my m8s were there to help out, and i was not shooting anything on those 5 occasions,  i am on a mobile data connection it could have dropped very low and kiked me but its never really happened like that until today, and the ping thing top right rarely comes on or stays for long? could it be my complaining in the forums about a good game gone bad lol...

Share this post


Link to post
Share on other sites
CRASHUPDERBY

I saw some really good footage of this game on youtube and decided to get the EOD version during the black friday sale. However, I cannot play a single raid without multiple disconnects (server connection lost). I stopped using my PMC because I just kept losing my kit and being sent back to the main screen with a wounded PMC with no gear. I've searched everywhere for a solution to this and apparently there is none. I kinda feel like I just threw a hundred bucks out the window. I reported a bug through the launcher, but haven't heard anything back. 

Share this post


Link to post
Share on other sites
Hauntea

It doesn't even happen until youre in a middle of a fight or some other stressful scenario and then you just get booted from your match for a bug the tarkov devs wont fix. Its so frustrating.

Edited by Hauntea

Share this post


Link to post
Share on other sites
mirandanc

It happens to me at completely random times, i can go a few days without a single disconnect, then get disconnected 4 times in the same raid. My friends are have absolutely no problem and i have no idea what to do.

Share this post


Link to post
Share on other sites
Biddragoon

i have been trying to get into this game but when i try to run solo for some reason i straight up cant load in as a pmc. during the loading screen I wait for a couple minutes and then it the server connection lost appears before i even join a game. I've tried switching servers and using the auto server but nothing has worked for me.The only possible way for me to load in is either as a scav or be join a friend and he starts up the run. any suggestions??

Share this post


Link to post
Share on other sites
dawud

The Disconnect while playing happened 3 times to me today .. allways with a geard PMC that i wasn´t able to save or reconnect to.
It is actually pretty frustrating and even gamebreaking for me.

Happened 3 times to me today .. allways with a geard scav that i wasn´t able to save or reconnect to.
It is actually pretty frustrating and even gamebreaking for me.
Lost millions today without a chance of actually making it.

Edited by dawud

Share this post


Link to post
Share on other sites
sightseeer

I have this every day now, more and more often. I dont play PMC anymore its annoying. I am connected to discord at the same time so my internet is fine. 

This issue needs to be fixed asap and devs need to tell people when its save to go in with good gear. Especially that we dont get the 1k rubles bullets back from insurance. IMHO they should insure ammunition until these server issues are fixed.

I tested it on several servers and I can tell its exactly the same on 100+ ping servers as on 20 ms ping servers.

A few months ago we were at least able to reconnect to the game, but I dont experience that anymore. Just plain simple server drop of people. It is really annoying it stops me from playing the game as PMC. Servers were better so I dont know what to do. Also you dont give any info on which server we were when you say connection lost, so making a ticket is pointless.

Share this post


Link to post
Share on other sites
sightseeer
On 12/10/2019 at 5:37 AM, Hauntea said:

It doesn't even happen until youre in a middle of a fight or some other stressful scenario and then you just get booted from your match for a bug the tarkov devs wont fix. Its so frustrating.

I wouldnt even be surprised when some people found a way of booting people out of the servers. I heard some rumors about people increasing ping of other players so maybe its that? But alone on data analysis over server logs it should be easy to point out where the issue is and I hope its their priority at the moment, as PMC is for me 99% of the game.

Share this post


Link to post
Share on other sites
mlwilke

Happened to me for the third time in two days as a pmc . Wtf is happening?? Ive played this game for awhile and never had this problem before.. Please do not ruin this amazing game because of this bs.

Share this post


Link to post
Share on other sites
Linkie

Same in the netherlands, almost every raid

 

Ive try'd to use my mobile phone as hotspot but it doessent work anymore.

Share this post


Link to post
Share on other sites
sightseeer

Ok from my last 3 resort loots, I had 2 times "connection to server lost" after I was completely full with loot. My backpack, rig and secured container and all weapon slots full.

It is now not possible anymore to loot resort for long period of time. Maybe I should just go in with hatched and loot only with secured container. The servers are so bad righ now that its not viable to do something else.

EDIT: at least we get healing XP.

Edited by sightseeer
healing xp

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2