Jump to content
Higherest-Times

201 Client Not Authorized

Recommended Posts

Higherest-Times

I was able to play yesterday but now whenever I load the game up I just get a "201 Client Not Authorized". Anyone know how to fix this?

  • Sad 1
  • Upvote 3

Share this post


Link to post
Share on other sites
ToasterBrutal

I'm getting the same and cannot enter my game.... I have tried re downloading the game several times which has not helped.  SOMEONE HELP, WE CANNOT PLAY TARKOV!!!!!!!!!!!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites
Higherest-Times

Just an update, I just sent in a support ticket if/and or once they get back to me I'll let you know what they say!

  • Upvote 1

Share this post


Link to post
Share on other sites
Deanfault

Just got the game over Black Friday and have this same issue. Had the error code pop up when I downloaded originally, re-installed, then played last night. 

Go to play the game today and get the 201 Client Not Authorized code again! Have you heard any answers on this subject @Higherest-Times???

 

Edited by Deanfault
grammar correction

Share this post


Link to post
Share on other sites
rss0900334

I was able to play the game one time on Friday since they keep getting 201 client not authorized. 

Share this post


Link to post
Share on other sites
kainel

Installing the launcher fixed it for me, the problem was happening because I wasn't opening it from the original launcher. 

Share this post


Link to post
Share on other sites
Kraftyjim

If your trying to launch the game from the actual game application ' EscapeFromTarkov ' you will get the error. 

Firstly go BattleState Games, Bsg Launcher (folder),  Then Bsg Launcher (application).

Then load launcher, and hit play. :3 

Worked for me!

Share this post


Link to post
Share on other sites
TheSkyJunky

What I did for the fix was uninstall all data from the previous launcher. Go to profile and *Reset the Game Profile* after you delete the previously non-working launcher obviously as you can only reset every so often. After you reset you should get another email code to verify. (Follow the white rabbit) And you will eventually find yourself back at the web page of "Escape from Tarkov" Install using the icon on the web page saying (Install), then put the launcher and game install in the same drive folder. 

I did notice the launcher saying I didn't have permission to save the file in the specified location, not enough size, or no client permission. What I did was...

Originally,  I kept trying to save the game install to my desired driver\folder by constantly pushing change. When I did so it still displayed the (C:) driver when I was trying to save to (D:). So while it still displayed the driver I did not want (C:) I said to heck with it and pushed "Install", when I did so I noticed it showed the install in my desired location (D:) despite the "errors" mentioned above. 

Hopefully That helped Someone. HTHS 

Share this post


Link to post
Share on other sites
Focused
On 1/5/2020 at 11:25 AM, TheSkyJunky said:

What I did for the fix was uninstall all data from the previous launcher. Go to profile and *Reset the Game Profile* after you delete the previously non-working launcher obviously as you can only reset every so often. After you reset you should get another email code to verify. (Follow the white rabbit) And you will eventually find yourself back at the web page of "Escape from Tarkov" Install using the icon on the web page saying (Install), then put the launcher and game install in the same drive folder. 

I did notice the launcher saying I didn't have permission to save the file in the specified location, not enough size, or no client permission. What I did was...

Originally,  I kept trying to save the game install to my desired driver\folder by constantly pushing change. When I did so it still displayed the (C:) driver when I was trying to save to (D:). So while it still displayed the driver I did not want (C:) I said to heck with it and pushed "Install", when I did so I noticed it showed the install in my desired location (D:) despite the "errors" mentioned above. 

Hopefully That helped Someone. HTHS 

Ive tried it all and i still get the same 201 client not authorized error its been happening for over a month and i havent been able to play. You know any other fixes?

Share this post


Link to post
Share on other sites
TheSkyJunky
On 1/10/2020 at 10:25 PM, Focused said:

Ive tried it all and i still get the same 201 client not authorized error its been happening for over a month and i havent been able to play. You know any other fixes?

Have you submitted a customer service ticket yet? Cause I messed around with the launcher issues for quite sometime before I found my fix. And honestly who knows what it was that caused the issue. For some reason the file would not save to my directed path. And when it did the game would not launch telling me I had no permission.

I figured the way around this was the fix I posted. 

Your game is installed and you have the Battlestate launcher? You can launch the Battlestate but not the game from the launcher I assume. 

When you launch game from Battlestate it says "201 Client not authorized"? Its my understanding that's all about the "verification" code they send to your email if the launcher is not installed using that verification code and a vpin is being used the install files may be unverified for beta. 

Unfortunately the launcher and game install have this issue the game is frustratingly awesome. Hope you get to play soon bro!

Share this post


Link to post
Share on other sites
Focused
On 1/5/2020 at 11:25 AM, TheSkyJunky said:

saying

I have put in the code they sent in the email and it still doesnt work. and yea i have submitted a ticket its just taking forever to get a response

  • Sad 1

Share this post


Link to post
Share on other sites
stubz711

Had this issue as well when I downloaded on fresh PC build today. As some suggested, I attempted to load from launcher but when it opened there was no "play" option, just download. That being said, I noticed a statement along the lines of "check path for existing download" which I followed and opened into my actual EFT folder. Took a minute to run through files and verify but immediately let me play and has been fine since. Hope this helps.

Share this post


Link to post
Share on other sites
kapar

Right click the launcher and  run as administrator worked for me 

Share this post


Link to post
Share on other sites
Neve44

I started game through BSGLauncher and not the executable shortcut and it stopped giving me the error.

Share this post


Link to post
Share on other sites
InsulinJunky6t9

Dude i downloaded this game 2 days ago and cant get it to load up . .. I go to bsg luncher and hit play nothing . ..trys to load up and when i get to the menu where it looks it i can sign in to play it gives me 201 error . .. Dont get it ... Ive deleted game 3 times and re installed it to the both in the same folder and nothing ... Still takes 10 mins to load up and then says 201 not authorized . ... Whats going on .....got a 3 year old computer has plenty of room . .. Dont know whats going on. . . need help please cant play game and really want to ..... 201-client not authorized or not selected game profile .. .and ive reset profile and everything .. Whats going on.... I have windows 7 ....2 duo. Whats up 

  • Upvote 1

Share this post


Link to post
Share on other sites
Failoh

hi , 

same here, 

error 201 when I open the game , and if it works, it works for one raid, then  "force logout" and authentification error 

tried everything ( reinstall on ssd /hdd, restart router, log out from website and launcher , change pc name, change security options, reset ethernet/ LAN adapter , disable firewall/antivirus , lanch everything as administrator and tick box on properties of the launcher and the game,  set servers to auto and manual , file integrity check, clear cache, cleaned windows , created exception for firewall/antivirus .

support said to try VPN connection or mobile connection ( i only have LAN ) , so try it out if you can 

also now when I try to login to the website it says that there has been too much traffic from my pc ... 

i hope they fix it , if you know anyhting , please help 

Failoh

Share this post


Link to post
Share on other sites
Madeye_

same here

  • Like 1

Share this post


Link to post
Share on other sites
YuD

Hi same exact issue here since yesterday, support ticket created (#7010941)

Share this post


Link to post
Share on other sites
Crusten

Hi Same issue since 9.9.20 cant play annymore that sucks....

tried everything nothing worked for me

Share this post


Link to post
Share on other sites
obtimus

Same issue. Any workaround? 

Share this post


Link to post
Share on other sites
zmeu96md

Same error ....played for 2 months without any errors just ocasional disconnects but last week and now i have everytime error 201 ,sometimes i can get into raid but once i leave the raid i get error 201 in menu , or even i can get kicked from the raid and then error shows up....i tried to change servers in launcher to auto , restart and reboot of router , launch on another computer and reinstall , nothing worked , so its account error ,not client side. 

I created ticket request ,contacted them in discord, nobody wants to help me , i invested in this game a lot of money (standart edition , then i bought edge of darknes , then i moved to UK and changed it to EURO edition ,another 25 euro .....) Can i just play the damn game devs?! 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2