Jump to content
pizzajunky33

CAn't launch game anymore

Recommended Posts

pizzajunky33

I was playing perfectly fine this morning, but now whenever I try to launch the game I just get an infinite blue loading wheel instead of my mouse pointer, and I'm either left on my desktop with that, or my screen just turns black and if I alt-tab off of that I still have an infinite loading mouse. Either way forces me to restart my PC. I don't get any error codes or anything as I can't even force close the game when it does this, what can I do?Insert other media

  • Upvote 1

Share this post


Link to post
Share on other sites
Kenyote

i had the same problema since this week, but i restart the pc and at second or third try it goes in, i dont know why it happens, never happened before.

Share this post


Link to post
Share on other sites
Skalocaust

I've been having the same issues with my girlfriend's PC. I've restarted it multiple times and sometimes it'll work, but the majority of the time it doesn't. I uninstalled her game and reinstalled but it didn't help. I've cleared the "Temp" folder in the Bsglauncher and also cleared out the Cache in the EFT folder. Ive set all permissions to the users on the PC, yet nothing works. 

 

This patch broke her game and apparently many others. It would be great to get a response from the Devs. This is pretty ridiculous that we've paid for a game that we cant play together.

Share this post


Link to post
Share on other sites
Arbormancer

I myself cant play multiplayer. I get stuck on loading loot and then I disconnect from the server. I have reset my router, checked the firewall, checked my antivirus, and messed around with a ton of system configs but I cant play the game online.......

Share this post


Link to post
Share on other sites
StayLifted232

I am having the exact same issue, game would work but as soon as I went to load into a raid it basically just crashes everything

Share this post


Link to post
Share on other sites
pizzajunky33

Update, seems to do it randomly. My game started working again a few hours after I initially posted this, now it's doing it again.

On 11/17/2019 at 6:36 PM, StayLifted232 said:

I am having the exact same issue, game would work but as soon as I went to load into a raid it basically just crashes everything

I can't even get to the main menu. I either get a loading wheel mouse on my desktop and have to restart my PC, or an infinite black screen and a loading wheel on my mouse if I tab out and also have to restart my PC.

  • Sad 1

Share this post


Link to post
Share on other sites
Qavvik

I have the same issue as the author. Anyone know a fix?

Share this post


Link to post
Share on other sites
Qavvik

Loaded up after the 4th reboot

 

Share this post


Link to post
Share on other sites
UncleScuzz

Having the same issue here, game worked fine last night, installed the update today and now when I click play I get the hourglass icon and have to hard reset my PC.

  • Sad 1

Share this post


Link to post
Share on other sites
AQUILOX_TTV

I am having the exact same issue and have barely been able to play the game because of this. 

Edited by AQUILOX_TTV
  • Sad 1

Share this post


Link to post
Share on other sites
StayLifted232

Still having issues, can sometimes load into a raid, but will get randomly booted with a "server Connect Lost" and even sometimes I go to extract and it does the same or I get "authorization Message Error"

Screenshot (4).png

Share this post


Link to post
Share on other sites
Talon73

I'm having the same issues as well. I sent a support ticket in to BSG. Got the response: "delete your local and shared .ini files in C:/users/username/documents/escapefromtarkov. I did this and had no change. Still getting the forever windows circle. This has happened with each update since .08 for me. Some days I can play other days I can't. Very Frustrating. 

Share this post


Link to post
Share on other sites
Ragnorok

I am having the exact same problem as OP.  Its either an infinite blue circle for a cursor or an infinite black screen.  No way to stop the program after that, have to restart PC.  I have double checked and updated all drivers, ran a registry cleaner program, and tried uninstalling the game and re downloading but still having the same issue.  Has anyone found a fix for this???????

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2