Jump to content
Sov776

Extreme Stutter/Lag/Delay

Recommended Posts

Sov776

Hello.

Was wondering if other players are getting INSANELY bad lag/stutters/etc. I've died countless times in the last couple weeks just from a 2-3 second freeze. This happens a lot when I open/close my inventory or coincidentally when I encounter another played in a gunfight. It's getting to the point where it's not at all fun to play anymore. I've tried every bullshit 'fix' on youtube for graphics, etc. I close out of all programs when I play, fullscreen, etc. I'm regretting my decision to upgrade my account during the black friday sale now. This isn't tied into FPS, I'm almost positive. I see on some 'streamers' videos the game stuttering/lagging a lot like mine does, not a good thing to advertise. 

Win7 

GTX-980 Ti

3770k i7 at 4.0 GHz

16 GB Corsair Vengeance RAM

2560x1440

Running off SSD

Share this post


Link to post
Share on other sites
involuntarysoul

your CPU is 6 generations old, time to upgrade

  • Confused 1
  • Sad 3

Share this post


Link to post
Share on other sites
Choppywee
Quote

 

I have the same issues and I have the newest generation. 

definitely server game side issues. 

  • Like 1

Share this post


Link to post
Share on other sites
Dynamite201

I am having the issue as well. I7-9750, rtx 2080, 144hz screen. 32gb of ram (with automatic task of dumping standby RAM). Thermals never going above 70. I've tried playing around with my graphics settings and nothing resolves it. Buddy says its server hiccup and related to de-sync. Hopefully it gets resolved.

  • Like 1

Share this post


Link to post
Share on other sites
WebbyGaming
18 hours ago, involuntarysoul said:

your CPU is 6 generations old, time to upgrade

Wrong. His CPU is fine and you have no clue what you are talking about.

This is an issue affecting players with all variations of computer specs, so stop with the ignorant crutch of "upgrade your computer" nonsense.

  • Like 1

Share this post


Link to post
Share on other sites
Virtual_Icarus

agreed, CPU is fine. Its a game issue. Im having audio anomalies, lag spikes,  and other issues. I can deal with spikes but the audio issues are annoying. 

  • Upvote 1

Share this post


Link to post
Share on other sites
MariyanD

I have the same problem. Start looting hear someone is coming try to close Loot/Inventory Widow freeze 3-4 sec dead.  

 

Share this post


Link to post
Share on other sites
Zyfer
On 12/9/2019 at 2:39 AM, involuntarysoul said:

your CPU is 6 generations old, time to upgrade

There's always one, always.

Share this post


Link to post
Share on other sites
Dangle_

Yeah i have been having the same issue lag/freeze when ads, nade, shoot and open the inventory was fine a few weeks ago but seems to be getting worse.

Share this post


Link to post
Share on other sites
polarticus
On 12/7/2019 at 11:42 PM, Sov776 said:

Hello.

Was wondering if other players are getting INSANELY bad lag/stutters/etc. I've died countless times in the last couple weeks just from a 2-3 second freeze. This happens a lot when I open/close my inventory or coincidentally when I encounter another played in a gunfight. It's getting to the point where it's not at all fun to play anymore. I've tried every bullshit 'fix' on youtube for graphics, etc. I close out of all programs when I play, fullscreen, etc. I'm regretting my decision to upgrade my account during the black friday sale now. This isn't tied into FPS, I'm almost positive. I see on some 'streamers' videos the game stuttering/lagging a lot like mine does, not a good thing to advertise. 

Win7 

GTX-980 Ti

3770k i7 at 4.0 GHz

16 GB Corsair Vengeance RAM

2560x1440

Running off SSD

I ran this game fine before the streamer event and now it's been and continues to be a laggy unplayable mess.

Share this post


Link to post
Share on other sites
Godmax

Someone was looting a crate 5m in front of me. I had time to slowly aim for his head with an AKM (poo weapon but should be enough here....) and it did exactly NOTHING. No hit whatsoever. Is that a lag a glitch what kind of poo is that if that doesnt work then how can you justify killing anyone if its that much based on luck. Unbelievable.

Share this post


Link to post
Share on other sites
wra1th88

I had the same issue, it started with a new headset that had a sound card dongle, more precisely the HyperX Cloud 2's. Turned out to be the sound card or drivers that came with the headset, I fixed it by uninstalling all other sound drivers such as Realtek and Nvidia, blocked windows from reinstalling them, and all was fixed, no more 2-5 second freezes. I pinpointed it to sound because it always happened when gunshot sounds were heard or inventory sound when trying to enter inventory. Might not help you, but its worth looking into.

 

Also, it never happened with old headset that were plugged via the regular mic/headset jacks, only via USB (USB dongle aka sound card).

Share this post


Link to post
Share on other sites
YungRegi

This has got me killed several times yes, but I do believe the devs are aware of this issue. My PC is very well equipped and should not have any problems running this game, but for some reason I will still get massive delays / frame drops whenever I encounter a player, shoot the first bullet of the raid or when I am going through an inventory (which I've mostly noticed when other players are around me this one only happens?). This doesn't sound like a normal issue, it doesn't feel like ping spikes or anything else, the game simply freezes in some of the worst situations to freeze in.

My internet speed is perfectly fine, I only connect to the closest server (OCE) and I have the game installed on my ssd. My Graphics card is up to date, alongside everything else, no VPN, no nothing. No idea what could be causing this.

Getting quite annoying, but hopefully the EFT team can figure it out soon and give us information about how to solve it, or they patch a potential bug out.

Edited by YungRegi

Share this post


Link to post
Share on other sites
Marls

I'm new and playing offline and my game gets a 1-2 second stutter every few minutes it seems. Specs are high end.

Share this post


Link to post
Share on other sites
Lykewize

Yeah I've been having same issues.

Alot of times it's during encounters with other players.

Share this post


Link to post
Share on other sites
WickedVenom

I was having the same issues and I literally upgraded my RAM to 16GB yesterday and I haven't had any freezes since. 

I still get some server lag spikes but that's their servera, nothing to do with my hardware/software. 

I'm running an AMD Ryzen 3

Game installed on a 500gb SSD

And 16 GB of Corsair Vengence. 

With a crappy 560 series GPU. 

I do run on low settings. 

Share this post


Link to post
Share on other sites
ThE_JaCKaL

I have huge issues too. Did anybody find a fix?

I have an i7 8800k, GTX 1080Ti and 32gb of RAM. Game was running perfectly on .11. Now it's almost unplayable, especially in big maps like Interchange or Shoreline. Lags and stutters are crazy (in particular when I exit my inventory).

I have tried everything (lower the settings, remove overclock, tick and untick the "Use only physical cores" option, resinstalled the game)... I don't know what else to do...

Share this post


Link to post
Share on other sites
Dark_Wolf625

Same issue. i7-7700, GTX 1050, and 16 gb of RAM. Running off a SSD.

In offline mode, everything seems smooth (less the normal scav spawn stutters), but even on customs I get hugs fps drops from ~50 to ~20 fps as well as some stuttering. I tried the "last fix you'll ever need" fixes from youtube and reddit, but nothing seems to help with these issues. Most of the time it seems to occur when a player is nearby.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2