Jump to content
Sign in to follow this  
Prophet_ABC

OLI cargo manifests disappeared!!!!

Recommended Posts

Prophet_ABC

When I was doing  Database-Part 1 task of Ragman, I found that the OLI cargo manifests did not appear in the corresponding position. I repeated the raid 3 times in the interchange to confirm that the OLI cargo manifests had disappeared.
what should I do?😥

  • Like 1

Share this post


Link to post
Share on other sites
syntaxxl
Posted (edited)

Are you sure you are in the correct location?
Because we have the same quest with the same name "manifests", maybe you are looking into the other quest?
 

Edited by syntaxxl
+text

Share this post


Link to post
Share on other sites
keepa34
Posted (edited)

Just make sure you also actually accepted the quest. There's no way that it just wouldn't be there unless you were too slow in getting to the location and another pmc beat you to the spot and grabbed it. 

Edited by keepa34
Words are hard

Share this post


Link to post
Share on other sites
Chalk4
3 hours ago, keepa34 said:

Just make sure you also actually accepted the quest. There's no way that it just wouldn't be there unless you were too slow in getting to the location and another pmc beat you to the spot and grabbed it. 

i could be wrong but I think those drops are client side, as I'm pretty sure I helped 2 people complete the quest at once. Though there was a bit of language barrier. 

Share this post


Link to post
Share on other sites
xXGooseyXx

I am having the same issue.  3 times now I have tried, and it is just not there.

Share this post


Link to post
Share on other sites
Orcrist641

I literally just completed this quest yesterday, so it was working then.

Share this post


Link to post
Share on other sites
Twitchtv_LANiD

This is also happening to me.  Seems like a bug.  I picked it up once before but never made it out alive, now it's just not there at all.  What the hell?

Share this post


Link to post
Share on other sites
DukeLander

Same here

Share this post


Link to post
Share on other sites
namttam13

My quest log shows "get OLI manifest" but not turn in. I believe I have completed all the other objectives. I have looked for the item spawn in both online and offline mode but it doesn't appear where it should spawn. 

 

Share this post


Link to post
Share on other sites
namttam13

I am dumb. I am on part 2 of the quest.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...
b38e7c858218a416ef714554dce933a2