Jump to content
Gunluck

Game crashes when loading into map

Recommended Posts

Gunluck

Either my character will be flashing in and out every 2 milliseconds or i wont see the character at all and it will go to load the map and sit an 0% and then shoot to 30% then it crashes. It will also crash my discord.

Share this post


Link to post
Share on other sites
Sleepyyy
Just now, Gunluck said:

Either my character will be flashing in and out every 2 milliseconds or i wont see the character at all and it will go to load the map and sit an 0% and then shoot to 30% then it crashes. It will also crash my discord.

In order for us to understand better your problem, could you perhaps post your pc specs and also what else did you have open besides tarkov and discord? Were you streaming through discord?

Share this post


Link to post
Share on other sites
Dyrosion
14 hours ago, Sleepyyy said:

In order for us to understand better your problem, could you perhaps post your pc specs and also what else did you have open besides tarkov and discord? Were you streaming through discord?

I have the same i run on Windows 10

8GB Ram

Radeon Rx550 4GB

Intel i5-4790k

Share this post


Link to post
Share on other sites
Gunluck
23 hours ago, Sleepyyy said:

In order for us to understand better your problem, could you perhaps post your pc specs and also what else did you have open besides tarkov and discord? Were you streaming through discord?

GTX 950

8GB of ram

Its on an SSD

AMD FX 8320

Obviously my computers not great but I've been playing completely fine the last few days before this. Nothing was updated, nothing was changed. I've uninstalled and poo like that. I'm not doing a clean windows install because this game isn't worth all that time but if you know anything else that works lmk.

Edited by Gunluck

Share this post


Link to post
Share on other sites
TrueGamingx1
10 hours ago, Xarc said:

@Dyrosion In this stage the game needs more then 8Gb RAM. If you can't procure 16Gb you can increase the size of the windows swap file for the moment.

I'm having the same issue and I also have 8GB of RAM but what do you mean by increase the size of the windows swap file. sorry i'm new to PC

Share this post


Link to post
Share on other sites
TrueGamingx1
39 minutes ago, Xarc said:

:D  I wanted to say Virtual Memory (Pagefile), I was a bit tired.

I was able to increase the the VRAM but it still crashes right when loading the loot but I can play on factory now

Share this post


Link to post
Share on other sites
Sleepyyy
3 hours ago, Gunluck said:

GTX 950

8GB of ram

Its on an SSD

AMD FX 8320

Obviously my computers not great but I've been playing completely fine the last few days before this. Nothing was updated, nothing was changed. I've uninstalled and poo like that. I'm not doing a clean windows install because this game isn't worth all that time but if you know anything else that works lmk.

Do you play with autoram cleaner enabled? Its somewhere in the tarkov options, if no can you enable it and see if it helps you in any way?

Share this post


Link to post
Share on other sites
Bessiboy

I, unfortunately also have this problem, often when it crashes it also affects the sound - Discord mostly, but once I experienced that the sound from Tarkov disappeared after restarting the game from a crash. 

Today I have been playing Reserve 7 or 8 times, each time I load the game it crashes just before spawning - Then I start the game again, reconnect and then no problems. But it crashed every time I joined a new game on Reserve.

Previously I have also experienced crash on Custom (maybe also other maps but I don't remember). It's both when I am joining solo or as a group (2-5)

My Specs:

RTX 2070

I7-8700

16GB ram

And for what it is worth, it's installed on my SSD.

I hope that you will be able to look into this issue.

Share this post


Link to post
Share on other sites
THE_HELLCAT_

My game constantly crashes only on two maps, Shore and Reserve. All the freaking time! Sometimes on preloading and sometimes during the raid! It began after 0.12.2 patch was released and never occurred before it! Also game always crashes when it's launched first time from the BSLauncher after operation system  loaded. I already have sent dozens of reports and never reseive any response to them.

Share this post


Link to post
Share on other sites
nachochees

it happen to me a day ago, did a fresh windows install and game download, im still unable to play

givesme this code : Unity 20184.13f1_8cba3ab55330

im running

AMD Ryzen 2600

16 GB Ballistix Sport

ASUS ROG STRIX B350-F

EVGA GTX 1070 SC

Share this post


Link to post
Share on other sites
serhanuygur

I just bought the game, and i cant join the game it always crashes on loading the map, 

 

Imac5K, Win on Bootcamp, Radepon Pro 580X 16GB Ram and Game and os loaded on SSD.

 

I cant solve this... 

 

 

Share this post


Link to post
Share on other sites
OhViiCiouS

Hi, I too have the same problem, while loading the map it freezes and the pc restarts. Only on this game, please help

Edited by OhViiCiouS

Share this post


Link to post
Share on other sites
Taher

Try go into your BIOS and disable XMP for your RAM and lower your frequency to 2133 and see if it works. It's counter intuitive but seems to be the only fix. The game needs high speed ram to function but doesnt support it lol.

Share this post


Link to post
Share on other sites
bgj10

ive been having the problem to recently tried reinstalling, other file location but nothing seems to work

Share this post


Link to post
Share on other sites
whoiscray

Similar issue. Game crash after loading map and loot, but before the "Ready to Deploy" timer begins.

MSI 1060

16GB RAM

Intel 7700K Processor

The error logs show "Could not allocate memory: System out of memory!" error.

I have option for RAM cleaner on, and have cleaned out the temp folder just in case.

Anything else I can try? I've attached error log, I can supply the rest if needed.

2020.11.04_13-25-03_0.12.8.9660 errors.log

Share this post


Link to post
Share on other sites
redscarecrow

power.thumb.PNG.28fc2f2846dff3eb040e459b02d42084.PNGi've also had this problem, turning off "turn on fast startup" from windows power plan option seems to fix it for me somehow

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2