Jump to content
hermanJnr

Crazy bad FPS drops since the last patch?

Recommended Posts

hermanJnr

Since either the last mini patch or the one before that, my FPS is getting absolutely destroyed by stuttering to the point I can't play anything other than Factory now, and even Factory is bad.

I have a 1060 Ti, i7700 and 32 GB of DDR4 RAM, and this was never a problem before. Even on the absolute lowest settings, the problem is just as bad too.

Basically I will be running totally smooth and then every 30 seconds or so, I just get crippling frame drop to around 3-5 FPS for around 2-3 seconds. I can't aim or do anything competently in this time and if an AI scav appears I usually die 90% of the time, let alone a player.

It's frustrating, I've basically had to tell my buddies that I can't play anything except Factory, maybe Labs. Even then, I get the same problem but maybe half as frequently. Anyone else getting this too? :(

Share this post


Link to post
Share on other sites
TimmiHB

Me...….

I got the same problems and it sucks…….

I got max 20 Fps and tried different tipps and solutions from the forum but none has been working.

 

  • Like 1

Share this post


Link to post
Share on other sites
juggernaught456

Same i also get horrible desync

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2