Jump to content
Sign in to follow this  
Squall895

Can insurance system be bugged?

Recommended Posts

Squall895

Hi everyone,

 

Sorry if this question was already asked/resolved earlier...but I was wondering if your insured item can be "bugged" and never came back?

 

Long story short: I was on Woods with my battle buddy/teammate. We were on Woods, on a rock, playing at night with thermal scope on a (close to) empty server. I suddenly got (un)luckily one tap by a scav or scav boss when I tried to pick up a line on sawmill. My friend then discard my stuff by "spreading it a bit everywhere, to make it difficult for scav player to find everything, if ever they come to this area". I later received a message from Prapor saying "My guys went to your location on Woods blablabla about that raid on 19/01 blabla they will bring back everything if it was not looted up". 

 

So I was confident about receiving it back (Killa's armor, thermal scope, T-5000, full modded FN 57, etc...well not the stuff you like to loose). However it's been almost 48 hours now and no message. Not even a message saying "we did not find anything, sorry", as I usually receive when someone took everything. After that raid, we went several times on Reserve were I died twice: once by scav boss in a hidden room, once by a scav player who managed to take my stuff. In both cases, I got insurance back (everything in the first case, almost nothing in the second). But still nothing about the raid on Woods. 

Did someone already experience this? I guess I can forget about getting back anything, isn't it? Is there specific event/thing causing this bug?

 

Thank for your answer,

 

Cheers,

 

Squall

 

 

Edited by Squall895

Share this post


Link to post
Share on other sites
cepheid46e2

Insurance is broken. Lost most of my gear to scam insurance. 

Share this post


Link to post
Share on other sites
Squall895
16 hours ago, cepheid46e2 said:

Insurance is broken. Lost most of my gear to scam insurance. 

Thanks for your answer. Is it happening a lot of time and/or on specific map according to your experience?

Share this post


Link to post
Share on other sites
Gishank

I've personally never experienced what you described, though it is something which is fairly hard to investigate due to the variables involved. Your friend could've nicked your loot, or someone may have been watching you (e.g you may have died to a player scav) who then proceeded to scavenge your gear. 

Share this post


Link to post
Share on other sites
Darksys0815

Think its broken.

Played with my brother on shoreline, night, alone....nobody seen or heared.

we drop our nightvision on the way to exit, (would not lost this to a exit camper) in the wood, in a random bush.

Wait since two days to get this back...nothing.

the chance that somebody find this is 0,1%

Edited by Darksys0815

Share this post


Link to post
Share on other sites
Tigerbarb

I have the same issue. I also understand that you are not talking about it being looted but the system not working. 

 

Been waiting for days for insurance returns. Still nothing and no message from Prapore. I lost gear to a scave shooting me through a few bushes or course. I get that the scaves have issues. I can deal. That was on 20/1. Here we are on 23/1 and still not even a message. Anyone else?

 

I have a thread that is almost the same and the above post is my original. Most the the community response is to the effect that gear gets looted up. Not my issue. I hope the devs see this and take notice. 

Share this post


Link to post
Share on other sites
Xarc

@Tigerbarb If you think that insurance is faulty for you, do some online tests ... go naked several times (5-10 rounds) into raids (large maps preferably) with just few useless insured items let them to kill you (doesn't matter who will kill you) and wait for insurance.

Don't use LABS map.

If you will not get back the insurance at all, then it could be a bug, and you should report it thru launcher with details.

Share this post


Link to post
Share on other sites
Tigerbarb

I rand a few test runs yest. The crazy part is the most recent one is the only one to have a return. Still no notification on the others. The crazy part is the more recent one didn't even take 24 hours. I understand that it is listed between 24 and 48 hours. I think its a bug that could have potentially cost me about 3 mil credits

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...
b38e7c858218a416ef714554dce933a2