Jump to content

Indoors Too Dark To See


SquirminHerman
 Share

Recommended Posts

No matter what settings I use, within the game or within Nvidia, the inside of most buildings and shipping containers is so dark that I can barely see whats in front of me. I combed through the forums a little but haven't come across a similar issue. Could it be my system? I'm running a 970 and have tried using Geforce experience with the same results.

I've also replaced my monitor recently with the Acer XB271H a. Visibility was fine on the old monitor. I've messed with every setting I can think of in the monitor settings as well. I will say that if I turn Noise on the visibility increases enough so that I can see outlines.

Link to comment
Share on other sites

I believe your new monitor has dark picture like my Samsung has. Try fiddling more with your nvidia settings it helps a little. Just dont use reshade as it has some questionable features and it can get you banned.

In my case I have this issue on Interchange indoors, but I also believe its supposed to be kike that. Just hoping people are not exploiting that.

Edited by RainmakerM4
Link to comment
Share on other sites

Not sure if you're referring to the Dark Boost setting but I have it turned off as well as Adaptive Contrast. I'm going to revert everything back to default and see what happens.

I agree that there are certain areas of the game meant to be hardly visible but compared to my squadmates I'm Ray Charles to their Chris Kyle.

 

Link to comment
Share on other sites

UPDATE: I've messed around with the Dark Boost and everything but to no avail. Guess I won't be playing anymore because I can't be asking my squad to nose up to every little piece of loot just so I can scan around it for 10 seconds before locating it. It is definitely Tarkov. Every other game runs perfectly fine.

 

  • Thanks 1
Link to comment
Share on other sites

SquirminHerman,

    I had a similar issue on D&D online.  I tried everything I could think of to make it brighter.  But it was like a black hole in any shadows.

I found the fix was super simple.  I needed to switch from full screen to borderless full screen windowed.  It was like it wouldn't use the right settings until I was in the right screen  mode.   Maybe this might help you.

 

  • Like 1
Link to comment
Share on other sites

9 hours ago, Cyanide_Death said:

SquirminHerman,

    I had a similar issue on D&D online.  I tried everything I could think of to make it brighter.  But it was like a black hole in any shadows.

I found the fix was super simple.  I needed to switch from full screen to borderless full screen windowed.  It was like it wouldn't use the right settings until I was in the right screen  mode.   Maybe this might help you.

 

You're a freakin' godsend friend! It seems to have done the trick! The real test will be Interchange but I can see inside shipping containers on Customs now lol. Good stuff bro

Link to comment
Share on other sites

  • 3 months later...
On 1/24/2020 at 12:48 PM, SquirminHerman said:

You're a freakin' godsend friend! It seems to have done the trick! The real test will be Interchange but I can see inside shipping containers on Customs now lol. Good stuff bro

I have changed to borderless fullscreen windowed and there is light! I guess it being pretty much pitch black with fullscreen mode is a bug they're aware of?

Link to comment
Share on other sites

  • 4 months later...
  • 3 months later...

if in Tarkov switching to borderless does not solve the issue right away go your Documents/Escape from Tarkov folder and delete the 'local.ini' file first, then switch to 'borderless' in the settings

Link to comment
Share on other sites

Just a guess, but is your "xbox game bar" turned on? I think its Windows + G or type the name in your windows search and make sure its off, I'm not sure if it'll fix it but worth checking. Also if you haven't already, make sure your tarkov executable has fullscreen optimizations disabled aswell as high dpi scaling.

 

Link to comment
Share on other sites

i just bought a new laptop and i noticed it was rather dark. it wasnt until i turned the windows brightness bar in the action menu, down then back up that it actually fixed itself

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...