Jump to content

Corrupted Memory Anticheat


Recommended Posts

Hi guys, desperate help needed

I hope this is the right place to post this. Can't raid anymore. Every time i enter a raid after taking a few steps i get an error saying:

"Game stopped error:Corrupted memory. The integrity of the protection failed to validate. Reinstall anticheat #0|"  

I assume this has something to do with the critical update that came recently. Reinstalled the launcher and game twice already. I disabled automatic ram cleaner (from the in-game options) and nothing seems to help. Checking game integrity and checking for updates in the launcher doesn't bring any issues or missed updates up so i don't know what to do. 

If there is anyone with any ideas on what i can do or any additional info you need let me know. 
Thanks in advance :)

Edited by airelek
Link to post
Share on other sites
  • Replies 62
  • Created
  • Last Reply

Top Posters In This Topic

  • SeidoN_

    5

  • Stolenxx09

    4

  • LeTucan

    4

  • gianluzzz

    3

Top Posters In This Topic

Popular Posts

UPDATE I have updated my Windows to the 20H2 version and it seems to have fixed this issue. I'll test more after I finish work. I've seen Alot of people say updating windows or resetting windows

I deactivated the Nvidia Ingame Overlay and now it works. Maybe this helps someone else.

Would be cool if someone find a solution. I tried everything and nothing helped. 

Posted Images

For anyone facing this issue. 

Turned off my private network Firewall and reinstalled for the third time. Installed the launcher and game on my desktop in different folders. Restarted my computer, the launcher no longer recognised if i installed the game or not so after pointing it to the location where the game was installed it verified file integrity and it seems to be  working now. 

Link to post
Share on other sites
  • 3 months later...
sleazyoblaze

Anyone have a fix for this? OP's fix did not work for me.  I'm currently experiencing this issue and despite my best efforts I have not been able to get this to work.

Link to post
Share on other sites
gianluzzz
3 minutes ago, sleazyoblaze said:

Anyone have a fix for this? OP's fix did not work for me.  I'm currently experiencing this issue and despite my best efforts I have not been able to get this to work.

Just a question: Are you running the Game in a different HDD Location then where the Launcher is?
Like, Launcher on C:\ and Game on D:\ ?

Link to post
Share on other sites
sleazyoblaze
3 hours ago, gianluzzz said:

Just a question: Are you running the Game in a different HDD Location then where the Launcher is?
Like, Launcher on C:\ and Game on D:\ ?

No, they're both on my C:\ drive. I started playing the game yesterday on a new computer and it ran fine for 8 hours. Today, I had this issue since boot.

Link to post
Share on other sites
gianluzzz
3 hours ago, sleazyoblaze said:

No, they're both on my C:\ drive. I started playing the game yesterday on a new computer and it ran fine for 8 hours. Today, I had this issue since boot.

Have you tried to run the integrity check of game files through the launcher? 

Link to post
Share on other sites
  • 2 months later...
Termkiller

Integrity Check didn't help. Also I can play on Local Game, but as soon as I start a Scav raid, again this Memory error with the advice to relaunch the Anticheat software #0

 

This doesn't make any fun at all.. 

Link to post
Share on other sites
  • 6 months later...
Buschpilot901

I have the exact same issues.
I don't know what else to do.
Uninstalled and installed it for three times now and i'm getting sick of it.

Link to post
Share on other sites
LeTucan
On 4/23/2020 at 5:58 PM, gianluzzz said:

Just a question: Are you running the Game in a different HDD Location then where the Launcher is?
Like, Launcher on C:\ and Game on D:\ ?

im running into this problem too but I do have my launcher on my C:/ drive and game flies on my my D:/ drive but also have a launcher on my D:/ but force me to launch from my C:/  do you have any info that could help me out in resolving this issue

also recently built a new computer but kept my storage drives with new graphic drives

any help would be appreciated

Link to post
Share on other sites
Zatvrn6

I've been having the same issue, tried uninstalling, then reinstalled the game in a separate folder and ver'd the file integrity like OP said, disabled firewall / defender, etc. I also tried deleting the BattlEye folder, ver'd file integrity after that, and when I would launch the game it would reinstall it - still nothing. Tried playing on different servers, turned off my Nvidia overlay, still nothing. I can raid as a scav now for some reason but I instantly get that error message when I raid as a PMC. If I try to reconnect it says lost connection / server connection lost. Have NO clue what to do at this point.

Link to post
Share on other sites
LeTucan
48 minutes ago, Zatvrn6 said:

I've been having the same issue, tried uninstalling, then reinstalled the game in a separate folder and ver'd the file integrity like OP said, disabled firewall / defender, etc. I also tried deleting the BattlEye folder, ver'd file integrity after that, and when I would launch the game it would reinstall it - still nothing. Tried playing on different servers, turned off my Nvidia overlay, still nothing. I can raid as a scav now for some reason but I instantly get that error message when I raid as a PMC. If I try to reconnect it says lost connection / server connection lost. Have NO clue what to do at this point.

exact same thing that I did and same results really hope we can get some clarification on why it does this would really like to enjoy the game

Link to post
Share on other sites
1 hour ago, LeTucan said:

exactement la même chose que j'ai faite et les mêmes résultats espérons vraiment que nous pourrons obtenir des éclaircissements sur les raisons pour lesquelles cela aimerait vraiment profiter du jeu

i have exactly the same problem as you, which version of windows do you use

Link to post
Share on other sites
1 hour ago, storm0604 said:

Ce serait cool si quelqu'un trouve une solution. J'ai tout essayé et rien n'a aidé. 

I agree

Link to post
Share on other sites
gianluzzz
9 hours ago, LeTucan said:

im running into this problem too but I do have my launcher on my C:/ drive and game flies on my my D:/ drive but also have a launcher on my D:/ but force me to launch from my C:/  do you have any info that could help me out in resolving this issue

also recently built a new computer but kept my storage drives with new graphic drives

any help would be appreciated

Make sure to install from the beginning the game into the D Drive. Do not move manually the files to another Hard Drive location.
Try uninstalling the game and the launcher completely and try again,

Link to post
Share on other sites
newpfeed

Got this problem yesterday. 
Nothing was installed recently.
The only thing was added in system 3 case fans, but doubt it can cause such issue.

Reinstalling game/ checking integrity didnt helped at all. 

Link to post
Share on other sites
storm0604

I HAVE A SOLUTION 

go into your EFT file then battleye folder. Click uninstallbattleye and then installbattleye as an admin. 
then check the newest windows update. Now it should work. Worked for me. 
good luck guys. 

Link to post
Share on other sites
odkurzacz14

Witam, zrobiłem wszystko to samo, odistalowałem grę 3x, nie pomogło, odinstalowałem battleeye x3 nie pomogło, dodałem gre i battleeye do białej listy, nie pomogło. NIC NIE POMAGA. proszę o pomoc

Link to post
Share on other sites
Stolenxx09
On 1/23/2020 at 7:33 AM, airelek said:

Hi guys, desperate help needed

I hope this is the right place to post this. Can't raid anymore. Every time i enter a raid after taking a few steps i get an error saying:

"Game stopped error:Corrupted memory. The integrity of the protection failed to validate. Reinstall anticheat #0|"  

I assume this has something to do with the critical update that came recently. Reinstalled the launcher and game twice already. I disabled automatic ram cleaner (from the in-game options) and nothing seems to help. Checking game integrity and checking for updates in the launcher doesn't bring any issues or missed updates up so i don't know what to do. 

If there is anyone with any ideas on what i can do or any additional info you need let me know. 
Thanks in advance :)

I am also having the same error code pop up I have tried all of the solutions above and nothing has worked. It seems they may have changed something recently to cause people to have this issue because alot of people are reporting the problem 

Link to post
Share on other sites
storm0604
vor 10 Stunden schrieb Stolenxx09:

I am also having the same error code pop up I have tried all of the solutions above and nothing has worked. It seems they may have changed something recently to cause people to have this issue because alot of people are reporting the problem 

Try deinstalling your Anti virus and then clen up your PC with Advanced System Care. Thats a free application.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...