Jump to content

Corrupted Memory Anticheat


Recommended Posts

Stolenxx09
5 hours ago, storm0604 said:

Try deinstalling your Anti virus and then clen up your PC with Advanced System Care. Thats a free application.

still didnt work. im getting hella frustrated because i have no idea what else to try 

Link to post
Share on other sites
  • Replies 62
  • Created
  • Last Reply

Top Posters In This Topic

  • SeidoN_

    5

  • LeTucan

    4

  • Stolenxx09

    4

  • mrmoud

    3

Top Posters In This Topic

Popular Posts

UPDATE I have updated my Windows to the 20H2 version and it seems to have fixed this issue. I'll test more after I finish work. I've seen Alot of people say updating windows or resetting windows

I deactivated the Nvidia Ingame Overlay and now it works. Maybe this helps someone else.

Would be cool if someone find a solution. I tried everything and nothing helped. 

Posted Images

rydog69

I just started getting this problem 30 minutes ago I’ve been playing fine for the past 15 days and now all of the sudden it’s not letting me connect to a single raid or Scav I’m not sure what to do I’ve tried everything!! I hope they fix this soon a lot of people seem to be having this problem recently

Link to post
Share on other sites
Stolenxx09
58 minutes ago, rydog69 said:

I just started getting this problem 30 minutes ago I’ve been playing fine for the past 15 days and now all of the sudden it’s not letting me connect to a single raid or Scav I’m not sure what to do I’ve tried everything!! I hope they fix this soon a lot of people seem to be having this problem recently

yeah im sure they will do something to fix it but as of right now its really annoying i havent played in two days and nothing i have tried works 

Link to post
Share on other sites
SeidoN_
59 minutes ago, Stolenxx09 said:

yeah im sure they will do something to fix it but as of right now its really annoying i havent played in two days and nothing i have tried works 

same, started yesterday afternoon. ive done memtests, reinstalled the game, tried reinstalling BE, updated windows, updated graphics driver. nothing will let me play

Link to post
Share on other sites
Stolenxx09

LAST RESORT OPTION: 

I tried all of the above suggestions and nothing worked so as a last resort I reset my entire pc and it seems to be working now. I do not recommend doing this unless you are absolutely certain nothing else will work and you are out of options. 

Link to post
Share on other sites
LeTucan

Did so no change. sent in a support ticket hopefully a employee can help me out and give a solution that I could share. Do you have any other suggestions on what could be causing this issue?

Link to post
Share on other sites
Clutch_x_ShocK

I may have found a solution, involving going to the C drive, program files(x86), common files folder in there, and then deleting the battleye folder. This worked for me, so just trying to help.

Link to post
Share on other sites
SeidoN_

UPDATE

I have updated my Windows to the 20H2 version and it seems to have fixed this issue. I'll test more after I finish work. I've seen Alot of people say updating windows or resetting windows has fixed their issue, so this leads me to believe that there is some problem with windows and battle ye at the moment. I'm not certain though, but if you aren't on the newest build of Windows you might want to try that

  • Like 1
  • Upvote 1
Link to post
Share on other sites
LeTucan
11 hours ago, SeidoN_ said:

UPDATE

I have updated my Windows to the 20H2 version and it seems to have fixed this issue. I'll test more after I finish work. I've seen Alot of people say updating windows or resetting windows has fixed their issue, so this leads me to believe that there is some problem with windows and battle ye at the moment. I'm not certain though, but if you aren't on the newest build of Windows you might want to try that

This worked for me

  • Upvote 1
Link to post
Share on other sites

I contacted BSG and got a long list of fixes. The one that worked was updating Windows 10 to 20H2, just like for Seidon_ and LeTucan

Link to post
Share on other sites

So.. Today I finished setting up new PC and been getting this error ever since. 
Have everything up to date, tried some stuff mentioned above and nothing helps. You can launch the game, play offline, use market and do anything until you go into LIVE game. 30seconds in, it just boots you out with that error lol. 
 

Link to post
Share on other sites
vandippen

Same problem here. I changed cpu and board and I activated a new Windows Version. So I don't exactly know what caused the error.

A Windows updated (as mentioned above) fixed the Problem for me

Link to post
Share on other sites
Sasedoro

Hey everyone. I think the picture I posted should be a problem that everyone has encountered. Obviously, I also have this problem.

image0.jpg

Link to post
Share on other sites
Tacoo6969
On 1/26/2021 at 2:22 PM, Stolenxx09 said:

I am also having the same error code pop up I have tried all of the solutions above and nothing has worked. It seems they may have changed something recently to cause people to have this issue because alot of people are reporting the problem 

same how do i fix it

Link to post
Share on other sites
SeidoN_

UPDATE: 

 

Hello once again. Since updatig to Windows 20H2 I have no longer had this problem. HOWEVER, someone on reddit pointed out to me that MSI Dragon Center was causing their problem, and I realised I installed Dragon Center the night before this started happening

So if you have Dragon Center, go into your add/remove programs and uninstall Dragon Center and MSI SDK

Link to post
Share on other sites
Tacoo6969
11 minutes ago, SeidoN_ said:

UPDATE: 

 

Hello once again. Since updatig to Windows 20H2 I have no longer had this problem. HOWEVER, someone on reddit pointed out to me that MSI Dragon Center was causing their problem, and I realised I installed Dragon Center the night before this started happening

So if you have Dragon Center, go into your add/remove programs and uninstall Dragon Center and MSI SDK

where you go to update windows  20h2

Link to post
Share on other sites
TarkovCitizen4431498
1 hour ago, Tacoo6969 said:

where you go to update windows  20h2

Open your Windows Update. If it's available for your machine it will be listed there. Feature updates have to be manually installed, they don't automatically install like other updates for Windows.

If it's not listed you could try using the Windows 10 Update Assistant:
https://www.microsoft.com/en-gb/software-download/windows10

Edited by TarkovCitizen4431498
Link to post
Share on other sites
Justin-Moto

I Started getting this issue today. The message says. Corrupted memory. the integrity of the protection failed to verify. Reinstall anticheat. I have cleared cache. Verified file integrity. Reinstalled the game. Deleted the battle eye folder and uninstalled BE and reinstalled . No dice. I make it 10-15 seconds into a raid and it boots me and i get that error. Ive had the game from day 1. No issues like this until today.

 

I am currently updating windows. I also run dragon center. Will test out each individually and report back

  • Thanks 1
Link to post
Share on other sites
Agenda21

There is no anti cheat , you are never asked to allow one to pass your fire wall, you always have to allow things to monitor your firewall if you have it set right anyway... Also I have checked my udp and tcp packets none are sent to a 3rd party so , I am pretty sure they dont use an anti cheat. They cant spend money they need to buy vodka

 

Link to post
Share on other sites
JingleTTV

I had the same issue. Reinstalled the game after removing everything Tarkov related from the PC. Still the same.

The windows update to 20h2 solved it!!

Updated windows, cleared cache and did an integrity check. 

Dragon center is also running running so that was not the problem at least for me.

Everything works fine again. 

 

Hope it helps some of you who are struggling to get the game running. 

Cheers! 

Link to post
Share on other sites
desynth
Am 4.2.2021 um 11:00 schrieb JingleTTV:

I had the same issue. Reinstalled the game after removing everything Tarkov related from the PC. Still the same.

The windows update to 20h2 solved it!!

Updated windows, cleared cache and did an integrity check. 

Dragon center is also running running so that was not the problem at least for me.

Everything works fine again. 

 

Hope it helps some of you who are struggling to get the game running. 

Cheers! 

thats what it solved for me... apparently. I got immediately kicked after 15 sec and have now one full raid in..

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...