Jump to content

"Anticheat connection failed" Error


BloodLegend
 Share

Recommended Posts

I got this issue yesterday and couldn't find a fix, but this is what worked for me. I cleared my game cache turned off ram cleaner turned of use only physical cores and launched the game in administrator and it worked. 

Link to comment
Share on other sites

On 2/7/2021 at 12:01 PM, SuperBeast1020 said:

I got this issue yesterday and couldn't find a fix, but this is what worked for me. I cleared my game cache turned off ram cleaner turned of use only physical cores and launched the game in administrator and it worked. 

I tried this and it didn't work for me :(

Link to comment
Share on other sites

On 2/3/2021 at 4:24 AM, Justin-Moto said:

I Started getting this issue today. The message says. Corrupted memory. the integrity of the protection failed to verify. Reinstall anticheat. I have cleared cache. Verified file integrity. Reinsdtallled the game. Deleted the battleeye folder and uninstalled BE and reinstalled . No dice. I make it 10-15 seconds into a raid and it boots me and i get that error. Ive had the game from day 1. No issues like this until today.

Any success in this yet? It happened me today and I have done everything you done so far but I keep getting the error and the game is unplayable...

 

Edited by Tapyy
Link to comment
Share on other sites

I just started getting the same error out of the blue yesterday. I've deleted the BattleEye folder and run an integrity check. Though it might be a Norton AV problem as it it is reporting constant blocking of BattleEye attempts to scan the AV files but disabling Norton doesn't fix the problem :( 

 

My connection is stable and ping is at a constant 35 so I don't think its a connectivity issue

 

Sad times - I can't run any raids as I can't go more than ten minutes before getting booted by the 'Anticheat connection failed' message. Sometimes I can log back into the raid but 95% of the time I eventually get 'connection lost' messages. Any thoughts from the Devs?

  • Upvote 1
Link to comment
Share on other sites

  • 2 weeks later...
On 2/12/2021 at 12:54 AM, Tapyy said:

Any success in this yet? It happened me today and I have done everything you done so far but I keep getting the error and the game is unplayable...

 

You can use this as a reference.
I hope this will be a Tarkov lifesaver for you.

 

Edited by KellyAlicia
Link to comment
Share on other sites

  • 3 weeks later...

same error here... i cant play since 4 days, i tried everything unistall etf unistall battleye.i tried to disable firewall, windows security, change the servers, intergrity check, i tried to connect with my phone or with VPN... but nothing change, anticheat connection failed or connection lost, in every single raid... and the support is useless. im getting tired about this situasion.

 

Link to comment
Share on other sites

On 3/15/2021 at 3:59 PM, Aspirapolvere said:

same error here... i cant play since 4 days, i tried everything unistall etf unistall battleye.i tried to disable firewall, windows security, change the servers, intergrity check, i tried to connect with my phone or with VPN... but nothing change, anticheat connection failed or connection lost, in every single raid... and the support is useless. im getting tired about this situasion.

 

 

I am getting the same error, has anyone found a fix yet?

Link to comment
Share on other sites

On 3/15/2021 at 10:59 PM, Aspirapolvere said:

same error here... i cant play since 4 days, i tried everything unistall etf unistall battleye.i tried to disable firewall, windows security, change the servers, intergrity check, i tried to connect with my phone or with VPN... but nothing change, anticheat connection failed or connection lost, in every single raid... and the support is useless. im getting tired about this situasion.

 

EDIT i fix this error running the game as an administrator. 

Link to comment
Share on other sites

On 3/24/2021 at 7:01 PM, Aspirapolvere said:

EDIT i fix this error running the game as an administrator. 

I can't run the game as administrator, when I boot it up I get to see the woods loading screen, but nothing is loading and I can't click on anything. Am I doing something wrong? Btw my loader takes ages to connect, doesn't seems like anyone has that problem.

btw I did everything I could find on forums, youtube and support, but nothing can fix my game. Maybe next update will solve it?

Edited by A_Lukashenko
Link to comment
Share on other sites

I am currently getting this error as of April 2021 same issue as this. I'm wondering if the error eventually just fixed itself for your guys?

Link to comment
Share on other sites

Same issue for me since 0.12.10. Happens in every raid.

Would also like to know how to fix it. None of the solutions posted here has been working for me unfortunately.

Link to comment
Share on other sites

Seems to be fixed on my side. I did two things at once, not sure which one fixed it, or even if it was one of them. maybe it was just issues with battleye that they fixed at the same time? Who knows. But in any case, I did this:

  • In Discord, I completely turned off the overlay in Settings > Overlay
  • In the game install directory, I removed the BattlEye directory, and EscapeFromTarkov_BE.exe. After that, I checked integrity of the game using the launcher. It re-downloaded these files. After that, I went into <Game install dir>/BattlEye and double clicked the Install_BattlEye.bat

After doing these two things, the issue did not come back.

Link to comment
Share on other sites

  • 2 weeks later...
  • 4 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...