Jump to content
Murder_Hobo

1000 - Backend Error

Recommended Posts

Murder_Hobo

told to report to fourm so here i  am

  • Like 3

Share this post


Link to post
Share on other sites
Officer_Dexter

Ditto same issue

  • Like 1

Share this post


Link to post
Share on other sites
mikeymike11111

same

Share this post


Link to post
Share on other sites
SilverCr0w

same problem here ... servers are offline !? 

can't even open launcher 

Share this post


Link to post
Share on other sites
Grimnir_X

just got this now right after exit with tons of loot. yey!

Share this post


Link to post
Share on other sites
Veselyimolo4nic

same

Share this post


Link to post
Share on other sites
Danny01051

same here, but i couldnt exit sadly

Share this post


Link to post
Share on other sites
Sparr3d

seems there is alot of people experiencing this error

 

Share this post


Link to post
Share on other sites
Runny_Blumpkin

Appears to be a catastrophic failure of all the servers.

Share this post


Link to post
Share on other sites
oRusheRo

like whats happening to my loot now ? wtf man ... 

 

Share this post


Link to post
Share on other sites
ExeIworkz
vor 7 Minuten schrieb Grimnir_X:

just got this now right after exit with tons of loot. yey!

I was sorting bitcoins and money in my stash... It's like a lottery how much is gone and wasted :(

same issue

Share this post


Link to post
Share on other sites
Spatch

waited 20 minutes to get in a scav run and i make it out with around a million roubles worth of gear just to lose it all to the servers crashing.........

  • Like 1

Share this post


Link to post
Share on other sites
Cptn_Winterz

Told me to post here so here i am :s

Share this post


Link to post
Share on other sites
Yarbay

Launcher cant find any Server

Share this post


Link to post
Share on other sites
Tjele

We are all screwed! I was just about to win the first out of a hundred, opened the door at gate 3 with some ok kinda loot, but enough to be happy as I was winning and then bam, like thunderlight it hit me. Why

Share this post


Link to post
Share on other sites
Twotaptimmyiii

YUP ME TOO

 

Share this post


Link to post
Share on other sites
Twotaptimmyiii

fixed it by picking all servers with under 100 ping

 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2