Jump to content
mads9404

Installation Issue.

Recommended Posts

mads9404

Greetings people who visit my post.

I've before played EFT, and my buddies just strated playing again. Since then, I've gotten a new PC, and now I have a huge issue. 

I've reinstalled the launcher multiple times, and tried everything I could possibly think of. 

But here's the issue: whenever I press the "install" button, nothing happens. It refreshes the button, and nothing. I can do this over and over, without anything happening. I've tried changing the installation route multiple times, and this doesn't help either. 

Does anyone have a fix for this, or has anyone else experienced this?

Best regards,

Semeks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2