Jump to content

CefSharp.Core problem


DuzeeM
 Share

Recommended Posts

Hi, i have problem when i want to launch Battlestate Games Lanucher.

A bug say:

"Could not load file or set 'CefSharp.Core, Version=73.1.130.0, Culture=neutral, PublicKeyToken=40c4b6fc221f4138 or one of his dependencies. 

An attempt was made to load a program in an incorrect format."

 

Has anyone had a problem with this? Any solutions? I installed already vc++ 2015 and 2013..

Link to comment
Share on other sites

  • 1 month later...

I just noticed this process today because it was eating up my cpu resources. I killed the process in game, and everything worked fine. I closed out the game, opened the launcher, killed cefsharp and the game wouldnt load. Tried just deleting exe from the folder, game wont launch. Its making my cpu get MUCH HOTTER than it ever normally would, tbh im a bit tilted about it. ugh annoying...

Link to comment
Share on other sites

  • 10 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...