Jump to content
syntax13

ON SLING 228 BUG - 2days NO FIX

Recommended Posts

syntax13

Need help; I can't even play anything. When i start the game its always popup. its about 5mins before came up on ingame.

I research about this bug. but this is a different one. its on weapon slot bug 😭

 

https://streamable.com/1ybhi - i cant play 🤧 ( video link error 228 )

Share this post


Link to post
Share on other sites
syntax13
2 minutes ago, Kthelmir said:

Thats weird have you restarted your client? How long since this started? Can you recall anything that led up to this?
My guess is Backend Servers are taking a nosedive again. But without more details i can't really diagnose whats amiss here.

Bug started when i start modding. and got crash. after that the weapon in sling has been gone. and can't even play coz of this. log sample. 

 

2020-02-08 12:58:12.886 +08:00|0.12.3.5776|Error|Default|Item deserialization error: Cannot add item weapon_izhmash_ak105_545x39 (id: 5e3b6a370fa55e7ad953ced3) to slot FirstPrimaryWeapon in item Default Inventory (id: 5e38e1daf2e27c251b12a1a9) because it is missing vital parts:
mod_gas_block| 

 

Share this post


Link to post
Share on other sites
syntax13
7 minutes ago, Kthelmir said:

If that is the case there is only the Support that can help you. You should also file a Bugreport via the launcher.

From what i am understanding you modded a gun and it disappeared and now it is both gone and still blocking a slot. 
Can you launch a raid and die? To see if that clear it for you ?

yes. modding a gun then i got crash. when I relogin my gun disappeared and " on sling slot " can't put anything.

 

For playing. ican't play because when raid start. after 5mins critital error pop up. after that i check my slot again. still bug. 228

Share this post


Link to post
Share on other sites
FarmorDK

had the same issue.

Went into a raid with a pistol only, died, and after the raid the 228 on sling  is fixed.

Try it :)

Edited by FarmorDK
  • Thanks 1

Share this post


Link to post
Share on other sites
Nico_Sause

Had the same issue. I started a PMC Raid with a friend. we  still survied it.I put the gun on my broken primary slot - went into the menu - and the bug was fixed.  No Error MSG !

Edited by Nico_Sause
  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites
Derryl
20 hours ago, FarmorDK said:

had the same issue.

Went into a raid with a pistol only, died, and after the raid the 228 on sling  is fixed.

Try it :)

Thanks mate, had the same 228 error on both sling and back after modding a weapon. Took your advice, tho i didnt die in raid. After the raid everythings workin fine. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2