Jump to content

Fehler bei der Instalation von EFT


BlackReaperTTV

Recommended Posts

BlackReaperTTV

Guten Tag Zusammmen.

 

Ich wollte mich einmal Informieren ob mir jemand helfen kann bezüglich der Installation von EFT. 

Ich habe mir gestern das Spiel bei Instand Gaming gekauft und den Code auf der Offiziellen Seite von EFT eingelöst. Nachdem ich den Regestrier Vorgang abgeschlossen habe, habe ich das Spiel gedownloaded. Nach kurzer Zeit wurde mir angezeigt das ein Kritisches Launcherupdate gefunden wurde. Im Text darunter stand : " Kritisches Launcherupdate entdeckt. Du musst die App verlassen - diese Aktion wird die Launcher-Prozesse abbrechen. Das Problem konnte ich umgehen indem ich das Spiel einfach 2-3x Deinstalliert und dann wieder Instaliert habe. Als ich dann den Battlestate Launcher endlich instalieren konnte brach kurz vor der Vollendung der Vorgang ab und es kam eine weitere Fehlermeldung auf:  Benutzeraktion erfolderlich. "Der Ordner Battlestate Games EFT (Live) ist nicht leer. Möchtest du das SPiel wirklich im ausgewählten Ordner instalieren? Dort habe ich sowohl auf ja als auch auf nein gedrückt und bei nein den Ordner dementsprechend geleert. Beide Handlungen versprachen keinen Erfolg. Nach einer weiteren Fehlermeldung die: Benutzeraktion erfolderlich: DIe Datei CLient 0.12.3.5834.zip konnte nicht geladen werden - der Prozess kann nicht auf die Datei Battlestate Games BsgLauncher Temp zugreifen.

 

Ich bin absolut ahnungslos was das Thema angeht und mit PC´s kenne ich mich noch weniger aus. 

Ich würde mich freuen sollte jemand mir was das angeht helfen können. 

LG

BlackReaperTTV 

Link to post
Share on other sites
wildkatz_88

 

 

Bitte beachte dieses Thema, ich glaube das dir in deinem Fall die Leute hier nicht so gewillt sind dir zu helfen... 

Edited by wildkatz_88
Link to post
Share on other sites
  • 11 months later...
Gurkenschnorrer

Ich hab jetzt seit heute genau das selbe Problem :( ich hab es aber schön länger und auch von der offiziellen Seite damals gekauft .... jetzt hab ich das Problem das es ständig im ladebildschirm abschmiert und anfangs warmen Fehlermeldung vorhanden ( Benutzer Aktion erforderlich ) mittlerweile bekomme ich keine Fehlermeldungen mehr es Crasht einfach nur das Spiel und das war’s :( bin absolut ratlos weil es so plötzlich auftrat hatte vorher ja auch keine Probleme 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...