Jump to content
GaysonBinh

Unplayable Game Stutters, freezing, and lag

Recommended Posts

GaysonBinh

Specs:

Intel i3-4130

Gtx 1060oc 3gb

Samsung 128 ssd (The game is loaded on here)

8gb ddr3 ram

I can't put my finger on why most of the time, on maps like reserve or shoreline or even customs, my game lags to hell. Every 2 seconds there is a stutter and when I aim down sights or shoot, the game freezes for 2-4 secs. Sometimes when I am lucky the game is smooth and playable, but most of the time it is a laggy mess. I am guessing the issue is with my ram. Can anyone help?

Share this post


Link to post
Share on other sites
kelevra_06
vor 45 Minuten schrieb GaysonBinh:

8gb ddr3 ram

 

vor 45 Minuten schrieb GaysonBinh:

I am guessing the issue is with my ram.

and this

vor 47 Minuten schrieb GaysonBinh:

Intel i3-4130

and this

vor 47 Minuten schrieb GaysonBinh:

Gtx 1060oc 3gb

+ unoptimized "Beta"

+ Servers you could take to melt the antarctica

Share this post


Link to post
Share on other sites
Kremson

You would be correct sir you need 16 gigs minimum an preferably ddr4 . Trust me I know how you feel I ran a setup not much different than yours for my first year here an needless to say it was stressful with all the stuttering an freezing my old pc just barely could hold on but that isnt yours or my fault that is simply cause EFT is not nor anywhere close to being optimized like every other game out there it is way behind on that aspect . 

Best thing you can do is upgrade . Now whether your finances can handle a big or small upgrade is all on you . If its a small one I would atleast do 32 gigs of ddr3 if you can find them at a reasonable price which you should still be able to like on newegg . Get a newer ssd like a 860 evo and if you can swing it I'd go with a 1650 super or a base 1660 either one will give you alot better performance an more vrm . Altogether just those 3 things will give you a noticeable boost in performance an enjoyment an for a cost at about around $320 ish . 

Share this post


Link to post
Share on other sites
MonusNLD

You're are not the only one my dude. I have a pretty high end built.
I-8700k 5.0Ghz
RTX 2080 Ti
16GB RAM 
game is installed on a 1TB SSD.
I get the worst of worst stutters since the last couple of days. I have mainly been running labs, but lost about 10-15 Mil due to constant stutters in fights. Reinstalled the game after clearing every single file and folder from my PC. Did not do anything. So no don't blame it on the 8GB RAM, your built is just fine.. You probably won't be able to crank your settings up, but who does anyway. I blame the current state of the game. Just be patient and who knows maybe at some the stutters are history. 

  • Like 2

Share this post


Link to post
Share on other sites
Tr1ppLeSek
25 minutes ago, MonusNLD said:

You're are not the only one my dude. I have a pretty high end built.
I-8700k 5.0Ghz
RTX 2080 Ti
16GB RAM 
game is installed on a 1TB SSD.
I get the worst of worst stutters since the last couple of days. I have mainly been running labs, but lost about 10-15 Mil due to constant stutters in fights. Reinstalled the game after clearing every single file and folder from my PC. Did not do anything. So no don't blame it on the 8GB RAM, your built is just fine.. You probably won't be able to crank your settings up, but who does anyway. I blame the current state of the game. Just be patient and who knows maybe at some the stutters are history. 

Completely agree. Same thing with me.

-i7-7700k 4.20Ghz

GTX 1080

32GB RAM

Same stutters and freezes.  Game disconnects all the time. Their servers have been complete trash and for some reason they refuse to actually fix the issue. Hopefully eventually they will listen to their paying customers.  If they fixed this one issue this game would be SO much better.

Share this post


Link to post
Share on other sites
Mycelium

Even running on 8gb of ram, I've found running a memory clearner in the background, adjusting my video settings through the local.ini file in C:/Documents/Escape from Tarkov, and restarting my game after every few raids to cool down has had a really positive effect on minimizing stutters. I still get stutters for my first minute or so of raids, and sometimes have bad raids, but I can play every map stutter free aside from Reserve. (Sometimes)

It's trial and error with your settings etc.

edit: Also, setting escapefromtarkov.exe to DISABLE FULLSCREEN OPTIMIZATIONS and the adjusted DPI scaling option help a lot.

Only a 1050 GTX, 8gb ram, and a i5-8300h. WITH A HDD.  (I'm on a laptop and it's playable.)

Edited by Mycelium

Share this post


Link to post
Share on other sites
CondorDrake

I can't do a single run without getting the server connection lost thing and then after like 5 minutes, my char emerges again somewhere on the map and I'm dead. Lost my whole gear now - well I probably would have anyway but it still sucks to not even get to play.

Share this post


Link to post
Share on other sites
Caster89Actual

Honestly its pretty map dependent for me. I always get a solid 55-60 FPS on high settings indoors and on factory or lab.

on big outdoors maps like customs or shoreline i get an average 40-50 FPS with dips every now and again to 30 and spikes to 60. same high graphical setting.

 

Like Mycelium said restarting the client after every couple of raids and using the RAM cleaner setting made a HUGE difference for me. before i turned on the ram cleaner and turning off the physical cores option i was only getting 30 FPS on average on low settings .

 

Im running an AMD A10-7800 APU running 3.5 GHZ normal and when it has the extra memory or when the onboard Radeon R7 graphics core isnt in use it turbos to 3.9.

running a GTX960 GPU 2gigs dedicated VRAM

14 gigs of ram

Share this post


Link to post
Share on other sites
nynetynyne

lost 3 good kits from hard lag loot lag is by far the worst but i get that but when im creeping up to a guys position and just as i go to take the shot i lag for a sec or more sometimes. then i get death screen. these are kits ive earned through pvp in dorms with a pistol so its not that im terrible and cant get the jump on people. last 4 days not a single bit of lag now today 3 pretty valuable gun setups and rigs because server lag.

Share this post


Link to post
Share on other sites
Wulffon

Since last patch the issue has become worse. Before that for a while there it was really good. Lost good kit myself today Bah!

Share this post


Link to post
Share on other sites
Mattd316
14 hours ago, Tr1ppLeSek said:

Completely agree. Same thing with me.

-i7-7700k 4.20Ghz

GTX 1080

32GB RAM

Same stutters and freezes.  Game disconnects all the time. Their servers have been complete trash and for some reason they refuse to actually fix the issue. Hopefully eventually they will listen to their paying customers.  If they fixed this one issue this game would be SO much better.

What part of the game is a BETA do none of you seem to understand??If you read the recent post they made you would see they are actively trying to fix server issues.

Share this post


Link to post
Share on other sites
Fanny

Seem to only have a problem when I just load into a raid.
Fluctuating FPS, freezes and stutters for like 1-2min and then everything goes to normal.

Do get odd area's where FPS drops to like 45FPS but my GPU only has like 50% load. CPU load also doesn't go above 30-35% either then.
No idea what causes that.

4790K @ 4,8ghz
1070ti @ 2113mhz
16GB ram
game on SSD
1440p 70hz

Edited by Fanny

Share this post


Link to post
Share on other sites
hehementus

It was mentioned before stutters are server side, its server loading information in and not updating it.

You can do many snake oil things, change any settings you want have I9-XXXX  processor and dual titans in ur rig and it wont help you.

All the streamers experience it, game is in beta wait and let them work on it.

Scopes in this game render second screen thats why people get instantly lower fps when ADSing with scopes.

You can check ur fps/latency with "fps 1" in console also dont be afraid to pick servers you like and have lower latency from ur launcher.

Share this post


Link to post
Share on other sites
Awpii

Your GPU is bottlenecked by your CPU, which is too weak, you only have the minimum amount of RAM, and the game already has stutters for everyone.

I'd say that's pretty much your issue.

What are your settings?

Share this post


Link to post
Share on other sites
Lorien31

In which region do all of you play ? I play on EU Servers never had a disconnect nor a crash yet.

Also stutters are non existent, although i have EFT installed on a NVMe SSD.

Only server issues i had where those backend issues during high peak hours, but they fixed that.

 

 

Share this post


Link to post
Share on other sites
Tr1ppLeSek
10 hours ago, Mattd316 said:

What part of the game is a BETA do none of you seem to understand??If you read the recent post they made you would see they are actively trying to fix server issues.

Ok, jump on their stick harder?  Its been in "Beta" for almost 3 years. And yes i have seen that they said they are working on it, but yet to see ANY improvements on that and the servers have been trash for a while now. Gotta love the "its beta" fan boys.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2