Jump to content
nickblah

Sequence contains no matching element!?!?!?!

Recommended Posts

nickblah

i get this error right after the" loading profile data..." disappears and its not allowing me to Escape from tarkov... which i would really enjoy. Plus i just bought the EoD DLC and cant even play it..... so im quite frustrated. I've tried re installing the game and reset my profile....   the game bugged while i was making my character from fresh and i had to alt+F4. now it seems as though the game is trying to load a profile that no longer exists... and then i get the "Sequence contains no matching element" PLEASE HELP PLEASE

Share this post


Link to post
Share on other sites
Faceiz

I'm having the same problem :(image.thumb.png.fcb35658bd57f16574eb8327623b6caa.png

Share this post


Link to post
Share on other sites
Hounded
Posted (edited)

Getting the same issue starting today. alt f-4d during the buffering period after selecting PMC, am now getting this every time I try to log in. Did the general good practice fixes of reinstalling the game and updating drivers and im still stuck. 

After looking around the way to fix this appears to be getting an account reset as detailed here: 

 so if anyone from bsg sees this pls set us free 

Edited by Hounded
new information

Share this post


Link to post
Share on other sites
Aqwepop

Getting the same issue starting today.

Share this post


Link to post
Share on other sites
Pyroon

I cant even Reset my Account, it says i have to wait until 18 of June 5PM

  • Like 1

Share this post


Link to post
Share on other sites
Hounded
3 minutes ago, Pyroon said:

I cant even Reset my Account, it says i have to wait until 18 of June 5PM

Correct, theres a good reason for that or else everyone could just reset their accounts to get lost initial gear back but it absolutely dicks us down. Now we just need to wait for BSG to notice and reset us manually. Set up a support ticket and go have a nice cry while you wait.

  • Sad 1

Share this post


Link to post
Share on other sites
TanoSaizo

выбивает точно такую же ошибку что делать?

Share this post


Link to post
Share on other sites
Pyroon
vor 2 Minuten schrieb Hounded:

Correct, theres a good reason for that or else everyone could just reset their accounts to get lost initial gear back but it absolutely dicks us down. Now we just need to wait for BSG to notice and reset us manually. Set up a support ticket and go have a nice cry while you wait.

what are you talking about?

and also they blocked the support tickets because of the wipe

its just annoying

Share this post


Link to post
Share on other sites
Hounded
1 minute ago, Pyroon said:

what are you talking about?

and also they blocked the support tickets because of the wipe

its just annoying

If we could reset accounts at the beginning of wipe then you could just run in lose all your gear then reset your account to get it back for a free mulligan so I understand why the system exists, it's just annoying for us because that's how you fix the issue we're having. 


They didn't block support tickets they blocked bug reports. I submitted a support ticket around 30 mins ago.
 

Share this post


Link to post
Share on other sites
Almost_AGamer

I've fallen victim to this as well.  Nice.

Capture1.png

Share this post


Link to post
Share on other sites
Breadstix

I can't even log into the website to submit a ticket but I am having this same issue. I hope it isn't actually something as stupid as having to hit Alt + F4 after selecting your PMC. The fact that you sit there for 30 minutes and decide that's enough of staring at a screen with a spinning icon should not cause your account to be stuck in limbo. Knowing that your servers are going to poo the bed the day of a wipe you would think you would plan for such an occasion. 

  • Like 1

Share this post


Link to post
Share on other sites
Aqwepop

New hotfix dont help((

  • Sad 1

Share this post


Link to post
Share on other sites
Breadstix

New patch did not work for me either. I'm also still no able to view my game profile on the website. For some reason it's like my entire account is in limbo except I am able to post on the forums. 

  • Sad 1

Share this post


Link to post
Share on other sites
Hounded
23 minutes ago, Breadstix said:

New patch did not work for me either. I'm also still no able to view my game profile on the website. For some reason it's like my entire account is in limbo except I am able to post on the forums. 

Confirming that the update didnt fix the sequence issue, but im not having the same profile errors on the website. 

Share this post


Link to post
Share on other sites
Almost_AGamer
2 hours ago, Almost_AGamer said:

I've fallen victim to this as well.  Nice.

Capture1.png

Still having this issue after the hotfix

Share this post


Link to post
Share on other sites
Breadstix

It's been over 4 hours since this issue was reported. It would be nice to get some sort of reply or acknowledgement of the problem considering this isn't something that is common. 

Untitled.png

Share this post


Link to post
Share on other sites
Faceiz

I still can't get in either. I also submitted a support ticket. FeelsBadMan

Share this post


Link to post
Share on other sites
Breadstix

6 Hours...

Share this post


Link to post
Share on other sites
Pyroon

its a ducking joke, i got a reply on my support ticket wich said i should try to update my drivers etc. (wich i obviously allready did) lmao

Share this post


Link to post
Share on other sites
Kilazz

Same problem

Share this post


Link to post
Share on other sites
Breadstix

8 Hours...

Share this post


Link to post
Share on other sites
iSether

Following due to same issue. "Sequence contains no matching element".

Share this post


Link to post
Share on other sites
Reelthrill1

This sucks just wanna play. Please fix this code. 

Share this post


Link to post
Share on other sites
Faceiz

Anyone find a work around yet? I've submitted three tickets with one response saying to do the stuff that I've already tried.

Share this post


Link to post
Share on other sites
iSether
17 minutes ago, Faceiz said:

Anyone find a work around yet? I've submitted three tickets with one response saying to do the stuff that I've already tried.


What did they ask for you to try?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2