Jump to content

Empty Lobby


Monkey88
 Share

Recommended Posts

  • 1 year later...

Been having this issue last few days. I also notice the menu is kind of laggy and after joining into the prepare to Escape menu, the start looking for group icon is grayed for the 1st minute give or take a few seconds. Also, if I hit back right away, it delays. Once the LFG button is lit, it will respond as normal, but no matter how many times I refresh no one loads in. Also, friend cannot see me online.

Link to comment
Share on other sites

Same issue here but I'm the only one in my friend group with the problem. My other 4 friends can see full lobbies and invite each other to a party. 

So far here is what I've done to troubleshoot in order:

  • Relaunched game
  • Rebooted PC
  • Entered a raid solo to confirm matchmaking still works
  • Cleared game cached files and verified integrity of game files
  • Reinstalled the game and launcher entirely

After all this, the issue persists. Please help because I want to play this game with my friends who just got the game!

Recording of issue: https://streamable.com/h2bxj8

Link to comment
Share on other sites

Im having the same issue aswell

Seems its a problem with my account as I tried to use my firends account and was able to see people. He tried on mine and had the same issue. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...