Jump to content

Missing in action cause extract not working(customs)


Recommended Posts

So today , i was playing on custom with PMC , I was trying to extract with the OLD GAS STATION , the ZB bunkers 

I checked firstly the old gas station but its was not working , i checked the nearest bunker not working .

I checked the last bunker not working too !

and i just loosed all my inventory worth more than 2M .

And its not the first time !

Omg iam so fk mad .

I dont know if its normal that the old gas station and the bunkers are not working .

(I cheked with "O" , ZB-1011 ZB-1012 , Old Gas Station)

Edited by Ethernel
Link to post
Share on other sites
nynetynyne
On 2/19/2020 at 10:18 PM, Twigster said:

Queue the white knights and fan boys to defend their broken game.

 

Sucks when you only get 2 servers to choose from and 1 is about 120 ping, and the other local takes me 15-20 minutes to get a game.

happened to me on my scav run was laying in scav checkpoint extract timer zero nothing

ran in and out of it trying 5 times so 10 min left i alt f4 relog and my scav timer is on cd and i cant reconnect and no containers were actually lootable

\

Link to post
Share on other sites
enzytebob

Are you sure that the extracts that you went to were open? When you double tap your "O" key some extracts have "??:??:??" listed next to them while some of them do not. The ones with question marks MAY be open but are not guaranteed; you always have at least one guaranteed exit on every map.

If the exits that you did check were indeed guaranteed for you then it's very possible that you encountered a bug and there isn't much you can do other than report it unfortunately.

Link to post
Share on other sites
nynetynyne
18 minutes ago, enzytebob said:

Are you sure that the extracts that you went to were open? When you double tap your "O" key some extracts have "??:??:??" listed next to them while some of them do not. The ones with question marks MAY be open but are not guaranteed; you always have at least one guaranteed exit on every map.

If the exits that you did check were indeed guaranteed for you then it's very possible that you encountered a bug and there isn't much you can do other than report it unfortunately.

yes as the countdown timer for the extract was ticking down to 0 and nothing happened so i run out of extract zone and back in timer starts again go prone so 0 movement to make sure i stay in extract..... timer to 0 and nothing happens tried this at scav checkpoint and factory far corner as those were my 2 extracts same poo happened both times.

 

this is a clear issue on server side im not wanting to play as my pmc atm if i cant get out of a raid. i was lucky it happened on a scav run

Link to post
Share on other sites
enzytebob
17 hours ago, nynetynyne said:

this is a clear issue on server side im not wanting to play as my pmc atm if i cant get out of a raid. i was lucky it happened on a scav run

You're right in saying that it sounds like a game/server issue but I will tell you from my personal experience of almost 400 raids I have only had this happen to me once and it was on a day where everybody knew there were some issues happening with the servers. Don't be afraid to play your main character! :)

Link to post
Share on other sites

I have found this happening a few times on customs at the RUAF checkpoint. 

Extract is open with light, extract counter goes down and nothing happens. Move out try again, counter goes down and nothing happens. Then have to do a mad run to the trailer park and missed it on one occasion. 

I avoid RUAF now and dont take the chance.

Link to post
Share on other sites
  • 9 months later...
razorlives

had this happen today. i had old gas zb 12 and dorms v ex all with ???? didnt bring in a factory key so couldnt extract zb 13 either so dropped all gear and died... what are we supposed to do

Link to post
Share on other sites
  • 1 month later...
ZeeZee_Auri

I tried extracting at RUAF (customs) as a PMC. 45s left on the raid. I reach RUAF, extract timer starts, I prone, wait till 0, extract timer disappears, I remain in raid, Missing in Action.

Unfair, but I suppose it can happen. The raid didn't seem to have any issues. Oh well, moving on, next raid.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...