Jump to content
xili84

How to get GPU usage to 100%?

Recommended Posts

xili84

Before you go all out on me saying the game is poorly optimized, let me pop your bubble right away. I managed to get the game to use maximum GPU before, with an obvious performance boost. But I just had to do a format and reinstall windows. The thing is I completely forgot how I got it to use 100% GPU before the format :(. If anyone knows the magical settings that does this, 1000x karma to you!

RTX2070
i5 9600k

Edited by xili84

Share this post


Link to post
Share on other sites
xili84

Tried everything google and youtubers showed me, nothing worked :( Wish I never formatted!

no matter if its ultra or low settings the fps and cpu/gpu usage will be the same. I bet its some silly setting in windows somewhere. or one specific setting in nvidia control panel.

I re-downloaded metro exodus just to test if my hardware is still ok, and sure enough that baby still makes my cpu and gpu sweat and give me high fps in ultra settings.

Share this post


Link to post
Share on other sites
-JohnnyBoy-

Same problem here, on low or on ultra and with 2x super sampling i get the same fps.

i run the game in 1440p 

i7 6700k 

gtx 1080 ti 

Share this post


Link to post
Share on other sites
DickieTheChamp

Same problem here. Game used to run well, but I've come back after a few patches and now the game runs poorly. I'm regularly dropping below 60fps, regardless of settings. 

Low GPU and CPU usage.

6700k and 1080 ti.

Share this post


Link to post
Share on other sites
Chinny42nd

Bruh I cant even get into the game since the update

Share this post


Link to post
Share on other sites
RealDarthBacon

disable vsync in nvidia control panel but enable vsync in game allows you to go past 120 fps that might do the trick

Share this post


Link to post
Share on other sites
KuruSensei

Try using this video 

 

Share this post


Link to post
Share on other sites
BadFurDay

I got the same damn issue, low gpu usage, low fps but I have a good rig

  • Upvote 1

Share this post


Link to post
Share on other sites
Shamorin

This might have to do with the fact that some GPU spikes made some graphics cards fry.

I've had this happen to me on my gaming notebook, where the first start at the beginning of the loading screen, when my screen just went black and after diagnostics, a temp spike in my GPU unit caused it to get destroyed (GTX 1080, desktop version).

Share this post


Link to post
Share on other sites
viktoxx

same problem here 
I have Ryzen 5 1600 OC 3,6GHz
RTX 2070 super
16 Gb RAM 2133MHz
Tempeatures are low
The game is running on SSD but low component usage, For example i can run BF1 on Ultra 180 fps but tarkov on 50 on ANY graphic settings

 

Edited by viktoxx

Share this post


Link to post
Share on other sites
jimaska

exactly what happened to me after I formatted my rig.

had great performance before and now I am struggling around 35 to 55 fps on reserve shoreline and customs mostly. No matter what settings I have performance is the same.

 

Ryzen 5 1600x

rx 5700xt gigabyte oc 8gb

16gb ram 3200 mhz

Samsung ssd 850 pro

 

gpu usage is aqround 30-35 percent

 

Share this post


Link to post
Share on other sites
Sledgestone

Any solution to this? I’m having the same problem. Game ran great on windows 1803 with almost 100 % GPU usage. 
 

Now after formatting and installing both 1909 and 2004 the game runs like garbage. GPU usage is only around 50-60 %. 
 

Almost never had less than 120 FPS, but now it stays below 100 all the time. 

Share this post


Link to post
Share on other sites
Sledgestone
On 3/7/2020 at 9:29 PM, xili84 said:

Before you go all out on me saying the game is poorly optimized, let me pop your bubble right away. I managed to get the game to use maximum GPU before, with an obvious performance boost. But I just had to do a format and reinstall windows. The thing is I completely forgot how I got it to use 100% GPU before the format :(. If anyone knows the magical settings that does this, 1000x karma to you!

RTX2070
i5 9600k

Trying again.. Did you ever solve this?

Share this post


Link to post
Share on other sites
TarkovCitizen2363912

Bro this is so annoying..

I used to get 100fps no prob. Now I get 50 after reinstalling Windows. Tried everything I know of. 

Share this post


Link to post
Share on other sites
DocShay

I'm having the same issue, just built a new system with a 3080/5800x/32gb DDR4-4000mhz/PCIE4 SSD.

I start a Customs match (offline)  at 120fps - Drops to 80 within 10 seconds, then goes to 40-50 within a minute or so. Doesn't matter if i'm running it at 3440x1440 or 1920x1080. Same results. Followed a few graphics guides/Nvidia control settings as well. This doesn't make any sense.

tarkov.png

Edited by DocShay
Added photo

Share this post


Link to post
Share on other sites
Bugenhagen
On 11/13/2020 at 2:50 AM, DocShay said:

I'm having the same issue, just built a new system with a 3080/5800x/32gb DDR4-4000mhz/PCIE4 SSD.

I start a Customs match (offline)  at 120fps - Drops to 80 within 10 seconds, then goes to 40-50 within a minute or so. Doesn't matter if i'm running it at 3440x1440 or 1920x1080. Same results. Followed a few graphics guides/Nvidia control settings as well. This doesn't make any sense.

tarkov.png

I have the exact same issue, with almost the exact same FPS (100-->80-->55) no matter what settings I use. RTX3080 / Ryzen 3700x

Share this post


Link to post
Share on other sites
wtornado

I  went from 95 to 104 FPS to 60 FPS with one patch at MAX settings with my RTX 2080 Ultra so the optimization card is valid for me.

Edited by wtornado

Share this post


Link to post
Share on other sites
AllstarCRM

Greetings,

For higher GPU usage and stable FPS, on high end cards like 2070 , 2080 SUPER etc using higher resolution and a little bit tweaked high settings will give you more GPU usage and stable FPS. Try the following also will help;

  • Using DSR via nvidia panel if your monitor doesn't support 2560x1440. DSR rate is x1.78 for 1920x1080.
  • Or creating custom resolution for 2560x1440 via nvidia control panel (!DSR should be turned off on 3d settings to use custom resolutions)
  • if you have a Ryzen CPU install ryzen master and on a profile under memory control enable coupled mode. It will give you more stable hardware usage.
  • Disable G-SYNC Free-Sync via Nvidia control panel or radeon software

Also we have a topic for component upgrades if you want any suggestion.

 

All the best

AllstarCRM

  • Sad 1

Share this post


Link to post
Share on other sites
Bobby403
On 3/10/2020 at 9:52 AM, -JohnnyBoy- said:

Same problem here, on low or on ultra and with 2x super sampling i get the same fps.

i run the game in 1440p 

i7 6700k 

gtx 1080 ti 

i turned most things off, and put everything on low... and my game looked AND ran worse...
1080p 

i7 9th gen

rtx2060

32gb ram

installed on SSD

Share this post


Link to post
Share on other sites
darklinkr28

hello, currently i have upgraded my gpu from a 1060 strix to a 3070 i now get worse frames then before.

specs i7-7700k
asus 3070 ko
16 gb 2400mhzHowever while playing GTA V it seems to push for 95% gpu utilization an im at a loss for words honestly.
asus b250f mobo
750w power supply

i've setup everything threw nivida control panel even as far as making a custom resolution to 1920x1079 an also maximum performance settings in nivida control panel.

My question is am i getting bottle necked threw my cpu? if so would a i9 9900k with  z390 aorus pro??

i can't seem to get a proper reading on whats going  in tarkov as my system never utilizes anything past 50%-60% cpu an gpu.
however while playing gta V i can push 95% gpu utilization. im honestly lost at this point

Share this post


Link to post
Share on other sites
leerdnuss

just in case anyone cares (the devs obviously dont, they rather implement grenade launchers)

If i get ingame, GPU utilization is at over 90% and nice smooth FPS.

within minutes (without moving) the utilization drops futher and futher and FPS get to an unplayable level.

Maybe in the near future another game like tarkov will be developed and if it runs smooth i will be gone from this game....

Edited by leerdnuss
  • Upvote 1

Share this post


Link to post
Share on other sites
Szachys

Hi,

There's couple things to consider here.

First i would check bios updates/settings, fully reinstall drivers and change settings both in game and nvidia panel.  Laptops might have some settings related to saving power. Turning the game on with admin privilages might be a thing to try as well. 

 

Next thing is CPU bottleneck and Unity. Most unity games run better on CPUs with high single thread scores, (OC might be a good idea). That could result in both CPU and GPU staying below 100%, but there still will be a CPU bottleneck.

 

With regards, Szachys.

Share this post


Link to post
Share on other sites
dyd8x

I have the same exact issue. It's a pain in the ass to have a beast PC and shitty ass performance. 

9700K @4.9GHz
RTX 2080 Super
32GB NVMe

Share this post


Link to post
Share on other sites
Winneh

Offline mode does not represent actual online fps!

That has to do with scavs being run on your own machine instead of the server and engine limitations, it has always been this way in offline mode!

Fps dipping after a short time in offline mode is usually scavs spawning in.

  • Sad 1

Share this post


Link to post
Share on other sites
Domified
Posted (edited)

I was having this issue too!! And I fixed it by setting the game to borderless. Instantly fixed the problem. I guess fullscreen wasn't happy. 

Hope this helps!! 

Edited by Domified

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2