Jump to content
vahis

Interchange crashing in loading screen

Recommended Posts

vahis

Every time I try to play interchange the game crashes as soon as the map reaches loading to 100% happens in online and offline mode. I have already tried to reinstall and change some of the graphic settings. Every other map works fine, any fixes for this?

  • Like 2
  • Upvote 2

Share this post


Link to post
Share on other sites
Kachup

I also got this issue after the new patch. tried everything, nothing works.

Share this post


Link to post
Share on other sites
Conkerboy

I cannot even enter the game after the patch. im in loading screen forever..

Share this post


Link to post
Share on other sites
HozMcHozFace

same for me

Share this post


Link to post
Share on other sites
Kachup

Has any1 found a solution to  this yet ?

 

 

Share this post


Link to post
Share on other sites
aznboifr3sh

my game cant even launch now it crashes whenever io get to the screen where it says loading profile data before it crashed when i would load loot/map has anyone found a solution for these crashes

Share this post


Link to post
Share on other sites
darthsheriff

I also can't play interchange. At 100% loading screen i get the unity error and my game crashes. 

Screenshot (26).png

Share this post


Link to post
Share on other sites
VochtigeBanaan

Same for me. When loading map 100% on interchange game crashes. And sometimes I get a unity error.

7 hours ago, darthsheriff said:

I also can't play interchange. At 100% loading screen i get the unity error and my game crashes. 

Screenshot (26).png

 

On 3/13/2020 at 10:55 AM, vahis said:

Every time I try to play interchange the game crashes as soon as the map reaches loading to 100% happens in online and offline mode. I have already tried to reinstall and change some of the graphic settings. Every other map works fine, any fixes for this?

 

Share this post


Link to post
Share on other sites
dpfennig

Same issue please help 

Share this post


Link to post
Share on other sites
halister

Having the same issue. Interchange crashes in loading screen every time since patch.

Share this post


Link to post
Share on other sites
Battlespec

have the exact same problem since interchange map update; crash at 100% loading map. ( all other maps work fine )

Share this post


Link to post
Share on other sites
klingiz

I am also having the same problem. Have alot of quests on interchange that i can't do since i can't even enter the map.

Share this post


Link to post
Share on other sites
iloreplica
Posted (edited)

Same problem as OP. Did a reinstall today, with no help. Also checked my memory usage at the time of loading, didn't pass 50%.

EDIT: I have sent the automatic crash dumps on the issue yesterday and today (which was foolish, because now I'll have to wait for tomorrow to write an actual report)

Edited by iloreplica
  • Like 1

Share this post


Link to post
Share on other sites
SimplyMalor
Posted (edited)
1 hour ago, VochtigeBanaan said:

Hello,

I seem to have found the problem for me.

I didn't have the newest version of the windows Media Feature Pack installed.

Go to this link. https://www.microsoft.com/en-us/search/result.aspx?q=Media+Feature+Pack

And select the newest version for your version of windows.

Hope it works for you guys.

This worked for me! :D
Thanks for finding this fix fellow escapee

Edited by SimplyMalor
  • Like 1

Share this post


Link to post
Share on other sites
vahis
14 hours ago, VochtigeBanaan said:

Hello,

I seem to have found the problem for me.

I didn't have the newest version of the windows Media Feature Pack installed.

Go to this link. https://www.microsoft.com/en-us/search/result.aspx?q=Media+Feature+Pack

And select the newest version for your version of windows.

Hope it works for you guys.

Thanks for the tip, this seemed to fix the issue for me also. For those having problems finding the right version on the website you can also do it like this: Navigate to Settings > Apps > Apps and Features > Optional Features > Add a Feature, and then locate the Media Feature Pack in the list of available Optional Features.

Share this post


Link to post
Share on other sites
halister
17 hours ago, VochtigeBanaan said:

Hello,

I seem to have found the problem for me.

I didn't have the newest version of the windows Media Feature Pack installed.

Go to this link. https://www.microsoft.com/en-us/search/result.aspx?q=Media+Feature+Pack

And select the newest version for your version of windows.

Hope it works for you guys.

Thank you kindly for sharing this solution, it worked for me also.

I added the media feature as described by vahis, then rebooted. Now the problem is gone and I can get in to Interchange 🙂

Thanks again for sharing!

Share this post


Link to post
Share on other sites
imfearine
On 3/17/2020 at 6:09 PM, VochtigeBanaan said:

Hello,

I seem to have found the problem for me.

I didn't have the newest version of the windows Media Feature Pack installed.

Go to this link. https://www.microsoft.com/en-us/search/result.aspx?q=Media+Feature+Pack

And select the newest version for your version of windows.

Hope it works for you guys.

man, i cant thank you more. this resolution fixed my several problems... like i had the same problem with interchange and also my hideout was crushing when generator lvl 3 is running (wtf i know) and lastly whenever i exit the game, it freezes.

this fix was huge, thank you so much. you deserve a million upvotes.

Share this post


Link to post
Share on other sites
lovijef

I am still having difficulty loading into Interchange unfortunately. I also have noticed that my version is Windows version 1909 and it doesn't have the Windows Media Pack for my version, as that is used with Windows Version 10 N. I was just curious if anyone else is having these issues? Any assistance?

Share this post


Link to post
Share on other sites
joaoasebba
On 3/24/2020 at 11:17 PM, lovijef said:

I am still having difficulty loading into Interchange unfortunately. I also have noticed that my version is Windows version 1909 and it doesn't have the Windows Media Pack for my version, as that is used with Windows Version 10 N. I was just curious if anyone else is having these issues? Any assistance?

Same issue, crashing mid game in interchange, multiple times

Share this post


Link to post
Share on other sites
Voided76

lol same.

it's pretty awful.

Share this post


Link to post
Share on other sites
Voided76

Good News!

The microsoft update solved all my interchange problems!  Thank you guys a helluva lot.

Share this post


Link to post
Share on other sites
Eliowings

Hey I am having an issue where I cannot install the software? I am in north america?

Share this post


Link to post
Share on other sites
taybae_
On 3/17/2020 at 6:09 PM, VochtigeBanaan said:

Hello,

I seem to have found the problem for me.

I didn't have the newest version of the windows Media Feature Pack installed.

Go to this link. https://www.microsoft.com/en-us/search/result.aspx?q=Media+Feature+Pack

And select the newest version for your version of windows.

Hope it works for you guys.

You saved my tarkov life!! I was so frustrated and this worked!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2