Jump to content
Sign in to follow this  
kthnxbyee

Late Spawns...

Recommended Posts

kthnxbyee

Anyone else finding this absolutely defeating in the purpose of running into a map fully geared with the intentions of hitting at least one or two of the rare loot spawns before others?

Happens to me 7/10 games and it's absolutely infuriating. I understand they need to fill players in the server, but why am I being punished 7/10 games with late and shitty spawns?

I make it to the rare spawns and they've been hit by people who clearly aren't having this issue.

What the actual duck...? 

Share this post


Link to post
Share on other sites
Grimm285
Posted (edited)
30 minutes ago, kthnxbyee said:

Anyone else finding this absolutely defeating in the purpose of running into a map fully geared with the intentions of hitting at least one or two of the rare loot spawns before others?

Happens to me 7/10 games and it's absolutely infuriating. I understand they need to fill players in the server, but why am I being punished 7/10 games with late and shitty spawns?

I make it to the rare spawns and they've been hit by people who clearly aren't having this issue.

What the actual duck...? 

could be one of two things, firstly internet my buddy that is in the UK would frequently spawn in late when he played on US servers.  Check what servers whoever hosts your game is playing.  If you are solo or thats not the problem in general then the second issue could be just your computer in general.  Same guy who was spawning in late also fixed it just by doing some cleanup on his computer and updating his ram.  Most of the late spawn is computer side from what i have seen but sometimes you are just unlucky and its trying to fill servers some of which already started.  i might get 1 out of 10 that im in a game late on

EDIT: Almost forgot, although i assume you know cause its the most basic thing.  Run it off a SSD if you have one, if you have it on an HDD you will load in late almost every raid

Edited by Grimm285

Share this post


Link to post
Share on other sites
kthnxbyee
Posted (edited)

I'm running an i9 9900, Geforce GTX 1660, 32gb ddr4, and yes a ssd. Pc is newer and top of the line, a custom build from NZXT.

Don't think it's the PC, could definitely be my internet provider, although restarting my game seems to solve the issue for a few hours, then back to the late spawns.

I didn't think it was a just me issue, i've got a buddy that has the same problem, but then again he has the same internet provider... lol

Edited by kthnxbyee
forgot to quote the previous guy

Share this post


Link to post
Share on other sites
Karvakalsari
Posted (edited)
40 minutes ago, kthnxbyee said:

I'm running an i9 9900, Geforce GTX 1660, 32gb ddr4, and yes a ssd. Pc is newer and top of the line, a custom build from NZXT.

Don't think it's the PC, could definitely be my internet provider, although restarting my game seems to solve the issue for a few hours, then back to the late spawns.

I didn't think it was a just me issue, i've got a buddy that has the same problem, but then again he has the same internet provider... lol

I'm quite sure that it indeed is in the game and/or internet.

I'm running a poopy computer with bonkers components. 

FX-8350, GTX 780 OC, 32gb ddr4 and 95% of the time I spawn at the start. The 5% I'm always playing duo and the game just won't even start to load when my buddy is already in battle.

So either the game is just giving me a giant middle finger deep in poohatch, or my internet, which is supposed to be top of the line 150/150 fiber, is failing me. My buddy uses wireless 4g (it's poo) so I seriously think that internet has nothing to do with it. Must be in the game. 

Edited by Karvakalsari
100th post celebration edit *yay*
  • Like 1

Share this post


Link to post
Share on other sites
Grimm285
39 minutes ago, kthnxbyee said:

I'm running an i9 9900, Geforce GTX 1660, 32gb ddr4, and yes a ssd. Pc is newer and top of the line, a custom build from NZXT.

Don't think it's the PC, could definitely be my internet provider, although restarting my game seems to solve the issue for a few hours, then back to the late spawns.

I didn't think it was a just me issue, i've got a buddy that has the same problem, but then again he has the same internet provider... lol

yea internet could def be an issue there but sometimes its because a server already started then it throws you in that game, this used to be not a thing but with the debacle a few months ago with the huge player influx they changed it so people can be put in well after a match "starts"

the only thing id say you could def check is make sure you are on use best server or just go through and only pick the servers nearest to you in manual select (this is done through the launcher)

buuut like i said still happens to occasionally so maybe you are just getting an un-lucky stretch unfortunately 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...
b38e7c858218a416ef714554dce933a2