Jump to content
Sign in to follow this  
JuicedDown

Long loading time and 100 disk usage

Recommended Posts

JuicedDown
Posted (edited)

I have been having trouble loading fast in EFT with massive spikes while loading and generally slow loading overall. My disk usage will spike to 100% a lot of the time, and for a good bit while loading. I also just bought a 2TB FireCuba Gaming 2.5 inch SSHD SATA 6Gb/s flash accelerated performance hard drive to combat this issue, but it didn't seem to improve my issue at ALL (I have noticed better performance in other games).

Any tips? Only possibly thing I could think is my ram, but I know other people who load in fast with the same amount of ram. My graphics card also runs fine at 50% usage while loading, not a problem with that.

SPECS:

Intel Core i7-8700k CPU @ 3.70Ghz

16GB RAM installed

ASUS ROG Strix Z370-2E Gaming Motherboard

ASUS ROG Strix GeForce GTX 1080 TI 11GB VR Ready

Samsung 860 Evo 2.5" SATA III 500GB Internal SSD

Seagate BarraCuda 2TB 3.5-Inch SATA 6 Gb/s Internal Hard Drive

2TB FireCuba Gaming 2.5 inch SSHD SATA 6 Gb/s flash accelerated performance hard drive

 

 

 

Edited by JuicedDown

Share this post


Link to post
Share on other sites
Ph03nix89

Had the same problem, tried everything I could find and in the end it was the game maxing out my RAM where it hadn't until very recently. Creating virtual memory on the HDD helped me out. Quick to implement and reverse if it doesn't work. Although my rig is much more modest and I've only half the RAM you do. Worth a shot either way.

Share this post


Link to post
Share on other sites
gameplayraja

I've been having these issues to the point where I load into a map a whole minute or two late. Even tho it says deploying it gets stuck on 0.00 counter for a solid 30 second.

Share this post


Link to post
Share on other sites
RenanBan

any news to this, this started happening to me as well, the weekend before I was playing with 60fps locked, everything was fine. Suddenly my game is trash, even factory is trash and stutering

Share this post


Link to post
Share on other sites
Badhabit666

ive had similar issues, adding 40gb of virtual ram solved it for me.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...
b38e7c858218a416ef714554dce933a2