Jump to content
mortimer266

Excessive RAM usage

Recommended Posts

mortimer266

So recently i've been having issues with the game taking up to much RAM, my friends are around 6GB and i'm hovering around 9GB and is causing my Laptop to stutter in raids to an almost impossible to play scenario any help on how i can lower my RAM usage or fix the high usage 

Share this post


Link to post
Share on other sites
swats73

Normality laptop share there ram with the gpu, where as desktop gpu had it's own ram to use.

Try enabling the ram cleaner in the game settings. 

Might help.

Swats73 

Share this post


Link to post
Share on other sites
Mufeid293

@swats73Auto ram cleaner in settings does nothing, Ive had a max of 15gb of ram usage (16gb total) causing my cpu to turn into a spaceheater, Im also using an external program that attempts to clear ram of files that arent in use but it still fills up, i think this is a memory leak. I have already submitted a bug report however. My brother is experiencing the same thing.

i7 8700, RTX 2060, 16GB ram 2400MHZ

Brother system, I7 8750H, GTX 1070, 16GB ram 2688MHZ

I would also like to add i have done intergrity checks and restarts and various other things to no avail.

Share this post


Link to post
Share on other sites
swats73
56 minutes ago, Charles_Mclein said:

@swats73Auto ram cleaner in settings does nothing, Ive had a max of 15gb of ram usage (16gb total) causing my cpu to turn into a spaceheater, Im also using an external program that attempts to clear ram of files that arent in use but it still fills up, i think this is a memory leak. I have already submitted a bug report however. My brother is experiencing the same thing.

i7 8700, RTX 2060, 16GB ram 2400MHZ

Brother system, I7 8750H, GTX 1070, 16GB ram 2688MHZ

I would also like to add i have done intergrity checks and restarts and various other things to no avail.

Could you confirm if this is happening before or after today's patch. 

Swats73 

Share this post


Link to post
Share on other sites
ry_playZzZ

I have the same problem as @swats73 I find restarting my pc and using pyscle cores sometimes helps but yea auto ram cleaner seems not to work 

Share this post


Link to post
Share on other sites
MagicWizardman

this happens too me lately after the newest updates. my game runs fine but after a few games massive stutters and feels like im playing at 5 fps 

Share this post


Link to post
Share on other sites
GhoulishWolf
Posted (edited)

Yeah my game used to run fine too, until recent patches. I now hit 15gb of ram usage from just tarkov after playing a few games. The only fix I have found was to restart the game every few raids. This is the only game that gives me issues(recently).

AMD FX 8350, GTX 1060, 16gb ram

 

Edited by GhoulishWolf
PC specs

Share this post


Link to post
Share on other sites
Remmz

Hello i am also having the same issue recently.

My game is somehow running 15gb of ram usage which is making it impossible to play.

i am using the in-game ram cleaner which i have had enabled all along.
I have also downloaded and started using "inteligent standby list cleaner" which has been no help.

game has run perfectly in the past up until about two/three weeks ago. 

I am using an acer predator laptop:
i7 8750h Cpu
GTX 1070 GPu
16gb ram

this is the only game iv had this issue.  

Share this post


Link to post
Share on other sites
Allhigh

i also have this issue as of about 2-3 weeks ago and can confirm that as of 12.7 it is still happening mostly on reserve and now customs.  Ill launch into a raid with ram usage at 30-40% and tarkov slowly starts to use more and more and more until it's at around 12-14 gigs usage and crash everything i have running due to ram usage hitting 100%.  

i7 7700

RTX 2070 8 gig

16 gig ddr4 ram (two 8 gig sticks) 

 

Share this post


Link to post
Share on other sites
Youngshoelace
Posted (edited)

I am receiving this issue as well it started when the latest wipe was introduced, ever since then i have received stuttering and low fps with tarkov taking 15gb of my 16. This is with medium settings and ram cleaner on. My only solution is to restart my game every 1-2 hours but if i forget i die to lag every time 

My specs are 

intel I7 7700k 

gtx 1070 8gb 

and 16gb ram 2400mghz 

Edited by Youngshoelace

Share this post


Link to post
Share on other sites
Cokoy

Yea i have the same issue.

 After 3-4 games my ram usage goes up to 15.7 GB out of the 16 GB i have and its basically unplayable, also i play it from my ssd so its nor a storage peoblem.

my pc specs are the followed:

I7 7700 

gtx 1080oc

16gb of ram 2133mhz

Share this post


Link to post
Share on other sites
dfields98

Running into the same issue as well.. game has to be fucked right now.

Share this post


Link to post
Share on other sites
Elvis3000

Same here......there is an memory leak

Share this post


Link to post
Share on other sites
SKRAAL

It just used up all 32gb of my ram -_-

Share this post


Link to post
Share on other sites
Saashimi

mine is about 12GB

Share this post


Link to post
Share on other sites
Kenny-Powers

I had the same issues, a fix I have noticed that so far lasted a few hours is to go to your Nvidia control panel and put it back to default settings. 

Then make sure your game is run in full screen not borderless, then change your ingame settings from one, save, then change back to the previous (your preffered) setting. Hit save & restart your game. 

 

This so far has helped, not sure what's up with the game but this issue seemed to be resolved for now doing the above. 

Share this post


Link to post
Share on other sites
Kenny-Powers

I meant change your graphical settings from say high to medium, save, then from medium back to high. Then click save, followed by a game restart. 

Share this post


Link to post
Share on other sites
markabrahamsson

Same thing happening to me and my friends. We have to restart the game or pc every 2-3 raids and its pretty annoying. Please fix 

Share this post


Link to post
Share on other sites
SOLO_FOUROHSIX

Same thing was happening to me, I originally had 8GB ram and the game was using 7.9GB while in raid making it unplayable. I purchased 32GB ram and now it is using 11GBs of ram but I haven't experienced any stutters since the upgrade and the game runs smooth. I spent a week trying to find a solution, other than buying more ram, but nothing worked. I know not everyone can afford to buy more ram but until they are able to fix the memory leak the only way to get the game to run smooth is to buy more ram.

Share this post


Link to post
Share on other sites
Jack_Daniels89
Posted (edited)

Just to clarify my experience: more RAM doesn't solve this issue. At least not for me. I had this problem with RAM for a long long time. It started couple of wipes ago when Interchange was introduced. Preinterchange I never had any problem. But with interchange, all of a sudden Tarkov ate all of my RAM (8 gigs back then) and it was game over (alt+f4). Later I upgraded to a new rig with 16 gigs and the problem didn't get any better. Later, BSG introduced RAM autoclener into the game and it worked. At least for me. I had no problem for the whole last wipe. 

After the last wipe this problem reoccured. More specificaly with 12.7. I run a HW monitor the whole time and Tarkovs eats all of my 16 gigs of RAM plus all 6 gigs of vRAM quite frequently. My previous rig had 8 gigs of RAM and 2 of vRAM. My buddys PC has a 32 gigs and 8 gigs of vRAM and he's having the same problem time to time, so it's not a HW limitation plus for the most part, Tarkov runs just fine. If 32 gigs are not enough, there is a problem somewhere else. So I tried to disable ram autoclener again in the settings menu, sadly without any luck. Last time I managed to alt+tab into windows, get a look at windows resources monitor and I found that Tarkov was creating a pagefile which just overloaded my SSD. Now funny thing is... when it happened... I had still 4 gigs of free RAM. So why the hell felt Tarkov the urgent need to overload my poor SSD. It wasn't like the game needed it. Since then I saw all of my 16 gigs get filled frequently but nothing happened. It doesn't freeze the game automatically. Since 12.7, Tarkov utilizes all of my RAM actually quite frequently. Without any stuttering. But then, all of a sudden, SSD LED goes berserk and it's game over again.

To me it looks like Tarkov likes to expand to whatever the amount of RAM you give to it. And it can run on the limit just fine. And then, after 5-6 raids, it comes.

Some maps are worst than others. Reserve specifically is bad, new customs and sometimes shoreline do suffer as well. 

Oh, and one more observation. Since last wipe loading times got a lot worse. To get out of the raid, I have to first stare at a black screen, listening to whatever sound played just before I left the raid, for a good 30-40 seconds. Pre-wipe, it was basically imidiate. Loading into the game (loading map, loot etc.,) is the same as pre-wipe. Just getting out of the raid is painfully slow. Maybe it's related.

Btw. Today's patch didn't help me.

Edited by Jack_Daniels89

Share this post


Link to post
Share on other sites
Jiashu

Hey!

Same as you guys, since 0.12.7.8445 my game runs terribly and is unplayable. RAM usage 100%, everytime i try to load a relatively large map such as custom or interchange, i either get connection lost, stuck in "awaiting session start" or i get in but i have roughly 5 FPS.

Sometimes woods and factory runs fine then it will start having insane lags even in the main menu.

I've tried to change servers, run different internet connection (from my friend's house), 4G and used a VPN since i thought my Internet connection was the problem. My laptop is I5-7300HQ, gtx 1060 6gigas, 8gb ram and game's running on SSD.

 

 

Share this post


Link to post
Share on other sites
Jack_Daniels89

Well I'm happy to report that I had a problem free experience for the last 2 weeks. Seems like they did something in one of those small fixes. Now rework global ilumination and LOD shadows and I'm a happy bear.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2