Jump to content
PinTheBaller

PlayerRTT Causing Major Desync With Server

Recommended Posts

PinTheBaller
Posted (edited)

A few minutes after joining a game, Player Round Trip Time (PlayerRTT) spikes up in the thousands and then kicks me out of the raid after a few seconds.

This has been a recurring issue for me for the last few weeks and has drastically impacted my player experience.

Here's the rundown:
Everything about my connection to Tarkov's servers is fine.
I am on Sydney servers, averaging 30ms ping consistently (even in the games that I desync out of).
When loading into a raid, I load as fast as my friends. Nothing obscure here.
I find matches in usually under 2-3 minutes which is above average matching time for me (I would usually have to wait 6-10 mintues for a match).
With other games, my ping is completely fine (averaging 30ms~).
I have not changed ISPs in the last month (everything was running fine in Tarkov up until only recently).
have contacted support but everything they have advised me on is in correct order and no discrepancies have been found with my connection or Escape from Tarkov.

The exception:
A Scav or PMC run on factory has no issues for the majority of those raids (some I desync out) all other maps see me disconnect due to desyncronisation with other players.
It's extremely rare, but some PMC raids are completely fine. I've had a completely fine raid on Reserve during all of this.

How I've been playing Tarkov currently:
Scav runs on Factory...

I am asking for anyone with assistance or genuine help to help me out here. I would really like to resolve this issue.

Thank you in advance!

Edited by PinTheBaller
  • Like 1

Share this post


Link to post
Share on other sites
poisonedyouth

I am getting similar issues.

I'm from Perth and I get about 50ms to Sydney server however RTT times spike between 100-500. 

However if I connect to Singapore, it get about 140ms and max RTT spike of 200 and i believe the limit is 250 so I'm fine there.

Seems to be something up with the Sydney server.

Its not every match, and it seems to happen more when doing Scav raids than PMC raids for me. Most of the PMC raids I do on Sydney are fine it just seems to be the Scav raids. 

Unfortunately I don't have any idea on a fix/solution but just know you're not the only one experiencing the RTT spikes.

 

  • Like 1

Share this post


Link to post
Share on other sites
Wiff

Same issues.
I'm from Newcastle so I'm right near Sydney about 10 ms of ping. I play on the Singapore servers by myself and no issues, but when I go to play with friends with internet that can't handle connecting to Singapore I have way more issues with raids not letting me connect or constantly disconnecting me, seems to happen roughly 1/3 of the time. Feels nice to know I'm not the only one.

  • Like 1

Share this post


Link to post
Share on other sites
PinTheBaller
On 6/6/2020 at 8:41 AM, poisonedyouth said:

I am getting similar issues.

I'm from Perth and I get about 50ms to Sydney server however RTT times spike between 100-500. 

However if I connect to Singapore, it get about 140ms and max RTT spike of 200 and i believe the limit is 250 so I'm fine there.

Seems to be something up with the Sydney server.

Its not every match, and it seems to happen more when doing Scav raids than PMC raids for me. Most of the PMC raids I do on Sydney are fine it just seems to be the Scav raids. 

Unfortunately I don't have any idea on a fix/solution but just know you're not the only one experiencing the RTT spikes.

 

 

On 6/9/2020 at 6:56 PM, Wiff said:

Same issues.
I'm from Newcastle so I'm right near Sydney about 10 ms of ping. I play on the Singapore servers by myself and no issues, but when I go to play with friends with internet that can't handle connecting to Singapore I have way more issues with raids not letting me connect or constantly disconnecting me, seems to happen roughly 1/3 of the time. Feels nice to know I'm not the only one.

I'm sorry to hear about similar instances of the same problem. I wish you both the best in resolving.

Looking through other threads both on this forum and others, It seems that this problem is a routing issue.

I will be currently contacting my ISP in order to correct this issue that has been going on since, in my case, the issue was correlated with a Discord streaming problem.

I appreciate you both for atleast replying out of sympathy and possible help.

Share this post


Link to post
Share on other sites
Azza2530

Hey guys, so I learnt there is a known issue with some Australian ISPs when it comes to EFT Sydney servers. Basically instead of the game being routed through Sydney it routes you through Europe which is why the RTT is perfectly normal but Player RTT shoots through the roof into the 1000s as it does for me. I am with My Republic and have their gamer package... the issue is known to them and fixable... mine should be fixed overnight but means I have no internet until tomorrow once they start fixing it. I will post tomorrow to let you all know if it is fixed... until then ill be playing Singapore servers as they at least work at the moment.

Share this post


Link to post
Share on other sites
SklerosGR

Same here , Athens .

Share this post


Link to post
Share on other sites
Azza2530

Hey guys,

So indeed if you are in Australia and with My Republic you need to message their support and they will fix the problem. Mine has now been fixed.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2