Jump to content

Why are Bots not spawning Oflline?


MrPeebles

Recommended Posts

MrPeebles

Hi there, just as the title says, no matter what I try, bots wont simply spawn.

 

Just to rule out somethings, yes I have PvE checked, I checked Scav war, Bosses and Tagged to make things more interesting, impossible difficulty and horde, (i also tried all quantity options), but all to no avail.

 

Please help me?!

 

Thank you I love you all!

Link to post
Share on other sites
MrPeebles
15 minutes ago, Moogie001 said:

I am having the same issue. I have tried 3 different maps offline with scav war and horde settings. No scavs spawned.

Hmmm this might be global then

Link to post
Share on other sites
ComplexOzzy

It might be because of the prewipe events, all Scavs are Apparently now raiders and i dont know if offline is allowed to spawn raiders.

Link to post
Share on other sites
LenzOA

works offline for me with the settings: scav as online and ai as online. raiders on factory, with boss

Edited by LenzOA
Link to post
Share on other sites
MrPeebles

For everyone having this question, the pre-wipe has just started, like an hour or two ago (at the time of this post).

That means only raiders, no scavs xD

Link to post
Share on other sites
  • 8 months later...
DemonOfGod

I had this happen to me too, all i did to fix it was reset msi afterburner OC settings back to default end restart the game. 

Idk why it started doing that when it was not a problem before xd

Hope this helps ~(> u < )~!!!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...